Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Nebula » Data inconsistency in Grid table
Data inconsistency in Grid table [message #37119] Thu, 05 July 2007 08:39 Go to next message
Eclipse User
Originally posted by: karthik.blr.interrasystems.com

Hi,

Im using Nebula Grid and to display a table with column groups.
When i have a single row the data is displayed properly.(i.e) the
expected data is displayed, and the tooltip and the actual data are
consistent.

But when i have more than one row in that case the data present in one
column group is replicated in the second column group within the same
row. The tooltip shows the correct data but the data displayed in the
cell is redundant.

Plz help me in this.

Thanks,
Karthik
Re: Data inconsistency in Grid table [message #37154 is a reply to message #37119] Thu, 05 July 2007 09:36 Go to previous message
Chris Gross is currently offline Chris Gross
Messages: 253
Registered: July 2009
Senior Member
Hi Karthik,

I have not seen anything like this. Can you please provide a snippet
that reproduces the problem.

Regards,
-Chris

Karthik wrote:
> Hi,
>
> Im using Nebula Grid and to display a table with column groups.
> When i have a single row the data is displayed properly.(i.e) the
> expected data is displayed, and the tooltip and the actual data are
> consistent.
>
> But when i have more than one row in that case the data present in one
> column group is replicated in the second column group within the same
> row. The tooltip shows the correct data but the data displayed in the
> cell is redundant.
>
> Plz help me in this.
>
> Thanks,
> Karthik
Re: Data inconsistency in Grid table [message #583440 is a reply to message #37119] Thu, 05 July 2007 09:36 Go to previous message
Chris Gross is currently offline Chris Gross
Messages: 471
Registered: July 2009
Senior Member
Hi Karthik,

I have not seen anything like this. Can you please provide a snippet
that reproduces the problem.

Regards,
-Chris

Karthik wrote:
> Hi,
>
> Im using Nebula Grid and to display a table with column groups.
> When i have a single row the data is displayed properly.(i.e) the
> expected data is displayed, and the tooltip and the actual data are
> consistent.
>
> But when i have more than one row in that case the data present in one
> column group is replicated in the second column group within the same
> row. The tooltip shows the correct data but the data displayed in the
> cell is redundant.
>
> Plz help me in this.
>
> Thanks,
> Karthik
Previous Topic:Data inconsistency in Grid table
Next Topic:Gallery Widget
Goto Forum:
  


Current Time: Sat Jul 26 13:19:09 EDT 2014

Powered by FUDForum. Page generated in 0.04158 seconds