Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » SWTBot » Invalid link to zipped update site
Invalid link to zipped update site [message #36688] Mon, 25 May 2009 05:51 Go to next message
Alexey Markevich is currently offline Alexey Markevich
Messages: 18
Registered: July 2009
Junior Member
Hi all,
I tried to download zipped update site from Galileo section [1] but got
error:
Eclipse downloads - file unavailable
The selected file is invalid, or it is no longer available for download.

[1] -
http://www.eclipse.org/downloads/download.php?file=/technolo gy/swtbot/galileo/dev-build/swtbot-update-site-2.0.0.320-dev .zip
Re: Invalid link to zipped update site [message #36993 is a reply to message #36688] Wed, 27 May 2009 05:54 Go to previous messageGo to next message
Alexey Markevich is currently offline Alexey Markevich
Messages: 18
Registered: July 2009
Junior Member
Where can I get latest zipped update site?
Re: Invalid link to zipped update site [message #37027 is a reply to message #36993] Wed, 27 May 2009 08:17 Go to previous messageGo to next message
Jens Kübler is currently offline Jens Kübler
Messages: 16
Registered: July 2009
Junior Member
Alexey Markevich schrieb:
> Where can I get latest zipped update site?
>
Some servers havent synced their repositories yet. Try something within
the US.

Jens
Re: Invalid link to zipped update site [message #37060 is a reply to message #36688] Wed, 27 May 2009 08:28 Go to previous messageGo to next message
Ketan Padegaonkar is currently offline Ketan Padegaonkar
Messages: 873
Registered: July 2009
Senior Member
Not sure why this is not generated as part of the build anymore.

I'll push this out soon.

-- Ketan

On 25/5/09 15:21, Alexey Markevich wrote:
> Hi all,
> I tried to download zipped update site from Galileo section [1] but got
> error:
> Eclipse downloads - file unavailable
> The selected file is invalid, or it is no longer available for download.
>
> [1] -
> http://www.eclipse.org/downloads/download.php?file=/technolo gy/swtbot/galileo/dev-build/swtbot-update-site-2.0.0.320-dev .zip
>
>
Re: Invalid link to zipped update site [message #37194 is a reply to message #36688] Thu, 28 May 2009 11:11 Go to previous messageGo to next message
Ketan Padegaonkar is currently offline Ketan Padegaonkar
Messages: 873
Registered: July 2009
Senior Member
Fixed now.

On 25/5/09 15:21, Alexey Markevich wrote:
> Hi all,
> I tried to download zipped update site from Galileo section [1] but got
> error:
> Eclipse downloads - file unavailable
> The selected file is invalid, or it is no longer available for download.
>
> [1] -
> http://www.eclipse.org/downloads/download.php?file=/technolo gy/swtbot/galileo/dev-build/swtbot-update-site-2.0.0.320-dev .zip
>
>
Re: Invalid link to zipped update site [message #37594 is a reply to message #37194] Fri, 29 May 2009 08:18 Go to previous messageGo to next message
Alexey Markevich is currently offline Alexey Markevich
Messages: 18
Registered: July 2009
Junior Member
New build - same problem.

http://www.eclipse.org/downloads/download.php?file=/technolo gy/swtbot/galileo/dev-build/swtbot-update-site-2.0.0.329-dev .zip
Re: Invalid link to zipped update site [message #37621 is a reply to message #37594] Fri, 29 May 2009 09:12 Go to previous messageGo to next message
Ketan Padegaonkar is currently offline Ketan Padegaonkar
Messages: 873
Registered: July 2009
Senior Member
Fixed! there was a typo in the file name that is generated as part of
the build.

--
Ketan
http://studios.thoughtworks.com/twist | http://twitter.com/ketanpkr


On 29/5/09 17:48, Alexey Markevich wrote:
> New build - same problem.
>
> http://www.eclipse.org/downloads/download.php?file=/technolo gy/swtbot/galileo/dev-build/swtbot-update-site-2.0.0.329-dev .zip
>
>
Re: Invalid link to zipped update site [message #37707 is a reply to message #37621] Fri, 29 May 2009 09:37 Go to previous messageGo to next message
Alexey Markevich is currently offline Alexey Markevich
Messages: 18
Registered: July 2009
Junior Member
Ok, now I get a list of servers - but anywhere 404 error (
Re: Invalid link to zipped update site [message #37801 is a reply to message #37707] Fri, 29 May 2009 12:37 Go to previous message
Ketan Padegaonkar is currently offline Ketan Padegaonkar
Messages: 873
Registered: July 2009
Senior Member
On 29/5/09 19:07, Alexey Markevich wrote:
> Ok, now I get a list of servers - but anywhere 404 error (
>

That happens when mirrors are still syncing -- use the canadian main
mirror at the bottom of the list.

--
Ketan
http://studios.thoughtworks.com/twist | http://twitter.com/ketanpkr
Previous Topic:Steps to run swtBot test via ant
Next Topic:Finding difficult to select an context menu
Goto Forum:
  


Current Time: Wed Apr 16 12:08:17 EDT 2014

Powered by FUDForum. Page generated in 0.01780 seconds