Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » DSDP - Target Management » hidden files do not show on remote server
hidden files do not show on remote server [message #36407] Sun, 28 June 2009 22:38 Go to next message
Ako Ito is currently offline Ako Ito
Messages: 4
Registered: July 2009
Junior Member
I am able to connect to the remote server via sftp. However, my hidden
folders (those starting with a .) do not show up. How do I set TM to show
hidden folders?

Thanks!
Re: hidden files do not show on remote server [message #36526 is a reply to message #36407] Mon, 29 June 2009 11:59 Go to previous messageGo to next message
David McKnight is currently offline David McKnight
Messages: 244
Registered: July 2009
Senior Member
Hi Ako,

Open up the preferences dialog. In there, go to Remote Systems->Files.
Check the "Show Hidden Files" checkbox and apply. After that, queries
should show hidden files.


"Ako Ito" <kyutums@gmail.com> wrote in message
news:9435b0e4b548f165a1fa0dea3a804695$1@www.eclipse.org...
>I am able to connect to the remote server via sftp. However, my hidden
>folders (those starting with a .) do not show up. How do I set TM to show
>hidden folders?
>
> Thanks!
>
Re: hidden files do not show on remote server [message #36592 is a reply to message #36526] Mon, 29 June 2009 22:55 Go to previous message
Ako Ito is currently offline Ako Ito
Messages: 4
Registered: July 2009
Junior Member
That solved it. Thanks! :)
Re: hidden files do not show on remote server [message #581451 is a reply to message #36407] Mon, 29 June 2009 11:59 Go to previous message
David McKnight is currently offline David McKnight
Messages: 244
Registered: July 2009
Senior Member
Hi Ako,

Open up the preferences dialog. In there, go to Remote Systems->Files.
Check the "Show Hidden Files" checkbox and apply. After that, queries
should show hidden files.


"Ako Ito" <kyutums@gmail.com> wrote in message
news:9435b0e4b548f165a1fa0dea3a804695$1@www.eclipse.org...
>I am able to connect to the remote server via sftp. However, my hidden
>folders (those starting with a .) do not show up. How do I set TM to show
>hidden folders?
>
> Thanks!
>
Re: hidden files do not show on remote server [message #581498 is a reply to message #36526] Mon, 29 June 2009 22:55 Go to previous message
Ako Ito is currently offline Ako Ito
Messages: 4
Registered: July 2009
Junior Member
That solved it. Thanks! :)
Previous Topic:hidden files do not show on remote server
Next Topic:Using privileged ports for RSE
Goto Forum:
  


Current Time: Thu Jul 31 19:57:25 EDT 2014

Powered by FUDForum. Page generated in 0.01563 seconds