Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » Error installing Connectors (2.0.4)
Error installing Connectors (2.0.4) [message #35083] Mon, 06 October 2008 09:23 Go to next message
Eclipse UserFriend
Originally posted by: stefan.risto.novosec.com

Hi,

I have upgraded to subversive 0.7.4 using the archived update site.
Whenever I want to install the connectors I get the following error:

An error occurred while collecting items to be installed
No repository found containing:
org.polarion.eclipse.team.svn.connector/osgi.bundle/2.0.4.I2 0081001-1900
No repository found containing:
org.polarion.eclipse.team.svn.connector/org.eclipse.update.f eature/2.0.4.I20081001-1900
No repository found containing:
org.polarion.eclipse.team.svn.connector.javahl/osgi.bundle/2 .0.4.I20081001-1900

No repository found containing:
org.polarion.eclipse.team.svn.connector.javahl/org.eclipse.u pdate.feature/2.0.4.I20081001-1900
No repository found containing:
org.polarion.eclipse.team.svn.connector.javahl.win32/osgi.bu ndle/2.0.4.I20081001-1900

No repository found containing:
org.polarion.eclipse.team.svn.connector.javahl.win32/org.ecl ipse.update.feature/2.0.4.I20081001-1900
No repository found containing:
org.polarion.eclipse.team.svn.connector.javahl15/osgi.bundle /2.0.4.I20081001-1900

No repository found containing:
org.polarion.eclipse.team.svn.connector.javahl15/org.eclipse .update.feature/2.0.4.I20081001-1900
No repository found containing:
org.polarion.eclipse.team.svn.connector.javahl15.win32/osgi. bundle/2.0.4.I20081001-1900
No repository found containing:
org.polarion.eclipse.team.svn.connector.javahl15.win32/org.e clipse.update.feature/2.0.4.I20081001-1900
No repository found containing:
org.polarion.eclipse.team.svn.connector.svnkit/osgi.bundle/2 .0.4.I20081001-1900

No repository found containing:
org.polarion.eclipse.team.svn.connector.svnkit/org.eclipse.u pdate.feature/2.0.4.I20081001-1900
No repository found containing:
org.polarion.eclipse.team.svn.connector.svnkit15/osgi.bundle /2.0.4.I20081001-1900

No repository found containing:
org.polarion.eclipse.team.svn.connector.svnkit15/org.eclipse .update.feature/2.0.4.I20081001-1900

Can anyone help?

Regards,

Stefan
Re: Error installing Connectors (2.0.4) [message #35149 is a reply to message #35083] Tue, 07 October 2008 09:27 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: stefan.risto.novosec.com

Using the connectors from the weekly update site instead of the normal
one solved the problem.

But the normal update site still does not work for me. :-(

Stefan
Re: Error installing Connectors (2.0.4) [message #35176 is a reply to message #35149] Tue, 07 October 2008 10:07 Go to previous messageGo to next message
Fernando Racca is currently offline Fernando RaccaFriend
Messages: 1
Registered: July 2009
Junior Member
Thanks a lot Stefan. I spent half a day without SVN because of this issues.
Re: Error installing Connectors (2.0.4) [message #35243 is a reply to message #35083] Tue, 07 October 2008 11:39 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: jorrit----.ncode.nl

Stefan Risto wrote:
> Hi,
>
> I have upgraded to subversive 0.7.4 using the archived update site.
> Whenever I want to install the connectors I get the following error:
>
> An error occurred while collecting items to be installed

I suggest the following (worked for me on eclipse 3.4):
- remove the Subversive update sites using the "Manage Sites" button (*)
- restart eclipse
- add the Subversive update sites using the "Add Site" button (*)
- make sure they actually reload as you expand them in the "Available
Software" tab
- click update on the "Installed Software" tab.


(*)
http://download.eclipse.org/technology/subversive/0.7/update -site/
http://www.polarion.org/projects/subversive/download/eclipse /2.0/update-site/

Let us know if it worked!


--
Jorrit Schippers
Re: Error installing Connectors (2.0.4) [message #35412 is a reply to message #35243] Wed, 08 October 2008 14:54 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: stefan.risto.novosec.com

Jorrit,

I installed the connectors again using your approach with success.

Nevertheless installing this plugin became a nightmare in the last
versions. In the past I was very happy with it, but since the 0.72
release I am really disappointed:
- the best feature "interactive merge" does not exist anymore
- installing the plugin is really a pain
I really don't know anymore why this plugin should be better than
subclipse. In the past I knew it.

Thanks for your help,

Stefan



Jorrit Schippers wrote:
> I suggest the following (worked for me on eclipse 3.4):
> - remove the Subversive update sites using the "Manage Sites" button (*)
> - restart eclipse
> - add the Subversive update sites using the "Add Site" button (*)
> - make sure they actually reload as you expand them in the "Available
> Software" tab
> - click update on the "Installed Software" tab.
Re: Error installing Connectors (2.0.4) [message #35651 is a reply to message #35243] Mon, 13 October 2008 07:48 Go to previous messageGo to next message
Radoslaw Jozwik is currently offline Radoslaw JozwikFriend
Messages: 33
Registered: July 2009
Member
Jorrit Schippers wrote:
> I suggest the following (worked for me on eclipse 3.4):
> - remove the Subversive update sites using the "Manage Sites" button (*)
> - restart eclipse
> - add the Subversive update sites using the "Add Site" button (*)
> - make sure they actually reload as you expand them in the "Available
> Software" tab
> - click update on the "Installed Software" tab.

> Let us know if it worked!

It worked for me also. I could update this way to Subversive 0.7.4 on
Eclipse 3.4. Thanks for the tip.

Does anyone know why such a refresh of update sites is needed? Is this
problem related to Subversive update sites or to the Eclipse Update
Manager?

Regards,
Radoslaw Jozwik
Re: Error installing Connectors (2.0.4) [message #35719 is a reply to message #35243] Tue, 14 October 2008 07:45 Go to previous messageGo to next message
John Hawksley is currently offline John HawksleyFriend
Messages: 26
Registered: July 2009
Junior Member
Hi Jorrit,

This procedure worked for me also - many thanks.

I have to add my voice too: Since Ganymede and Subversive becoming an
Eclipse project, I seem to be hitting problems with every update. I
think it's something to do with how SVNKit/connectors are supplied
separately from Subversive itself, but I won't spend more time
investigating.

I suspect I'm not the only one thinking about moving back to subclipse;
I'm spending too much time managing this tool when it should be helping
*me*.

-John

Jorrit Schippers wrote:
> Stefan Risto wrote:
>> Hi,
>>
>> I have upgraded to subversive 0.7.4 using the archived update site.
>> Whenever I want to install the connectors I get the following error:
>>
>> An error occurred while collecting items to be installed
>
> I suggest the following (worked for me on eclipse 3.4):
> - remove the Subversive update sites using the "Manage Sites" button (*)
> - restart eclipse
> - add the Subversive update sites using the "Add Site" button (*)
> - make sure they actually reload as you expand them in the "Available
> Software" tab
> - click update on the "Installed Software" tab.
>
>
> (*)
> http://download.eclipse.org/technology/subversive/0.7/update -site/
> http://www.polarion.org/projects/subversive/download/eclipse /2.0/update-site/
>
> Let us know if it worked!
>
>
Re: Error installing Connectors (2.0.4) [message #38537 is a reply to message #35719] Fri, 28 November 2008 16:42 Go to previous messageGo to next message
Felipe Carasso is currently offline Felipe CarassoFriend
Messages: 1
Registered: July 2009
Junior Member
It may be a little off-topic, but I add my voice to yours.

My team has been forced back to Subclipse because Subversive on Ganymede
was unusable. The lack of features in Subclipse is just as frustrating as
before, so we long for the day where we'll be able to use Subversive again.

I hope it happens before git replaces SVN, or before we lose the fight
against Corporate's choice, MKS.
Re: Error installing Connectors (2.0.4) [message #50279 is a reply to message #35149] Sat, 25 July 2009 17:13 Go to previous message
Joseph Ford is currently offline Joseph FordFriend
Messages: 1
Registered: July 2009
Junior Member
Just wanted to say thank you for adding your "fix" to this. It worked for
me as well.
Previous Topic:How to reconnect working copy
Next Topic:Potential bug while adding projects to SVN
Goto Forum:
  


Current Time: Sun Nov 23 01:17:26 GMT 2014

Powered by FUDForum. Page generated in 0.06444 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software