Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » SWTBot » Eclipse 3.4.2 Ganymede supported by SWTBot?
Eclipse 3.4.2 Ganymede supported by SWTBot? [message #34704] Thu, 07 May 2009 08:30 Go to next message
Hans Schwaebli is currently offline Hans Schwaebli
Messages: 70
Registered: July 2009
Member
A co-worker uses Ubuntu and tries to use SWTBot with Eclipse 3.4.2
Ganymede.

Although we installed SWTBot plugins in the IDE, Eclipse does not show the
"SWTBot Test" launcher (Run>Run Configurations...) configuration on that
system.

Is there a problem with Ubuntu and Eclipse 3.4.2 Ganymede concerning
"SWTBot Test" launcher being available in the IDE?

Or do you have any idea why "SWTBot Test" is not available on that system?
Re: Eclipse 3.4.2 Ganymede supported by SWTBot? [message #34872 is a reply to message #34704] Thu, 07 May 2009 19:08 Go to previous messageGo to next message
Pascal Deschenes is currently offline Pascal Deschenes
Messages: 1
Registered: July 2009
Junior Member
Using Ubuntu and Eclipse 3.4.2 as well: everything runs fine.

Make sure you installed the ui plugin of SWTBot.

Hans Schwaebli wrote:
> A co-worker uses Ubuntu and tries to use SWTBot with Eclipse 3.4.2
> Ganymede.
>
> Although we installed SWTBot plugins in the IDE, Eclipse does not show
> the "SWTBot Test" launcher (Run>Run Configurations...) configuration on
> that system.
>
> Is there a problem with Ubuntu and Eclipse 3.4.2 Ganymede concerning
> "SWTBot Test" launcher being available in the IDE?
>
> Or do you have any idea why "SWTBot Test" is not available on that system?
>
Re: Eclipse 3.4.2 Ganymede supported by SWTBot? [message #34962 is a reply to message #34704] Fri, 08 May 2009 02:57 Go to previous message
Ketan Padegaonkar is currently offline Ketan Padegaonkar
Messages: 873
Registered: July 2009
Senior Member
Hans Schwaebli wrote:
> Is there a problem with Ubuntu and Eclipse 3.4.2 Ganymede concerning
> "SWTBot Test" launcher being available in the IDE?

Add a the option -consoleLog -debug to your eclipse.ini and start eclipse
from the command line to see why this is happening. My guess is some
missing dependency or a misconfigured eclipse.

-- Ketan
Previous Topic:macosx experiences
Next Topic:[3.5 M7] Test launch problem
Goto Forum:
  


Current Time: Sun Oct 26 04:00:06 GMT 2014

Powered by FUDForum. Page generated in 0.42288 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software