Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » Bugged by "Error while loading manipulator." errors
Bugged by "Error while loading manipulator." errors [message #337023] Tue, 21 July 2009 13:26
David M. Karr is currently offline David M. Karr
Messages: 350
Registered: July 2009
Senior Member
After getting Eclipse 3.5 set up, recently I've been unable to install or
update any plugins, as every single one fails with "Error while loading
manipulator." errors. I've googled for this, and I've found several
people who are getting similar errors, with various plugins. Is there any
new information about this error? Is there something I can do to get
around it?

Specifically, I get the following error:

An error occurred while installing the items
session context was:(profile=epp.package.jee,
phase=org.eclipse.equinox.internal.provisional.p2.engine.pha ses.Install,
operand=null --> [R]com.teradata.datatools.branding 13.0.0.200905061113,
action=org.eclipse.equinox.internal.p2.touchpoint.eclipse.ac tions.InstallBundleAction).
Error while loading manipulator.
Error while loading manipulator.
Previous Topic:How To Programmatically Set The Default Perspective
Next Topic:How to filter context menu action according to Build Automatically setting
Goto Forum:
  


Current Time: Wed Jul 23 12:20:47 EDT 2014

Powered by FUDForum. Page generated in 0.01443 seconds