Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » alt-tab icon
alt-tab icon [message #336230] Tue, 02 June 2009 01:55 Go to next message
Zohar Amir is currently offline Zohar Amir
Messages: 419
Registered: July 2009
Senior Member
Hello,
I'm using Galileo RC1 on Win XP.
When using alt-tab to switch applications I see a "generic" application icon
for eclipse. I also had this problem in M7. Does anyone else experience
this?

Thanks,
Zohar.
Re: alt-tab icon [message #336231 is a reply to message #336230] Tue, 02 June 2009 02:06 Go to previous messageGo to next message
Zohar Amir is currently offline Zohar Amir
Messages: 419
Registered: July 2009
Senior Member
I just upgraded to RC2 and see the icon (Java EE IDE).
For what its worth - I think its one of the most cluttered icons I've seen
in a long time. just my 2 cents.

"zohar" <david_fire4@hotmail.com> wrote in message
news:h02et7$j7a$1@build.eclipse.org...
> Hello,
> I'm using Galileo RC1 on Win XP.
> When using alt-tab to switch applications I see a "generic" application
> icon for eclipse. I also had this problem in M7. Does anyone else
> experience this?
>
> Thanks,
> Zohar.
Re: alt-tab icon [message #336250 is a reply to message #336231] Wed, 03 June 2009 12:37 Go to previous message
Eclipse User
Originally posted by: eclipse-news.rizzoweb.com

Copying this to the EPP newsgroup, since EPP is responsible for the
branding of the packages.

Eric


zohar wrote:
> I just upgraded to RC2 and see the icon (Java EE IDE).
> For what its worth - I think its one of the most cluttered icons I've
> seen in a long time. just my 2 cents.
>
> "zohar" <david_fire4@hotmail.com> wrote in message
> news:h02et7$j7a$1@build.eclipse.org...
>> Hello,
>> I'm using Galileo RC1 on Win XP.
>> When using alt-tab to switch applications I see a "generic"
>> application icon for eclipse. I also had this problem in M7. Does
>> anyone else experience this?
>>
>> Thanks,
>> Zohar.
>
Previous Topic:Starting help system webapp
Next Topic:Basic Help question
Goto Forum:
  


Current Time: Sat Aug 30 16:33:39 EDT 2014

Powered by FUDForum. Page generated in 0.02219 seconds