Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » command line and UI in same application
command line and UI in same application [message #336193] Thu, 28 May 2009 15:05 Go to next message
Laurent Dubois is currently offline Laurent DuboisFriend
Messages: 16
Registered: July 2009
Junior Member
Hello,

We have an application that can be run in a command line or GUI mode,
depending on the parameters passed in at startup.
The command line processing is done before creating the display and the
workbench.
However, when running in command line mode, the application still tries to
connect to the display.
Any idea what could be causing this and if there is any options turn that
off?

Thanks

PS: I found a similar post
( http://dev.eclipse.org/newslists/news.eclipse.platform/msg79 942.html) but
unfortunately without any answers...
command line and UI in same application - RESOLVED [message #336194 is a reply to message #336193] Thu, 28 May 2009 15:45 Go to previous message
Laurent Dubois is currently offline Laurent DuboisFriend
Messages: 16
Registered: July 2009
Junior Member
issue solved by adding a -noSpash in the .ini file ...
Previous Topic:linked resources and CVS
Next Topic:[problemsView]why not to try to adapt EditorInput in ITaskListResourceAdapter
Goto Forum:
  


Current Time: Wed Nov 26 08:07:27 GMT 2014

Powered by FUDForum. Page generated in 0.01754 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software