Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » Update fails "No repository found containing..."
Update fails "No repository found containing..." [message #335015] Mon, 16 March 2009 17:48 Go to next message
Jim Garrison is currently offline Jim Garrison
Messages: 57
Registered: July 2009
Member
Attempting to run update on my installed Ganymede.

It identifies available updates for several EMF, GEF, JPA TPTP and XSD
components. When I click "Finish" top process the updates it fails with
the errors below.

Suggestions?

An error occurred while collecting items to be installed
No repository found containing:
org.eclipse.datatools.connectivity/osgi.bundle/1.1.1.v200809 180120
No repository found containing:
org.eclipse.datatools.connectivity.apache.derby/osgi.bundle/ 1.0.1.v200807150030
No repository found containing:
org.eclipse.datatools.connectivity.apache.derby.dbdefinition /osgi.bundle/1.0.0.v200805152355
No repository found containing:
org.eclipse.datatools.connectivity.db.generic/osgi.bundle/1. 0.0.v200805152355
No repository found containing:
org.eclipse.datatools.connectivity.dbdefinition.genericJDBC/ osgi.bundle/1.0.0.v200805152355
No repository found containing:
org.eclipse.datatools.connectivity.feature/org.eclipse.updat e.feature/1.6.1.v200809191145-7_7K7_Dn-QY4jNGDlg0YiVa76H
No repository found containing:
org.eclipse.datatools.connectivity.oda.design.ui/osgi.bundle /3.0.7.v200808051050
No repository found containing:
org.eclipse.datatools.connectivity.oda.designer.feature/org. eclipse.update.feature/1.6.1.v200809191145-7C67OCYQCD4D-JkHc Yh
No repository found containing:
org.eclipse.datatools.connectivity.oda.feature/org.eclipse.u pdate.feature/1.6.1.v200809191145-7F27PBcMAAwAtKkESVZ
No repository found containing:
org.eclipse.datatools.connectivity.oda.flatfile/osgi.bundle/ 3.0.7.v200808261835
No repository found containing:
org.eclipse.datatools.connectivity.oda.flatfile.ui/osgi.bund le/3.0.7.v200808130628
No repository found containing:
org.eclipse.datatools.connectivity.oda.profile/osgi.bundle/3 .0.6.v200805152355
No repository found containing:
org.eclipse.datatools.connectivity.sqm.core/osgi.bundle/1.0. 3.v200809180120
No repository found containing:
org.eclipse.datatools.connectivity.sqm.core.ui/osgi.bundle/1 .1.1.v200808140022
No repository found containing:
org.eclipse.datatools.connectivity.sqm.server.ui/osgi.bundle /1.1.1.v200808300421
No repository found containing:
org.eclipse.datatools.connectivity.ui/osgi.bundle/1.1.2.v200 809150616
No repository found containing:
org.eclipse.datatools.connectivity.ui.dse/osgi.bundle/1.1.1. v200807230727
No repository found containing:
org.eclipse.datatools.enablement.apache.derby.feature/org.ec lipse.update.feature/1.6.1.v200809191145-652AlJAKaLiJyLhdmBE KK
No repository found containing:
org.eclipse.datatools.enablement.hsqldb.feature/org.eclipse. update.feature/1.6.1.v200809191145-57_1_pF9IQJZIsJcVhBEKK
No repository found containing:
org.eclipse.datatools.enablement.ibm.db2.iseries/osgi.bundle /1.0.0.v200805152355
No repository found containing:
org.eclipse.datatools.enablement.ibm.db2.iseries.dbdefinitio n/osgi.bundle/1.0.0.v200806100223
No repository found containing:
org.eclipse.datatools.enablement.ibm.db2.luw/osgi.bundle/1.0 .0.v200805152355
No repository found containing:
org.eclipse.datatools.enablement.ibm.db2.luw.dbdefinition/os gi.bundle/1.0.0.v200805152355
No repository found containing:
org.eclipse.datatools.enablement.ibm.db2.zseries/osgi.bundle /1.0.0.v200805152355
No repository found containing:
org.eclipse.datatools.enablement.ibm.db2.zseries.dbdefinitio n/osgi.bundle/1.0.0.v200805152355
No repository found containing:
org.eclipse.datatools.enablement.ibm.feature/org.eclipse.upd ate.feature/1.6.1.v200809191145-7D43EB7sQS9RbiYgHAa
No repository found containing:
org.eclipse.datatools.enablement.ibm.informix.dbdefinition/o sgi.bundle/1.0.1.v200807170829
No repository found containing:
org.eclipse.datatools.enablement.jdbc.feature/org.eclipse.up date.feature/1.6.1.v200809191145-3-09oA55S5J8JADJJ
No repository found containing:
org.eclipse.datatools.enablement.jdt.classpath/osgi.bundle/1 .0.1.v200805152355
No repository found containing:
org.eclipse.datatools.enablement.jdt.feature/org.eclipse.upd ate.feature/1.6.1.v200809191145-1-07w311916263466
No repository found containing:
org.eclipse.datatools.enablement.msft.feature/org.eclipse.up date.feature/1.6.1.v200809191145-442_kE77c7VBQDFNW
No repository found containing:
org.eclipse.datatools.sqldevtools.ddl.feature/org.eclipse.up date.feature/1.6.1.v200809191145-25084B22NbbGK7M3VgJoaS
No repository found containing:
org.eclipse.datatools.sqldevtools.ddlgen.feature/org.eclipse .update.feature/1.6.1.v200809191145-77--CYQCD4D-NfInZR
No repository found containing:
org.eclipse.datatools.sqldevtools.feature/org.eclipse.update .feature/1.6.1.v200809191145-7F7d5E8yz-UHrDYUGnc_DXkE39Kp
No repository found containing:
org.eclipse.datatools.sqldevtools.parsers.feature/org.eclips e.update.feature/1.6.1.v200809191145-502AgI99m9hBY_eFN
No repository found containing:
org.eclipse.datatools.sqldevtools.results.feature/org.eclips e.update.feature/1.6.1.v200809191145-3009oA55S5S_K7GE5
No repository found containing:
org.eclipse.datatools.sqldevtools.sqlbuilder.feature/org.ecl ipse.update.feature/1.6.1.v200809191145-6--BcMAAwAvKeEdXI
No repository found containing:
org.eclipse.datatools.sqltools.common.ui/osgi.bundle/1.0.0.v 200807211830
No repository found containing:
org.eclipse.datatools.sqltools.db.generic/osgi.bundle/1.0.0. v200808140643
No repository found containing:
org.eclipse.datatools.sqltools.editor.core/osgi.bundle/1.0.0 .v200808271350
No repository found containing:
org.eclipse.datatools.sqltools.parsers.sql.lexer/osgi.bundle /1.0.1.v200808080530
No repository found containing:
org.eclipse.datatools.sqltools.parsers.sql.query/osgi.bundle /1.0.1.v200808140615
No repository found containing:
org.eclipse.datatools.sqltools.plan/osgi.bundle/1.0.0.v20080 7211830
No repository found containing:
org.eclipse.datatools.sqltools.result/osgi.bundle/1.0.0.v200 808271350
No repository found containing:
org.eclipse.datatools.sqltools.sql/osgi.bundle/1.0.0.v200808 140615
No repository found containing:
org.eclipse.datatools.sqltools.sqlbuilder/osgi.bundle/1.0.0. v200808271350
No repository found containing:
org.eclipse.datatools.sqltools.sqleditor/osgi.bundle/1.0.0.v 200808271350
No repository found containing:
org.eclipse.datatools.sqltools.sqlscrapbook/osgi.bundle/1.0. 0.v200808271350
Re: Update fails "No repository found containing..." [message #335016 is a reply to message #335015] Mon, 16 March 2009 18:05 Go to previous message
Jim Garrison is currently offline Jim Garrison
Messages: 57
Registered: July 2009
Member
Jim Garrison wrote:
> Attempting to run update on my installed Ganymede.
>
> It identifies available updates for several EMF, GEF, JPA TPTP and XSD
> components. When I click "Finish" top process the updates it fails with
> the errors below.
>
> Suggestions?

Exiting from the IDE and restarting it twice seems to have fixed the
problem. I was able to install the updates.
Previous Topic:newTypeHierarchy really slow
Next Topic:DataBinding allow only digit?
Goto Forum:
  


Current Time: Fri Sep 19 07:50:08 GMT 2014

Powered by FUDForum. Page generated in 0.01658 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software