Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » Installation Problem
Installation Problem [message #32753] Tue, 26 August 2008 16:18 Go to next message
Jon Marston is currently offline Jon MarstonFriend
Messages: 3
Registered: July 2009
Junior Member
Hello,

I've had a problem installing the subversive plugin into my Eclipse 3.4
setup. I am running on the Ganymede Eclipse IDE for Java EE Developers on
a Macintosh. When I try and do the install of Subversive SVN Team Provider
using the Eclipse update site, I get the error:
"Cannot complete the request. See the details.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.debug.ui/[3.3.0,99.0.0)] and
Match[requiredCapability: osgi.bundle/org.eclipse.debug.ui/[3.2.0,3.3.0)]
can be satisfied."

Note that in my eclipse plugins folder, I see the following jar files:
org.eclipse.debug.core_3.4.0.v20080612.jar and
org.eclipse.debug.ui_3.4.0.v20080529-1300.jar.

It appears that there is a version problem between 3.4 and 3.3.

Any suggestions?
Re: Installation Problem [message #32808 is a reply to message #32753] Wed, 27 August 2008 08:39 Go to previous message
Alexei Goncharov is currently offline Alexei GoncharovFriend
Messages: 35
Registered: July 2009
Member
Looks like another p2 problem... Sorry, but I have no advices(((...
Previous Topic:The ordinal 3873 could not be located in the dynamic link library LIBEAY32.dll
Next Topic:SVNKit and Java version determines "mergeinfo" capability
Goto Forum:
  


Current Time: Sun Dec 21 18:03:12 GMT 2014

Powered by FUDForum. Page generated in 0.02668 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software