Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » Which versions for Ganymede?
Which versions for Ganymede? [message #32480] Wed, 20 August 2008 03:51 Go to next message
Eclipse User
Originally posted by: lorenzo.martinelli.tele2.it

Which is the more stable version for Subversive in Ganymede? And for
connectors?
0.7.3 "Latest Release - Recommended" or 0.7.1 "Ganymede Release"?
Is it still valid this post:
http://www.eclipse.org/newsportal/article.php?id=701&gro up=eclipse.technology.subversive#701
Re: Which versions for Ganymede? [message #32919 is a reply to message #32480] Wed, 27 August 2008 05:09 Go to previous message
Alexei Goncharov is currently offline Alexei Goncharov
Messages: 35
Registered: July 2009
Member
Lorenzo Martinelli wrote:

> Which is the more stable version for Subversive in Ganymede? And for
> connectors?
> 0.7.3 "Latest Release - Recommended" or 0.7.1 "Ganymede Release"?
> Is it still valid this post:
>
http://www.eclipse.org/newsportal/article.php?id=701&gro up=eclipse.technology.subversive#701


Hello, Lorenzo.


Ganymede update site is made for connectors to allow users to have the
connectors version that are compatible with the Subversive version in
Ganymede distribution.


All the version of Subversive published as releases are more stable then
previous ones and have some number of fixes. But they must be installed
from Subversive update-site and not Ganymede one.


Best regards, Alexei Goncharov.
Previous Topic:SVNKit and Java version determines "mergeinfo" capability
Next Topic:Repository on local hard drive
Goto Forum:
  


Current Time: Thu Aug 21 16:14:44 EDT 2014

Powered by FUDForum. Page generated in 0.01711 seconds