Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » svn: This client is too old to work with working copy '...'; please get a newer Subversion client ?$
svn: This client is too old to work with working copy '...'; please get a newer Subversion client ?$ [message #32162] Mon, 18 August 2008 12:05 Go to next message
Michael Moser is currently offline Michael Moser
Messages: 914
Registered: July 2009
Senior Member
Again and again when trying to check in (i.e. committing) some files I
am getting this dreaded message:

svn: This client is too old to work with working copy <some file
name>'; please get a newer Subversion client

I have the very latest available subclipse version installed (currently
v.1.4.3) but still get this stupid error message!
And I have had that a couple of times in the past. The only work around
I found so far was to move the new files aside, then check out an old
version of the project and then overwrite all modified files with their
new versions. But this is starting to get annoying!

What could cause this and how can I stop this nonsense?

Michael
Re: svn: This client is too old to work with working copy '...'; please get a newer Subversion clien [message #32198 is a reply to message #32162] Mon, 18 August 2008 14:51 Go to previous messageGo to next message
Stanimir Stamenkov is currently offline Stanimir Stamenkov
Messages: 254
Registered: July 2009
Senior Member
Mon, 18 Aug 2008 18:05:13 +0200, /Michael Moser/:

> I have the very latest available subclipse version installed (currently
> v.1.4.3) but still get this stupid error message!

This group targeted at the Subversive [1] plug-in. You may find
more help on the Subclipse users mailing list [2], instead.

[1] http://www.eclipse.org/subversive/
[2] http://subclipse.tigris.org/servlets/ProjectMailingListList

--
Stanimir
Re: svn: This client is too old to work with working copy '...'; please get a newer Subversion clien [message #32339 is a reply to message #32198] Tue, 19 August 2008 03:56 Go to previous message
Michael Moser is currently offline Michael Moser
Messages: 914
Registered: July 2009
Senior Member
Stanimir Stamenkov wrote:
> Mon, 18 Aug 2008 18:05:13 +0200, /Michael Moser/:
>
>> I have the very latest available subclipse version installed
>> (currently v.1.4.3) but still get this stupid error message!
>
> This group targeted at the Subversive [1] plug-in. You may find
> more help on the Subclipse users mailing list [2], instead.
>
> [1] http://www.eclipse.org/subversive/
> [2] http://subclipse.tigris.org/servlets/ProjectMailingListList

Apologies! And thanks for the pointer!
Michael
Previous Topic:Migration from Polarion version to Eclipse version fails with Eclipse 3.3
Next Topic:0.7.3.I20080814 does not claim "mergeinfo" svn client capability
Goto Forum:
  


Current Time: Thu Jul 24 23:53:28 EDT 2014

Powered by FUDForum. Page generated in 0.01754 seconds