Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » The ordinal 3873 could not be located in the dynamic link library LIBEAY32.dll
The ordinal 3873 could not be located in the dynamic link library LIBEAY32.dll [message #32092] Mon, 18 August 2008 12:54 Go to next message
Stanimir Stamenkov is currently offline Stanimir StamenkovFriend
Messages: 254
Registered: July 2009
Senior Member
Windows XP, Eclipse 3.4 (Ganymede Java EE package) clean
installation with only Mylyn updated to 3.0.1. After installing
Subversive 0.7.3, going to the Preferences: Team / SVN I get an
error box:

eclipse.exe - Ordinal Not Found

The ordinal 3873 could not be located in the dynamic link
library LIBEAY32.dll.

I get no such problem using Eclipse 3.3, Mylyn 3.0.1 and Subversive
0.7.3 on the same maching. Strangely this does not happen with the
same Ganymede configuration on my home machine. Have somebody
encountered this before?

--
Stanimir
Re: The ordinal 3873 could not be located in the dynamic link library LIBEAY32.dll [message #32128 is a reply to message #32092] Mon, 18 August 2008 14:01 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: lorenzo.martinelli.tele2.it

Installing JavaHL Connector (Binaries and Implementation) 1.5 and 1.4 you
obtain this error. Solution: you have to choice only one version depending
the server's version.
Re: The ordinal 3873 could not be located in the dynamic link library LIBEAY32.dll [message #32268 is a reply to message #32128] Mon, 18 August 2008 19:51 Go to previous messageGo to next message
Stanimir Stamenkov is currently offline Stanimir StamenkovFriend
Messages: 254
Registered: July 2009
Senior Member
Mon, 18 Aug 2008 14:01:35 +0000 (UTC), /Lorenzo Martinelli/:

> Installing JavaHL Connector (Binaries and Implementation) 1.5 and 1.4
> you obtain this error. Solution: you have to choice only one version
> depending the server's version.

I wonder why I don't get the problem on another machine (my home
computer, as I've mentioned) and with Eclipse 3.3 on the machine I
get the problem using Eclipse 3.4.

--
Stanimir
Re: The ordinal 3873 could not be located in the dynamic link library LIBEAY32.dll [message #32409 is a reply to message #32268] Tue, 19 August 2008 18:01 Go to previous messageGo to next message
Stanimir Stamenkov is currently offline Stanimir StamenkovFriend
Messages: 254
Registered: July 2009
Senior Member
Mon, 18 Aug 2008 22:51:00 +0300, /Stanimir Stamenkov/:
> Mon, 18 Aug 2008 14:01:35 +0000 (UTC), /Lorenzo Martinelli/:
>
>> Installing JavaHL Connector (Binaries and Implementation) 1.5 and 1.4
>> you obtain this error. Solution: you have to choice only one version
>> depending the server's version.
>
> I wonder why I don't get the problem on another machine (my home
> computer, as I've mentioned) and with Eclipse 3.3 on the machine I get
> the problem using Eclipse 3.4.

Seems I was not looking close enough - I don't get the error box on
my home machine but the "SVN Connector" select box on the "SVN
Connector" contains an entry:

Native JavaHL (0x00100000: Cannot load libraries: ...

Is this detail about installing only one of the JavaHL version
connectors mentioned somewhere on the Subversive site?

--
Stanimir
JavaHL 1.4 and 1.5 at the same time (was: The ordinal 3873 could not be located in the dynamic link [message #32584 is a reply to message #32128] Sat, 23 August 2008 10:11 Go to previous messageGo to next message
Stanimir Stamenkov is currently offline Stanimir StamenkovFriend
Messages: 254
Registered: July 2009
Senior Member
Mon, 18 Aug 2008 14:01:35 +0000 (UTC), /Lorenzo Martinelli/:

> Installing JavaHL Connector (Binaries and Implementation) 1.5 and 1.4
> you obtain this error. Solution: you have to choice only one version
> depending the server's version.

It would be really nice if someone creates a FAQ [1] entry for this
and changes the installation instructions [2]: note steps 4 and 5
show both JavaHL 1.4 and JavaHL 1.5 (actually all available
connectors) being installed. Could someone from the Subversive team
confirm JavaHL 1.4 and 1.5 should not be installed at the same time?

[1] http://www.eclipse.org/subversive/documentation/faq.php
[2] http://www.eclipse.org/subversive/documentation/gettingStart ed/aboutSubversive/install.php

--
Stanimir
Re: JavaHL 1.4 and 1.5 at the same time [message #32722 is a reply to message #32584] Tue, 26 August 2008 12:52 Go to previous message
Eclipse UserFriend
Originally posted by: lorenzo.martinelli.tele2.it

I'm not in Subversive team. I've had your error and I've solved installing
only one release. I suppose that the problem are dll.....
Previous Topic:"No write-lock" when creating a tag
Next Topic:Installation Problem
Goto Forum:
  


Current Time: Sat Nov 29 02:57:22 GMT 2014

Powered by FUDForum. Page generated in 0.01940 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software