Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » Install-Problems or Who is responsible for this site
Install-Problems or Who is responsible for this site [message #31849] Thu, 14 August 2008 06:25 Go to next message
Eclipse User
Originally posted by: juergen.roosen.web.de

Hello all,

I have a severe problem with installing subversive into my eclipse and
to make it worse, I get crazy with this ... project site.
Who is responsible for this????

Not only, that some of the links don't work (e.g. the forums link) (BTW:
It is possible to build websites with html too, not only based on
javascript), but the worse thing is that I believe that the author never
has tried his page on his own.

I'm spending 1 1/2 days now on this thing and currently I'm considering to
put eclipse into waste and change over to netbeans or whatever product is
able to give me subversion support.

The worse problem is that it seems to be impossible to simply write down
the urls I need to install subversive. It is nice that you are part of
eclipse now. So why care about all those users that work with eclipse
based products that are not vanilla ides.
I really do not need a great explanation how to launch the eclipse
updater. What I need are the urls simply. Because I work with several
eclipse based ides and not with a plain one.
There are two products I use:
First, TDS (Together Development Studio), an eclipse 3.30 based ide used
for java development with enhydra and
second, Novell IDM Designer, an eclipse 3.3.1 based IDE for coding
Identity Manager style sheets for Novells IDM products suite.
The first one has the updater dialog but without the ever and ever
mentioned and circular linked update site to get the glugins for
subversive from. The latter one doesn't have the updater at all.

So, with your new project home there is no way to get subversive into it.

Please, please, can someone try to type the two urls in written text (e.g.
http://......./...../.... ) You would save my day, time and nervs.

Many thanks in advance.
Re: Install-Problems or Who is responsible for this site [message #31920 is a reply to message #31849] Thu, 14 August 2008 10:55 Go to previous message
Eclipse User
Originally posted by: ossipetz.myrealbox.com

the webmaster is always the guy to ask ;)
but well i dont know a contact address either.


Subversive installation via update manager:

going to the subversive downloads site:
http://www.eclipse.org/subversive/downloads.php

following: "Visit external site to get Subversive SVN Connectors" to
http://www.polarion.com/products/svn/subversive.php?src=ecli pseproject


there are 3 external update site for eclipe (eclipse 3.3.x):

[required] Subversive plug-in
http://download.eclipse.org/technology/subversive/0.7/update -site/

[required] Subversive SVN Connectors
http://www.polarion.org/projects/subversive/download/eclipse /2.0/update-site/


[optional] Subversive Integrations
http://www.polarion.org/projects/subversive/download/integra tions/update-site/



the update manager can do the rest for you.
hopefully with more success :)



regards

op



JR schrieb:
> Hello all,
>
> I have a severe problem with installing subversive into my eclipse and
> to make it worse, I get crazy with this ... project site.
> Who is responsible for this????
>
> Not only, that some of the links don't work (e.g. the forums link) (BTW:
> It is possible to build websites with html too, not only based on
> javascript), but the worse thing is that I believe that the author never
> has tried his page on his own.
>
> I'm spending 1 1/2 days now on this thing and currently I'm considering
> to put eclipse into waste and change over to netbeans or whatever
> product is able to give me subversion support.
>
> The worse problem is that it seems to be impossible to simply write down
> the urls I need to install subversive. It is nice that you are part of
> eclipse now. So why care about all those users that work with eclipse
> based products that are not vanilla ides.
> I really do not need a great explanation how to launch the eclipse
> updater. What I need are the urls simply. Because I work with several
> eclipse based ides and not with a plain one.
> There are two products I use:
> First, TDS (Together Development Studio), an eclipse 3.30 based ide used
> for java development with enhydra and second, Novell IDM Designer, an
> eclipse 3.3.1 based IDE for coding Identity Manager style sheets for
> Novells IDM products suite.
> The first one has the updater dialog but without the ever and ever
> mentioned and circular linked update site to get the glugins for
> subversive from. The latter one doesn't have the updater at all.
>
> So, with your new project home there is no way to get subversive into it.
>
> Please, please, can someone try to type the two urls in written text
> (e.g. http://......./...../.... ) You would save my day, time and nervs.
>
> Many thanks in advance.
>
Previous Topic:eclipse-jee-ganymede link with subversive
Next Topic:change sets and create patch problem
Goto Forum:
  


Current Time: Thu Apr 24 06:42:06 EDT 2014

Powered by FUDForum. Page generated in 0.01454 seconds