Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » Question about Hitchhiker
Question about Hitchhiker [message #31040] Wed, 14 September 2005 06:20 Go to next message
Eclipse User
Originally posted by: cleliacangiano.hotmail.com

I've installed all the components for this plug-in.
But I have a problem in the c application's execution.
The eclipse's error is:

It was not possible to load the runtime shared libraries for this
executable. Check that you have included a '-u' before each UAL
and that your executable is not bound statically.

Do you have any suggest?

Thanks!
Re: Question about Hitchhiker [message #31075 is a reply to message #31040] Wed, 14 September 2005 08:27 Go to previous message
Paul Slauenwhite is currently offline Paul Slauenwhite
Messages: 970
Registered: July 2009
Senior Member
Hi Clelia,
Your error message appears to be specific to Hitchhiker. Although the
Hitchhiker product is based on TPTP, it is an upstream product
(http://www.ocsystems.com/eclipse/index.html) supported by OC Systems
(hitchhiker@ocsystems.com).

Paul

"clelia" <cleliacangiano@hotmail.com> wrote in message
news:5e8cbd156b93a53c08da6a7ecb7bddcc$1@www.eclipse.org...
> I've installed all the components for this plug-in.
> But I have a problem in the c application's execution.
> The eclipse's error is:
>
> It was not possible to load the runtime shared libraries for this
> executable. Check that you have included a '-u' before each UAL
> and that your executable is not bound statically.
>
> Do you have any suggest?
>
> Thanks!
>
>
>
>
Previous Topic:Automated testing of RCP applications?
Next Topic:Web services testing.
Goto Forum:
  


Current Time: Wed Apr 23 19:44:09 EDT 2014

Powered by FUDForum. Page generated in 0.01836 seconds