Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » eclipse-jee-ganymede link with subversive
eclipse-jee-ganymede link with subversive [message #30898] Sun, 10 August 2008 14:46 Go to next message
opengloves is currently offline openglovesFriend
Messages: 13
Registered: July 2009
Junior Member
Hello,

I want to add subversive to eclipse-jee-ganymede by link way.

After download the two zip
file:Subversive-connectors-2.0.1.I20080612-1500.zip and
Subversive-incubation-0.7.1.I20080612-1500.zip and copy them to my plugins
repository and write the link file.
I add the two link file to the dropins floder but I didn't find the SVN
perspective in eclipse.

The repository dir like
d:/opt/eclipse-plugins/Subversive-connectors-2.0.1.I20080612 -1500/eclipse/plugins
and the link file
:path=d:/opt/eclipse-plugins/Subversive-connectors-2.0.1.I20 080612-1500

When I used eclipse 3.3 before ,it works.

How can this be fixed?
Thanks
Re: eclipse-jee-ganymede link with subversive [message #31243 is a reply to message #30898] Tue, 12 August 2008 08:17 Go to previous messageGo to next message
opengloves is currently offline openglovesFriend
Messages: 13
Registered: July 2009
Junior Member
Gloves wrote:

> Hello,

> I want to add subversive to eclipse-jee-ganymede by link way.

> After download the two zip
> file:Subversive-connectors-2.0.1.I20080612-1500.zip and
> Subversive-incubation-0.7.1.I20080612-1500.zip and copy them to my plugins
> repository and write the link file.
> I add the two link file to the dropins floder but I didn't find the SVN
> perspective in eclipse.

> The repository dir like
>
d:/opt/eclipse-plugins/Subversive-connectors-2.0.1.I20080612 -1500/eclipse/plugins
> and the link file
> :path=d:/opt/eclipse-plugins/Subversive-connectors-2.0.1.I20 080612-1500

> When I used eclipse 3.3 before ,it works.

> How can this be fixed?
> Thanks

Hello,

Can anyone help me to resolve this. I thought every step is right. but
still doesn't work.Software update works good, plugin way with link file
should be all right too.

Is something wrong in my way or some other things wrong?

Thanks
Re: eclipse-jee-ganymede link with subversive [message #31276 is a reply to message #31243] Tue, 12 August 2008 11:08 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: alexander.gurov.polarion.org

Hello Gloves,


I think that in your case Subversive is not installed into the Eclipse IDE
due to some reason.
May be I'm wrong, but regarding to your description of the problem I think
you tried to install Subversive into Eclipse 3.4 by simple copying into
'plugins' and 'features' directories correspondingly. If so, then this
could be the reason why you don't have SVN Repositories Exploring
perspective, because AFAIK Eclipse 3.4 does not support anymore installing
of plug-ins by simple copy, i.e. Eclipse 3.4 Update Manager (p2) requires
explicit installing of plug-ins.
Re: eclipse-jee-ganymede link with subversive [message #31307 is a reply to message #31276] Tue, 12 August 2008 11:37 Go to previous messageGo to next message
Radoslaw Jozwik is currently offline Radoslaw JozwikFriend
Messages: 33
Registered: July 2009
Member
Alexander Gurov wrote:
> because AFAIK Eclipse 3.4 does not support anymore installing
> of plug-ins by simple copy, i.e. Eclipse 3.4 Update Manager (p2) requires
> explicit installing of plug-ins.

There is new "dropins" folder for manual installation of plugins.

Gloves,

Maybe these documents will help you in some way:
http://wiki.eclipse.org/Equinox_p2_Getting_Started
http://help.eclipse.org/stable/index.jsp?topic=/org.eclipse. platform.doc.isv/reference/misc/p2_dropins_format.html

Regards,
Radoslaw Jozwik
Re: eclipse-jee-ganymede link with subversive [message #31814 is a reply to message #31307] Thu, 14 August 2008 08:57 Go to previous message
opengloves is currently offline openglovesFriend
Messages: 13
Registered: July 2009
Junior Member
Radoslaw Jozwik wrote:

> Alexander Gurov wrote:
>> because AFAIK Eclipse 3.4 does not support anymore installing
>> of plug-ins by simple copy, i.e. Eclipse 3.4 Update Manager (p2) requires
>> explicit installing of plug-ins.

> There is new "dropins" folder for manual installation of plugins.

> Gloves,

> Maybe these documents will help you in some way:
> http://wiki.eclipse.org/Equinox_p2_Getting_Started
>
http://help.eclipse.org/stable/index.jsp?topic=/org.eclipse. platform.doc.isv/reference/misc/p2_dropins_format.html

> Regards,
> Radoslaw Jozwik

Thanks Alexander Gurov and Radoslaw Jozwik,

I've already try it in that way use 'dropins' folder, but it also doesn't
work. After that I come here to ask for solutions, before add this plug-in
for eclipse-3.4 ,I've added the eclipse-ecf on it used 'links' folder, and
the Eclipse Communication Framework works good, simple copy to 'dropins'
folder is works too. and follow the same way I tried the subvisive¡­¡­

I think eclipse-3.4 would alse support the "links" folder,but it add the
"dropins" folder, maybe the "links" folder will deprecated but it's the
things after version 3.4

I want to ask that does the subversive support plugin for eclipse by link
way in eclipse version 3.4, because I can't find the Subversive SVN
Connectors plug-in download url now, from the following
url:http://www.polarion.com/products/svn/subversive.php?src= eclipseproject
and maybe I downloaded it form this url before.

Thanks,
Gloves
Previous Topic:Service release 0.7.2
Next Topic:Install-Problems or Who is responsible for this site
Goto Forum:
  


Current Time: Fri Dec 19 08:18:21 GMT 2014

Powered by FUDForum. Page generated in 0.02404 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software