Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
    Replies Views Last message
New "Solstice" theme for forums!
We've refreshed the look of the Eclipse forums to better match our website. You can try it by using the Control Panel link > Account Settings (click to go) > Theme : Solstice (at the bottom)


Your feedback is welcome! Please submit feedback on the Solstice theme in this bug.
  Getting Exception starting swtbot with ant
By: Markus Oley on Tue, 23 June 2009
3 1800 Thu, 25 June 2009 15:34
By: Pascal G
  TestNG Support.
By: Bhooshan Mogal on Tue, 23 June 2009
0 4639 Tue, 23 June 2009 22:30
By: Bhooshan Mogal
  SWTWorkbenchBot#button works only on button class with style == SWT.PUSH - why?
By: Michal Bernhard on Tue, 23 June 2009
1 1670 Tue, 23 June 2009 15:12
By: Ketan Padegaonkar
  Upgraded from build 204 to 348 and now I cannot run any SWTBot Tests
By: Jeremy on Tue, 16 June 2009
14 2221 Tue, 23 June 2009 05:17
By: Eclipse User
  test RCP application using swt/swing bridge
By: lalitha Missing name on Fri, 19 June 2009
1 1539 Fri, 19 June 2009 11:15
By: Ketan Padegaonkar
  tables in views
By: Pavel Cybulskij on Fri, 19 June 2009
2 1228 Fri, 19 June 2009 10:36
By: Pavel Cybulskij
  Bug in version 2.0.0.329 ?
By: Pavel Cybulskij on Fri, 29 May 2009
6 1557 Fri, 19 June 2009 08:12
By: Pavel Cybulskij
  timing difficulties resolved by sleep -- is there a better way ?
By: Steven Chamberlin on Tue, 09 June 2009
5 1559 Wed, 17 June 2009 13:03
By: Kay-Uwe Graw
  An ETA on merging swtbot4gef into swtbot?
By: Eclipse User on Wed, 10 June 2009
1 1299 Wed, 10 June 2009 13:09
By: Mariot Chauvin
  How to get rid of blinking cursor?
By: Steven Chamberlin on Tue, 09 June 2009
3 2320 Wed, 10 June 2009 04:25
By: Ketan Padegaonkar
  Re: [SWTBot-users] SWTBot Spinner Support
By: Ketan Padegaonkar on Tue, 09 June 2009
0 4150 Tue, 09 June 2009 15:22
By: Ketan Padegaonkar
  Question regarding frequency of swtbot releases
By: Bhooshan Mogal on Fri, 29 May 2009
3 1359 Fri, 05 June 2009 12:42
By: David Green
  SWTBOT and Continuous Integration (Hudson)
By: GROS Romain on Wed, 03 June 2009
2 1696 Fri, 05 June 2009 00:01
By: Ketan Padegaonkar
  PlugIn seems to not offer any package
By: Jiyul on Sun, 31 May 2009
2 1149 Mon, 01 June 2009 00:40
By: Jiyul
  Finding difficult to select an context menu
By: Anand Kumar Gupta on Sat, 30 May 2009
0 4078 Sat, 30 May 2009 12:07
By: Anand Kumar Gupta
  Invalid link to zipped update site
By: Alexey Markevich on Mon, 25 May 2009
8 1708 Fri, 29 May 2009 12:37
By: Ketan Padegaonkar
  Steps to run swtBot test via ant
By: Asif on Thu, 28 May 2009
5 2389 Fri, 29 May 2009 11:58
By: Asif
  SWTBotPreferences
By: Etienne on Wed, 27 May 2009
6 1766 Fri, 29 May 2009 07:48
By: Etienne
  New SWTBot release
By: Ketan Padegaonkar on Thu, 21 May 2009
10 1853 Tue, 26 May 2009 09:42
By: Richard Adams
  Running SWTBot -Tests with an complete new instance of eclipse
By: Markus Oley on Mon, 25 May 2009
0 4552 Mon, 25 May 2009 17:26
By: Markus Oley
  PDE support for running tests in a separate thread
By: Will Horn on Fri, 02 January 2009
9 1792 Mon, 25 May 2009 06:13
By: Ketan Padegaonkar
  upgrade to 2.0; some XXwithLabel cases failed
By: guo jun shan on Wed, 20 May 2009
2 1246 Sun, 24 May 2009 23:51
By: Ketan Padegaonkar
  Status update on some new features.
By: Ketan Padegaonkar on Tue, 19 May 2009
0 3922 Tue, 19 May 2009 14:19
By: Ketan Padegaonkar
  problem clicks and doubleclicks on table cells
By: Pavel Cybulskij on Mon, 18 May 2009
4 1419 Tue, 19 May 2009 08:09
By: Ketan Padegaonkar
  Problem with "SWTBot Test"
By: Kai Schlamp on Tue, 19 May 2009
2 1169 Tue, 19 May 2009 07:51
By: Ketan Padegaonkar
  Back in action
By: Ketan Padegaonkar on Mon, 18 May 2009
0 4149 Mon, 18 May 2009 02:36
By: Ketan Padegaonkar
  More help with RCP app/SWTBot/ANT
By: Jack Markarian on Fri, 15 May 2009
1 1640 Fri, 15 May 2009 23:24
By: Ketan Padegaonkar
  SWTBot support for GEF
By: Ketan Padegaonkar on Sun, 22 March 2009
1 1040 Fri, 15 May 2009 04:03
By: Jens Kübler
  PDE headless throws java return 13 error
By: Asif on Wed, 13 May 2009
3 3326 Thu, 14 May 2009 00:59
By: Ketan Padegaonkar
  [3.5 M7] Test launch problem
By: Alexey Markevich on Fri, 08 May 2009
2 1242 Mon, 11 May 2009 04:10
By: Peter Enevoldsen
  Eclipse 3.4.2 Ganymede supported by SWTBot?
By: Hans Schwaebli on Thu, 07 May 2009
2 1525 Thu, 07 May 2009 22:57
By: Ketan Padegaonkar
  macosx experiences
By: Richard Adams on Sun, 03 May 2009
3 1245 Wed, 06 May 2009 05:56
By: Richard Adams
  Generating SWT.Arm events with SWTbot?
By: No real name on Tue, 28 April 2009
2 1712 Mon, 04 May 2009 11:49
By: No real name
  Off action for a while...
By: Ketan Padegaonkar on Fri, 01 May 2009
2 1239 Fri, 01 May 2009 18:52
By: Chris Aniszczyk
  Problem with SWTBotEclipseEdittor
By: santhosh ram on Wed, 22 April 2009
3 1241 Thu, 30 April 2009 08:57
By: Galina Bocheva
  Can't test RCP application
By: Eric Jain on Mon, 27 April 2009
2 1432 Tue, 28 April 2009 01:09
By: Eric Jain
  Poll delay
By: Paul Yeung on Mon, 27 April 2009
1 1315 Tue, 28 April 2009 00:19
By: Ketan Padegaonkar
  Broken update site link?
By: Eric Jain on Mon, 27 April 2009
1 1056 Tue, 28 April 2009 00:04
By: Ketan Padegaonkar
  SWTBot documentation on the wiki pages
By: Ketan Padegaonkar on Fri, 24 April 2009
0 4776 Fri, 24 April 2009 13:16
By: Ketan Padegaonkar
  SWTBot Bugzilla question
By: Hans Schwaebli on Fri, 24 April 2009
1 1679 Fri, 24 April 2009 12:36
By: Ketan Padegaonkar
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Sat Aug 30 02:43:04 EDT 2014

Powered by FUDForum. Page generated in 0.01562 seconds