Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
    Replies Views Last message
  Pattern: How to measure UI response time?
By: Ralf Ebert on Sun, 14 March 2010
0 6482 Sun, 14 March 2010 09:19
By: Ralf Ebert
icon14.gif Create TestSuit
How to create testsuit in swtbot
By: Ajay Tiwari on Thu, 04 March 2010
3 2528 Fri, 12 March 2010 06:05
By: Ajay Tiwari
  Ant not getting environment on MacOSX when running within Eclipse
Ant not getting environment on MacOSX when running within Eclipse
By: Timothy Mowlem on Thu, 11 March 2010
0 7541 Thu, 11 March 2010 16:32
By: Timothy Mowlem
  Give an argument to the swtbot test on run
By: Urtzi Odriozola on Wed, 10 March 2010
4 1598 Wed, 10 March 2010 18:47
By: Pascal G
  JUnit as dependency for SWTBot features?
By: Ralf Ebert on Fri, 05 March 2010
2 1472 Fri, 05 March 2010 20:33
By: Ralf Ebert
  Cant Access Errormessage
By: Thomas Py on Tue, 02 March 2010
2 1529 Wed, 03 March 2010 09:57
By: Thomas Py
  MenuItem disposed
By: Will Horn on Mon, 10 August 2009
5 3337 Sun, 28 February 2010 22:46
By: Eclipse User
  Problem with Testlistener in headless Mode
By: speedprincess on Mon, 08 February 2010
4 4441 Thu, 25 February 2010 09:29
By: speedprincess
  Setting a new value in a treeItem.cell
By: Paul N on Tue, 23 February 2010
3 2124 Tue, 23 February 2010 21:02
By: Pascal G
  Problems with SWTBot and Spring-Context
By: Stefan Hartung on Sun, 21 February 2010
2 2112 Tue, 23 February 2010 13:39
By: Stefan Hartung
  Test Recorder
By: Vasanth Velusamy on Mon, 08 February 2010
3 1844 Mon, 22 February 2010 17:58
By: Ketan Padegaonkar
  SWTBotMenu
SWTBotMenu API extension
By: Etienne on Mon, 22 February 2010
0 5610 Mon, 22 February 2010 16:05
By: Etienne
  TreeItem.pressShortcut() stopped working
TreeItem.pressShortcut() stopped working after build version 2.0.0.433
By: Brian Yu on Tue, 09 February 2010
5 3133 Sun, 21 February 2010 04:13
By: Ketan Padegaonkar
  Renaming a node in a tree
Is there a method for renaming a node in a tree
By: Paul N on Fri, 19 February 2010
3 1901 Sat, 20 February 2010 00:07
By: Ketan Padegaonkar
icon5.gif Ant: NoClassDEfFoundError while accessing another plugin
When I access a class of my test application => NoClassDefFoundError
By: Andreas Baumgartner on Fri, 19 February 2010
2 2339 Fri, 19 February 2010 16:49
By: Andreas Baumgartner
  Manage SWTBot and JUnit tests
By: David CHAUTARD on Tue, 16 February 2010
4 2320 Thu, 18 February 2010 13:58
By: Mickael Istria
  ContextMenu focusing problems
By: No real name on Thu, 18 February 2010
0 5567 Thu, 18 February 2010 09:48
By: No real name
  Why is SWTBot still a IncubationProject
By: speedracer on Tue, 02 February 2010
1 2010 Fri, 05 February 2010 01:41
By: Ketan Padegaonkar
  perspective getLabel
getLabel from IPerspectiveDescriptor not passed?
By: loother on Thu, 04 February 2010
1 1438 Thu, 04 February 2010 13:16
By: loother
  accessing SwtWidgets
By: Thomas Py on Mon, 01 February 2010
3 1755 Thu, 04 February 2010 08:17
By: Thomas Py
  Archived SWTBot builds available.
By: Ketan Padegaonkar on Sun, 31 January 2010
0 5611 Sun, 31 January 2010 16:07
By: Ketan Padegaonkar
  SWTBot builds for eclipse 3.6 now available :)
By: Ketan Padegaonkar on Sun, 31 January 2010
0 5500 Sun, 31 January 2010 07:05
By: Ketan Padegaonkar
  EclipseSpy in a RCP application
By: Dan Corneanu on Wed, 27 January 2010
3 2773 Thu, 28 January 2010 16:05
By: Dan Corneanu
  Headless build thoughts
By: Mickael Istria on Thu, 28 January 2010
1 1624 Thu, 28 January 2010 14:36
By: Mickael Istria
  Where can I find headless test bundles?
By: Mickael Istria on Wed, 27 January 2010
2 1569 Wed, 27 January 2010 15:56
By: Ketan Padegaonkar
  Launch SWTBot test on generated RCP product
By: David CHAUTARD on Thu, 21 January 2010
2 2403 Tue, 26 January 2010 08:34
By: David CHAUTARD
  Is record/playback supported in latest swtbot?
By: Frank Du on Fri, 31 July 2009
3 5019 Mon, 25 January 2010 17:19
By: Ketan Padegaonkar
  PressShortcut
By: Thomas Py on Mon, 25 January 2010
1 1837 Mon, 25 January 2010 14:08
By: Pascal G
  [Solved] InputDialog - buttons not found
By: div on Thu, 21 January 2010
6 3945 Mon, 25 January 2010 08:28
By: div
  test org.rcpmail using ant not work
By: linlei on Sat, 23 January 2010
0 5076 Sat, 23 January 2010 01:37
By: linlei
  SWTBot launch error
By: tomek on Tue, 19 January 2010
3 3276 Tue, 19 January 2010 13:25
By: tomek
  How to find the matches in Build Console View
By: Bill on Tue, 19 January 2010
2 2127 Tue, 19 January 2010 11:42
By: Ketan Padegaonkar
  Getting Teststeps from swtbot
By: Michelle Davidson on Sun, 10 January 2010
3 2161 Tue, 19 January 2010 11:40
By: Ketan Padegaonkar
  ShellIsActive wait condition
By: Mika Viljanen on Mon, 18 January 2010
2 3259 Mon, 18 January 2010 16:32
By: Mika Viljanen
  Combination of SWTBot und TPTP
By: Michelle Davidson on Sat, 16 January 2010
0 5330 Sat, 16 January 2010 12:44
By: Michelle Davidson
  How to access the JDT "quick outline" pop-up?
By: Robert M. Fuhrer on Thu, 14 January 2010
4 2466 Fri, 15 January 2010 23:40
By: Robert M. Fuhrer
  WidgetNotFound when looking for menu item?
By: Robert M. Fuhrer on Thu, 14 January 2010
4 1721 Fri, 15 January 2010 22:29
By: Robert M. Fuhrer
  Can't access Console view?
By: Robert M. Fuhrer on Thu, 14 January 2010
3 2505 Fri, 15 January 2010 15:41
By: Ketan Padegaonkar
  Dirty editor causes failing SWTBot test to block on 'Save changes?' dialog
By: Robert M. Fuhrer on Thu, 14 January 2010
3 2564 Fri, 15 January 2010 11:45
By: Petar Petrov
  Drag & drop
By: Monisha on Fri, 15 January 2010
1 2252 Fri, 15 January 2010 10:00
By: Mariot Chauvin
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Tue Apr 21 09:49:14 GMT 2015

Powered by FUDForum. Page generated in 0.01884 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software