Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
    Replies Views Last message
  How to insert text into a text editor tab of a multipage editor?
By: ashitha shetty on Tue, 15 June 2010
2 2927 Wed, 16 June 2010 06:51
By: ashitha shetty
  Accessing "View Menu"?
By: Craig Foote on Sat, 29 May 2010
9 3620 Tue, 15 June 2010 23:56
By: Ketan Padegaonkar
  ...\plugins\org.eclipse.test\JUNIT.XSL doesn't exist
By: gachoki on Wed, 09 June 2010
2 3434 Thu, 10 June 2010 16:21
By: gachoki
icon4.gif Missing requirement package 'junit.framework 4.3.0'
By: Alexander Malic on Thu, 10 June 2010
0 7480 Thu, 10 June 2010 12:36
By: Alexander Malic
  568-dev-e34.zip missing org.eclipse.swtbot.eclipse.ui_2.0.0.568-dev-e34.jar
By: gachoki on Mon, 07 June 2010
12 3963 Wed, 09 June 2010 14:02
By: Pascal G
  Accessing wizard error/warning messages?
By: Richard Adams on Fri, 07 August 2009
3 4382 Mon, 07 June 2010 14:15
By: ashitha shetty
  Not able to access Context Menu for tree
By: Rahman on Wed, 02 June 2010
0 6754 Wed, 02 June 2010 15:37
By: Rahman
  Update problems
By: Geoff Gibbs on Wed, 02 June 2010
1 1260 Wed, 02 June 2010 14:13
By: Ketan Padegaonkar
  SWTBot and log4j 1.2.15
By: paolizq on Tue, 04 May 2010
4 2474 Tue, 01 June 2010 23:57
By: Ketan Padegaonkar
  Support of Nebula-widgets in SWTBot
Support of Nebula-widgets in SWTBot
By: Dani Ro on Tue, 01 June 2010
0 7201 Tue, 01 June 2010 10:13
By: Dani Ro
  Testing External Application with SWBot
By: kaloyanch on Wed, 26 May 2010
3 2837 Mon, 31 May 2010 06:49
By: kaloyanch
  ClassCastException during running swtbot test with ant
By: Michelle Davidson on Wed, 26 August 2009
16 6061 Fri, 28 May 2010 04:28
By: Ketan Padegaonkar
  when click a button which will open a shell it will hang (solved, because using pde-junit tests)
By: Hao Liu on Thu, 27 May 2010
2 2243 Thu, 27 May 2010 06:24
By: Hao Liu
  Would you like to try scripting SWTBot ?
By: Ketan Padegaonkar on Tue, 25 May 2010
0 6825 Tue, 25 May 2010 01:07
By: Ketan Padegaonkar
  wrong menu on eclipse-rcp applicaton
when i start an swtbot test i have the wrong menu on my eclipse rcp
By: gregor on Wed, 19 May 2010
4 2385 Sun, 23 May 2010 12:22
By: gregor
  Problems with Tree behaviour and some dialogs
By: Urtzi Odriozola on Fri, 21 May 2010
0 6835 Fri, 21 May 2010 15:10
By: Urtzi Odriozola
  Drop SWTBot support for eclipse 3.4 ?
By: Ketan Padegaonkar on Thu, 20 May 2010
0 7933 Thu, 20 May 2010 05:36
By: Ketan Padegaonkar
  New release 2.0.0.568 of SWTBot available!
By: Ketan Padegaonkar on Thu, 20 May 2010
0 7036 Thu, 20 May 2010 05:05
By: Ketan Padegaonkar
  Can't get SWTBot working with Helios 3.6M7
By: Jeff Johnston on Wed, 05 May 2010
5 4015 Mon, 17 May 2010 15:50
By: Ketan Padegaonkar
  Selection in TableViewer
I can't set a selection in a table viewer
By: budili Missing name on Tue, 11 May 2010
3 2772 Fri, 14 May 2010 13:08
By: Pascal G
  How to access UI item from running application
Application is webstart. Need to get the UI test on the application
By: Rohith on Tue, 11 May 2010
3 2075 Thu, 13 May 2010 06:02
By: Ketan Padegaonkar
  Waiting for workspace in SWTBotTest
By: Markus Oley on Wed, 12 May 2010
1 2558 Wed, 12 May 2010 19:27
By: Ketan Padegaonkar
  Login Check in SWTBOT Against RCP
Login Check in SWTBOT Against RCP
By: yogeshkumar on Thu, 06 May 2010
5 2599 Wed, 12 May 2010 13:40
By: Ketan Padegaonkar
  Assert failed trying to navigate a tree
By: Steven Chamberlin on Mon, 10 May 2010
3 2564 Tue, 11 May 2010 12:23
By: Richard Adams
  Having trouble with buttons on Console view toolbar
By: Jeff Johnston on Tue, 13 April 2010
1 1900 Wed, 05 May 2010 22:36
By: Jeff Johnston
  Headless junit4 runner can't find my plug-in
By: Jeff Johnston on Wed, 21 April 2010
3 4957 Tue, 04 May 2010 13:28
By: Pascal G
  RCP with SWTBOT
RCP with SWTBOT
By: yogeshkumar on Tue, 27 April 2010
22 6123 Tue, 04 May 2010 10:58
By: yogeshkumar
  Using SWT Bot with GMF - GEF
By: Truong Ivan on Thu, 24 September 2009
4 4182 Mon, 03 May 2010 07:28
By: Mickael Istria
  junit4 headless doesn't seem to work with CDT master zip plugin
By: Jeff Johnston on Thu, 29 April 2010
5 3089 Fri, 30 April 2010 14:51
By: Mickael Istria
  SWTBot cheat sheet
By: Ketan Padegaonkar on Thu, 29 April 2010
1 1747 Thu, 29 April 2010 18:14
By: Richard Adams
  RCP with SWTBOT
RCP with SWTBOT
By: yogeshkumar on Tue, 27 April 2010
3 1670 Thu, 29 April 2010 03:39
By: yogeshkumar
  Detecting shell opened from background Job
By: Richard Adams on Wed, 28 April 2010
0 6739 Wed, 28 April 2010 23:57
By: Richard Adams
  Is there no more eclipse spy-bot view?
By: Steven Chamberlin on Wed, 28 April 2010
1 1956 Wed, 28 April 2010 01:54
By: Ketan Padegaonkar
  SWTBot fails with"swtbottestapplication" could not be found in the registry
By: sapatos on Fri, 24 April 2009
3 2142 Tue, 27 April 2010 13:05
By: Markus
  SWTBot
SWTBot
By: yogeshkumar on Tue, 27 April 2010
0 6932 Tue, 27 April 2010 05:25
By: yogeshkumar
  RCP with SWTBOT
RCP with SWTBOT
By: yogeshkumar on Tue, 27 April 2010
0 6613 Tue, 27 April 2010 05:23
By: yogeshkumar
  Some old SWTBot trivia!
By: Ketan Padegaonkar on Sun, 25 April 2010
0 6670 Sun, 25 April 2010 16:18
By: Ketan Padegaonkar
  Re: SWTBot JRuby console
By: Ralf Ebert on Mon, 12 April 2010
1 1666 Fri, 23 April 2010 02:31
By: Ketan Padegaonkar
  Splashscreen not shown
By: No real name on Thu, 21 January 2010
1 2863 Thu, 22 April 2010 21:10
By: No real name
  SWTBot - Ant issue
By: Urtzi Odriozola on Thu, 01 April 2010
8 2555 Thu, 22 April 2010 09:04
By: Urtzi Odriozola
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Mon Jan 26 08:38:17 GMT 2015

Powered by FUDForum. Page generated in 0.01810 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software