Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
    Replies Views Last message
  ...\plugins\org.eclipse.test\JUNIT.XSL doesn't exist
By: gachoki on Wed, 09 June 2010
2 3095 Thu, 10 June 2010 12:21
By: gachoki
icon4.gif Missing requirement package 'junit.framework 4.3.0'
By: Alexander Malic on Thu, 10 June 2010
0 7328 Thu, 10 June 2010 08:36
By: Alexander Malic
  568-dev-e34.zip missing org.eclipse.swtbot.eclipse.ui_2.0.0.568-dev-e34.jar
By: gachoki on Mon, 07 June 2010
12 3502 Wed, 09 June 2010 10:02
By: Pascal G
  Accessing wizard error/warning messages?
By: Richard Adams on Fri, 07 August 2009
3 4121 Mon, 07 June 2010 10:15
By: ashitha shetty
  Not able to access Context Menu for tree
By: Rahman on Wed, 02 June 2010
0 6671 Wed, 02 June 2010 11:37
By: Rahman
  Update problems
By: Geoff Gibbs on Wed, 02 June 2010
1 1188 Wed, 02 June 2010 10:13
By: Ketan Padegaonkar
  SWTBot and log4j 1.2.15
By: paolizq on Tue, 04 May 2010
4 2340 Tue, 01 June 2010 19:57
By: Ketan Padegaonkar
  Support of Nebula-widgets in SWTBot
Support of Nebula-widgets in SWTBot
By: Dani Ro on Tue, 01 June 2010
0 7080 Tue, 01 June 2010 06:13
By: Dani Ro
  Testing External Application with SWBot
By: kaloyanch on Wed, 26 May 2010
3 2743 Mon, 31 May 2010 02:49
By: kaloyanch
  ClassCastException during running swtbot test with ant
By: Michelle Davidson on Wed, 26 August 2009
16 5550 Fri, 28 May 2010 00:28
By: Ketan Padegaonkar
  when click a button which will open a shell it will hang (solved, because using pde-junit tests)
By: Hao Liu on Wed, 26 May 2010
2 2046 Thu, 27 May 2010 02:24
By: Hao Liu
  Would you like to try scripting SWTBot ?
By: Ketan Padegaonkar on Mon, 24 May 2010
0 6695 Mon, 24 May 2010 21:07
By: Ketan Padegaonkar
  wrong menu on eclipse-rcp applicaton
when i start an swtbot test i have the wrong menu on my eclipse rcp
By: gregor on Wed, 19 May 2010
4 2184 Sun, 23 May 2010 08:22
By: gregor
  Problems with Tree behaviour and some dialogs
By: Urtzi Odriozola on Fri, 21 May 2010
0 6761 Fri, 21 May 2010 11:10
By: Urtzi Odriozola
  Drop SWTBot support for eclipse 3.4 ?
By: Ketan Padegaonkar on Thu, 20 May 2010
0 7160 Thu, 20 May 2010 01:36
By: Ketan Padegaonkar
  New release 2.0.0.568 of SWTBot available!
By: Ketan Padegaonkar on Thu, 20 May 2010
0 6945 Thu, 20 May 2010 01:05
By: Ketan Padegaonkar
  Can't get SWTBot working with Helios 3.6M7
By: Jeff Johnston on Wed, 05 May 2010
5 3542 Mon, 17 May 2010 11:50
By: Ketan Padegaonkar
  Selection in TableViewer
I can't set a selection in a table viewer
By: budili Missing name on Tue, 11 May 2010
3 2608 Fri, 14 May 2010 09:08
By: Pascal G
  How to access UI item from running application
Application is webstart. Need to get the UI test on the application
By: Rohith on Tue, 11 May 2010
3 1936 Thu, 13 May 2010 02:02
By: Ketan Padegaonkar
  Waiting for workspace in SWTBotTest
By: Markus Oley on Wed, 12 May 2010
1 2037 Wed, 12 May 2010 15:27
By: Ketan Padegaonkar
  Login Check in SWTBOT Against RCP
Login Check in SWTBOT Against RCP
By: yogeshkumar on Thu, 06 May 2010
5 2400 Wed, 12 May 2010 09:40
By: Ketan Padegaonkar
  Assert failed trying to navigate a tree
By: Steven Chamberlin on Mon, 10 May 2010
3 2259 Tue, 11 May 2010 08:23
By: Richard Adams
  Having trouble with buttons on Console view toolbar
By: Jeff Johnston on Tue, 13 April 2010
1 1810 Wed, 05 May 2010 18:36
By: Jeff Johnston
  Headless junit4 runner can't find my plug-in
By: Jeff Johnston on Wed, 21 April 2010
3 3377 Tue, 04 May 2010 09:28
By: Pascal G
  RCP with SWTBOT
RCP with SWTBOT
By: yogeshkumar on Mon, 26 April 2010
22 5670 Tue, 04 May 2010 06:58
By: yogeshkumar
  Using SWT Bot with GMF - GEF
By: Truong Ivan on Thu, 24 September 2009
4 3378 Mon, 03 May 2010 03:28
By: Mickael Istria
  junit4 headless doesn't seem to work with CDT master zip plugin
By: Jeff Johnston on Thu, 29 April 2010
5 2750 Fri, 30 April 2010 10:51
By: Mickael Istria
  SWTBot cheat sheet
By: Ketan Padegaonkar on Thu, 29 April 2010
1 1620 Thu, 29 April 2010 14:14
By: Richard Adams
  RCP with SWTBOT
RCP with SWTBOT
By: yogeshkumar on Mon, 26 April 2010
3 1548 Wed, 28 April 2010 23:39
By: yogeshkumar
  Detecting shell opened from background Job
By: Richard Adams on Wed, 28 April 2010
0 6652 Wed, 28 April 2010 19:57
By: Richard Adams
  Is there no more eclipse spy-bot view?
By: Steven Chamberlin on Tue, 27 April 2010
1 1603 Tue, 27 April 2010 21:54
By: Ketan Padegaonkar
  SWTBot fails with"swtbottestapplication" could not be found in the registry
By: sapatos on Thu, 23 April 2009
3 2004 Tue, 27 April 2010 09:05
By: Markus
  SWTBot
SWTBot
By: yogeshkumar on Tue, 27 April 2010
0 6842 Tue, 27 April 2010 01:25
By: yogeshkumar
  RCP with SWTBOT
RCP with SWTBOT
By: yogeshkumar on Tue, 27 April 2010
0 6568 Tue, 27 April 2010 01:23
By: yogeshkumar
  Some old SWTBot trivia!
By: Ketan Padegaonkar on Sun, 25 April 2010
0 6574 Sun, 25 April 2010 12:18
By: Ketan Padegaonkar
  Re: SWTBot JRuby console
By: Ralf Ebert on Mon, 12 April 2010
1 1593 Thu, 22 April 2010 22:31
By: Ketan Padegaonkar
  Splashscreen not shown
By: No real name on Thu, 21 January 2010
1 2762 Thu, 22 April 2010 17:10
By: No real name
  SWTBot - Ant issue
By: Urtzi Odriozola on Thu, 01 April 2010
8 2393 Thu, 22 April 2010 05:04
By: Urtzi Odriozola
  SWTBot typeText is getting a java.lang.ExceptionInitializerError
By: Jeff Johnston on Mon, 19 April 2010
6 2644 Mon, 19 April 2010 17:26
By: Ralf Ebert
  New SWTBot builds
By: Ketan Padegaonkar on Fri, 09 April 2010
5 1963 Thu, 15 April 2010 22:10
By: Ketan Padegaonkar
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Thu Jul 24 06:54:02 EDT 2014

Powered by FUDForum. Page generated in 0.01378 seconds