Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
    Replies Views Last message
  test JVM exiting unexpectedly
test JVM exiting unexpectedly
By: jogendra chouhan on Wed, 06 June 2012
1 2948 Thu, 07 June 2012 08:52
By: jogendra chouhan
  Run SWTBot as plugin
By: Akres Willer on Wed, 30 May 2012
1 1422 Fri, 01 June 2012 06:44
By: Akres Willer
  SWTBotViewMenu's click is not working
By: Aparna Argade on Mon, 21 May 2012
1 2329 Wed, 30 May 2012 06:25
By: Aparna Argade
icon5.gif Launch SWTBot test in an opened Eclipse window
Is there a way to tell SWTBot to run tests in the opened Eclipse shell?
By: isgarlo on Fri, 10 September 2010
2 2273 Tue, 29 May 2012 15:46
By: Nicolas Haumont
  SWTBot with Maven 2.2.1
SWTBot with Maven 2.2.1
By: prakash jv on Tue, 08 May 2012
3 4305 Sun, 20 May 2012 07:22
By: Lorenzo Bettini
  Error in MANIFEST.MF of SWTBot test plugin
By: prakash jv on Wed, 16 May 2012
1 2131 Thu, 17 May 2012 08:45
By: prakash jv
  Workspace issue in SWTBot test
By: Mladen Mijatovic on Wed, 16 May 2012
0 8193 Wed, 16 May 2012 12:45
By: Mladen Mijatovic
  How Import Projects with Swtbot
By: Miguel Pessoa on Fri, 04 May 2012
8 8967 Tue, 15 May 2012 21:53
By: Miguel Pessoa
  Cannot launch RCP app second time with Webstart
Webstart RCP application launches successfully then attempts to run the downloaded JNLP fail
By: Terry Jahelka on Thu, 22 March 2012
2 5401 Mon, 14 May 2012 14:22
By: Terry Jahelka
icon4.gif Generate Test Report
Generate Test Report
By: Harry Chen on Wed, 09 May 2012
1 2180 Fri, 11 May 2012 17:42
By: Sandeep Mor
  WidgetNotFoundException: The widget was null.
WidgetNotFoundException: The widget was null.
By: Shailesh Charati on Thu, 03 May 2012
0 8949 Thu, 03 May 2012 10:47
By: Shailesh Charati
  notify(SWT.MouseEnter) is not sent to the widget
By: Yoed Yahav on Wed, 18 April 2012
1 3031 Mon, 30 April 2012 14:05
By: Yoed Yahav
  SwtBot for embedded OLE application?
SwtBot for embedded OLE application ?
By: Shailesh Charati on Mon, 30 April 2012
0 8928 Mon, 30 April 2012 11:56
By: Shailesh Charati
icon8.gif Question
Question
By: Harry Chen on Thu, 26 April 2012
0 9432 Thu, 26 April 2012 04:24
By: Harry Chen
icon8.gif HELP!!! SWTBot Question!!!
SWTBot Question
By: Harry Chen on Wed, 25 April 2012
0 7954 Wed, 25 April 2012 01:46
By: Harry Chen
  No idea now to refer to a menu item...
By: joseph reddington on Sun, 08 April 2012
3 3097 Thu, 12 April 2012 11:44
By: Lorenzo Bettini
  SWTBot access confusion...
By: joseph reddington on Sun, 08 April 2012
0 8465 Sun, 08 April 2012 12:44
By: joseph reddington
  How about enhancing SWTBot to support more Nebula widgets?
By: tom xinhong on Tue, 03 April 2012
0 8502 Tue, 03 April 2012 02:35
By: tom xinhong
  SWTBot UI Test
SWTBot UI Test Error
By: Kollin Krause on Thu, 22 March 2012
4 3469 Thu, 29 March 2012 08:57
By: Kollin Krause
  find a context menu (which has a keyboard shortcut)
By: Lorenzo Bettini on Wed, 21 March 2012
1 2097 Thu, 22 March 2012 08:35
By: Lorenzo Bettini
  source level debug of SWTBot code
testcase debug
By: mike fulton on Fri, 16 March 2012
2 2118 Mon, 19 March 2012 03:12
By: benhu Missing name
  Problem executing SWTbot+Junit4 test
By: Ivan Delibashev on Thu, 28 January 2010
10 5672 Fri, 16 March 2012 13:17
By: Jon Buck
  How accessing to context Menu of a SWTBotGefEditPart
By: empiret empiret on Mon, 20 February 2012
1 1917 Thu, 15 March 2012 08:01
By: benhu Missing name
  Drag&Drop SWTBotTreeItem to SWTBotGefEditor
How can we simulate teh drag&drop of a tree item to a getEditor
By: empiret empiret on Mon, 27 February 2012
1 1696 Thu, 15 March 2012 07:35
By: benhu Missing name
  SWTBotTreeItem#select() is not working as it should?
By: RĂ¼diger Herrmann on Thu, 23 February 2012
1 2463 Thu, 15 March 2012 07:31
By: benhu Missing name
  Issue in waiting for tree expansion
Not able to wait during tree expansion
By: Ullas on Thu, 28 October 2010
8 4110 Mon, 12 March 2012 10:17
By: Roy Wood
  checkbox in table
check box in table
By: santosh Bhutkar on Thu, 01 December 2011
4 3966 Mon, 12 March 2012 05:29
By: santosh Bhutkar
  swtbot tests with tycho and jenkins
By: Lorenzo Bettini on Sat, 10 March 2012
0 9118 Sat, 10 March 2012 12:00
By: Lorenzo Bettini
  SWTBot failing with Tycho
Tycho can not build test plugin fragments that depend on SWTBot
By: Jay Billings on Sat, 18 February 2012
1 1851 Sat, 10 March 2012 11:57
By: Lorenzo Bettini
  Hyperlink click
By: David CHAUTARD on Wed, 17 February 2010
1 5325 Fri, 09 March 2012 13:24
By: nani Missing name
  SWTBot and JExample and Test Dependency
By: Roy Wood on Thu, 08 March 2012
0 8413 Thu, 08 March 2012 16:22
By: Roy Wood
  Need Help with SWTBOT testing
want to automate application using SWTbot Need the help
By: prasanna pujar on Wed, 01 February 2012
5 3496 Tue, 06 March 2012 14:54
By: Ketan Padegaonkar
  Accessing the Problems View
By: Roy Wood on Mon, 05 March 2012
2 1934 Tue, 06 March 2012 13:15
By: Roy Wood
  SWTBotMenu.click
SWTBotMenu.click does not set menu selection
By: Jens Baumgart on Fri, 02 March 2012
0 9265 Fri, 02 March 2012 16:18
By: Jens Baumgart
  Discouraged access: for the method getDefault()
I was trying to get the workspace path from where I run the Bot scripts and I get compliation errors with Activator class
By: Roopa V on Tue, 28 February 2012
1 2060 Wed, 29 February 2012 12:36
By: Roopa V
  how to get path for files in the plugin?
By: Steven Chamberlin on Wed, 10 June 2009
8 4552 Wed, 29 February 2012 12:35
By: Roopa V
  Pop up shell with dynamic Title text
By: Seth Missing name on Tue, 21 February 2012
0 9029 Tue, 21 February 2012 14:37
By: Seth Missing name
  In GMF Editor Click() method does not work
In GMF Editor Click() does not work, returns null pointer exception.
By: Madhu G on Fri, 17 February 2012
1 1441 Fri, 17 February 2012 11:35
By: Madhu G
  [SWTBotEditor] Can not doubleclick on cell element
My SWTBotEditor contains SWTBotTree and I can not select an element that represents a cell and doubleclick on it.
By: empiret empiret on Fri, 10 February 2012
0 9222 Fri, 10 February 2012 10:20
By: empiret empiret
  GEF editor returns "The graphical viewer is null"
GEF editor
By: Ramesh D on Wed, 25 January 2012
3 3603 Wed, 08 February 2012 09:45
By: Ramesh D
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Thu Oct 23 00:16:54 GMT 2014

Powered by FUDForum. Page generated in 0.01702 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software