Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
    Replies Views Last message
New "Solstice" theme for forums!
We've refreshed the look of the Eclipse forums to better match our website. You can try it by using the Control Panel link > Account Settings (click to go) > Theme : Solstice (at the bottom)


Your feedback is welcome! Please submit feedback on the Solstice theme in this bug.
  Using midp_2.0 library in Eclipse
By: No real name on Thu, 08 July 2010
2 3831 Fri, 09 July 2010 18:34
By: Gorkem Ercan
  MTJ and Java SDK 3: bullshit
By: bastard_troll on Mon, 21 June 2010
2 3352 Fri, 09 July 2010 06:37
By: Eclipse User
  Invalid Preverifier file
By: Eclipse User on Fri, 09 July 2010
0 10388 Fri, 09 July 2010 06:32
By: Eclipse User
  Invalid Preverifier file
By: Eclipse User on Fri, 09 July 2010
0 9382 Fri, 09 July 2010 06:32
By: Eclipse User
  Using midp_2.0 library in Eclipse
By: No real name on Thu, 08 July 2010
0 8293 Thu, 08 July 2010 07:31
By: No real name
  Multimedia problem
By: Eclipse User on Sat, 03 July 2010
0 8583 Sat, 03 July 2010 16:43
By: Eclipse User
  Multimedia problem
By: Eclipse User on Sat, 03 July 2010
0 8275 Sat, 03 July 2010 16:43
By: Eclipse User
icon7.gif I can't install the Mobile Tools for Java v1.1 in JBuilder 2008 R2
By: Missing name Missing name on Mon, 28 June 2010
2 3429 Tue, 29 June 2010 19:40
By: Gorkem Ercan
  I can't install the Mobile Tools for Java v1.1 in JBuilder 2008 R2
By: Missing name Missing name on Mon, 28 June 2010
0 8359 Mon, 28 June 2010 13:45
By: Missing name Missing name
  Multimedia volume control
By: Eclipse User on Tue, 15 June 2010
0 8381 Tue, 15 June 2010 04:01
By: Eclipse User
  Multimedia volume control
By: Eclipse User on Tue, 15 June 2010
0 8171 Tue, 15 June 2010 04:01
By: Eclipse User
  Could not get Device instance ID!
By: Eclipse User on Sun, 13 June 2010
2 3749 Mon, 14 June 2010 15:16
By: Eclipse User
  Problems importing devices from Moto SDK
By: Steve P on Wed, 26 May 2010
2 1817 Thu, 10 June 2010 16:04
By: Steve P
  Problems importing devices from Moto SDK
By: Steve P on Wed, 26 May 2010
2 2287 Thu, 10 June 2010 16:04
By: Steve P
  iDEN Device problems
By: Peter on Mon, 31 May 2010
8 3805 Thu, 10 June 2010 15:06
By: Peter
  Missing features of MIDP 2.X/CLDC API (WTK 3.0)
By: Erik on Fri, 21 May 2010
1 1601 Tue, 01 June 2010 09:08
By: Gustavo de Paula
  Missing features of MIDP 2.X/CLDC API (WTK 3.0)
By: Erik on Fri, 21 May 2010
1 2624 Tue, 01 June 2010 09:07
By: Gustavo de Paula
  Corrupt JAR, error while reading: midlet/MIDlet.class
By: Erik on Sat, 22 May 2010
1 1960 Tue, 01 June 2010 08:26
By: Gustavo de Paula
  iDEN Device problems
By: Peter on Mon, 31 May 2010
0 7408 Mon, 31 May 2010 19:17
By: Peter
  Obfuscation fails - JAR contains Manifest only
By: Johannes on Thu, 27 May 2010
0 7931 Thu, 27 May 2010 06:26
By: Johannes
  Re: Unable to debug - LG
By: Sergio on Fri, 14 May 2010
1 1431 Tue, 18 May 2010 08:30
By: Gustavo de Paula
  Unable to debug - LG
By: Sergio on Mon, 10 May 2010
3 3092 Tue, 18 May 2010 08:30
By: Gustavo de Paula
  Errors during source build
By: Andrey on Tue, 01 September 2009
32 8639 Fri, 14 May 2010 21:11
By: Gustavo de Paula
  Unable to debug - LG
By: Sergio on Mon, 10 May 2010
1 1499 Fri, 14 May 2010 21:06
By: Gustavo de Paula
  CMTK import failed, how to debug MTJ?
By: ebeb on Wed, 03 March 2010
3 2329 Wed, 12 May 2010 19:42
By: Florent Clairambault
  Fix this damn bug!!!
By: jacques on Wed, 12 May 2010
0 7587 Wed, 12 May 2010 11:40
By: jacques
  Fix this damn bug!!!
MJT / EclipseME frustrates my company.
By: jacques on Wed, 12 May 2010
0 8261 Wed, 12 May 2010 11:40
By: jacques
  J2ME Preprocessor is not working with Eclipse
By: No real name on Thu, 29 April 2010
2 2933 Thu, 29 April 2010 09:39
By: Diego Madruga Sandin
  J2ME Preprocessor is not working with Eclipse
By: No real name on Thu, 29 April 2010
0 7940 Thu, 29 April 2010 02:53
By: No real name
  Unable to import devices from j2me sdk3
By: jorn on Thu, 15 April 2010
2 2255 Tue, 27 April 2010 13:48
By: jorn
  Unable to import devices from j2me sdk3
By: jorn on Thu, 15 April 2010
2 2772 Tue, 27 April 2010 13:48
By: jorn
  Eclipse Pulsar - a huge step backward?
By: Eclipse User on Tue, 23 February 2010
6 4629 Tue, 27 April 2010 09:19
By: Gustavo de Paula
  MJT and Java ME SDK 3.0
By: Markus M on Sat, 24 October 2009
6 2402 Tue, 27 April 2010 09:11
By: Gustavo de Paula
  MJT and Java ME SDK 3.0
MJT does not find any devices in Java ME SDK 3
By: Markus M on Sat, 24 October 2009
6 8763 Tue, 27 April 2010 09:11
By: Gustavo de Paula
  Build state machine has not been initialized
Build state machine has not been initialized
By: Ugo Chirico on Sat, 17 October 2009
13 10519 Tue, 27 April 2010 09:06
By: Gustavo de Paula
  Build state machine has not been initialized
By: Ugo Chirico on Sat, 17 October 2009
11 2231 Mon, 22 March 2010 15:20
By: Eclipse User
  Local File History
By: Charles-Philip Bentley on Thu, 18 March 2010
0 7450 Thu, 18 March 2010 09:58
By: Charles-Philip Bentley
  Local File History
By: Charles-Philip Bentley on Thu, 18 March 2010
0 8654 Thu, 18 March 2010 09:58
By: Charles-Philip Bentley
  Create source subfolder using org.eclipse.mtj.ui.midlettemplate
By: authenticfake on Wed, 10 March 2010
0 7472 Wed, 10 March 2010 14:33
By: authenticfake
  Create source subfolder using org.eclipse.mtj.ui.midlettemplate
create source code and subfolder using midlettemplate
By: authenticfake on Wed, 10 March 2010
0 8897 Wed, 10 March 2010 14:33
By: authenticfake
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Sat Aug 30 08:24:26 EDT 2014

Powered by FUDForum. Page generated in 0.01706 seconds