Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
    Replies Views Last message
New "Solstice" theme for forums!
We've refreshed the look of the Eclipse forums to better match our website. You can try it by using the Control Panel link > Account Settings (click to go) > Theme : Solstice (at the bottom)


Your feedback is welcome! Please submit feedback on the Solstice theme in this bug.
  How to secure OSGi. How to have secured console?
By: kdobrik on Mon, 05 July 2010
1 1299 Tue, 06 July 2010 04:56
By: kdobrik
  Headless build fails after upgrading to Helios
By: Eric Jain on Mon, 28 June 2010
3 6421 Mon, 05 July 2010 14:17
By: Andrew Niefer
  How to use P2 to install simultaneously multiple versions of the same feature
P2 feature installation
By: Francois Misiak on Fri, 02 July 2010
1 1573 Fri, 02 July 2010 16:17
By: Francois Misiak
  Question about Compile Time Weaving, OSGI, Java Web Start, and code duplication
By: Daniel Kashtan on Fri, 02 July 2010
0 6499 Fri, 02 July 2010 09:20
By: Daniel Kashtan
  Issue with loading of org.eclipse.ant.optional.junit fragment
By: Mickael Istria on Thu, 01 July 2010
1 1605 Fri, 02 July 2010 08:44
By: Mickael Istria
  How to start Equinox standalone framework with command prompt console
JDT
By: Rustam on Thu, 01 July 2010
1 1710 Fri, 02 July 2010 05:40
By: Rustam
  Classloader issues - not visible from class loader
By: Eclipse User on Sun, 29 June 2008
1 2624 Thu, 01 July 2010 06:43
By: Teddy Chambard
  Setting configuration\org.eclipse.equinox.simpleconfigurator during build
By: Robert Lewis on Tue, 29 June 2010
1 2724 Thu, 01 July 2010 03:16
By: Gunnar Wagenknecht
icon5.gif Update of P2 product fails trying to delete JRE?
By: Torbjørn G. Dahle on Mon, 09 November 2009
6 5049 Thu, 01 July 2010 00:14
By: Casey Marshall
  Site Generation
By: Luca on Fri, 18 June 2010
3 1716 Wed, 30 June 2010 10:55
By: Luca
  Helios 3.6 Bug - "Support software installation in the launched application" not working
p2 self-hosting problem in Helios release
By: DK on Wed, 30 June 2010
0 6420 Wed, 30 June 2010 07:24
By: DK
  [MAC OS] Automated building PDE : executable doesn't work
By: Batistuta on Fri, 25 June 2010
4 2281 Wed, 30 June 2010 03:19
By: Batistuta
  Bundle stay always in the state "RESOLVED"
By: Batistuta on Mon, 28 June 2010
1 1469 Tue, 29 June 2010 11:21
By: Andrew Niefer
  DS and Spring beans
By: Craig Foote on Mon, 14 June 2010
3 2250 Tue, 29 June 2010 07:24
By: bartosz michalik
  PDE ignores p2.inf
Building a rcp-product, PDE doesn't generate profile-file using p2.inf
By: Roberto on Tue, 01 June 2010
4 2762 Sat, 26 June 2010 06:32
By: Roberto
  Stuck on Equinox Aspects Quickstart Guide
Everything runs as it should, but the aspect doesn't work...
By: Daniel Kashtan on Fri, 25 June 2010
0 6549 Fri, 25 June 2010 11:49
By: Daniel Kashtan
  legacy site.xml and p2
By: Stephane Bouchet on Fri, 25 June 2010
1 1342 Fri, 25 June 2010 06:32
By: Eike Stepper
  org.eclipse.equinox.launcher.Main (NoClassDefFoundError)
By: Robert Lewis on Thu, 24 June 2010
2 8298 Thu, 24 June 2010 12:17
By: Robert Lewis
  can fragments added at runtime affect classpath of host?
By: Mike Norman on Wed, 23 June 2010
4 1841 Thu, 24 June 2010 11:35
By: Mike Norman
  Open source RCP app?
Open source RCP app which uses osgi services?
By: Madhu Samuel on Wed, 30 December 2009
2 2708 Thu, 24 June 2010 05:12
By: Madhu Samuel
  java.lang.NoClassDefFoundError: IWeavingService, plz help
By: Daniel Kashtan on Tue, 22 June 2010
1 1809 Wed, 23 June 2010 17:08
By: Daniel Kashtan
  Where is the doc for osgi.bundles property as stated in the Quickstart guide?
By: Daniel Kashtan on Tue, 22 June 2010
1 2204 Wed, 23 June 2010 15:33
By: Thomas Watson
  P2 for non-Java
By: Farokh Morshed on Tue, 22 June 2010
0 6116 Tue, 22 June 2010 10:21
By: Farokh Morshed
  SWT jars with maven
By: lkr on Sun, 20 June 2010
2 2532 Tue, 22 June 2010 09:43
By: Paul Webster
  p2director: How to list all IUs currently installed in Eclipse?
By: Michael Pellaton on Sun, 20 June 2010
2 1592 Mon, 21 June 2010 15:38
By: Michael Pellaton
  RCP App Startup: why STARTING is the status of my 'unused' plugin?
At startup time one of my plugins code has not been invoked. The plugins is stalling STARTING status, where I expected RESOLVED.
By: Marton Sigmond on Mon, 16 November 2009
1 2897 Sun, 20 June 2010 13:17
By: maarten meijer
  Eclipse StartUp Sequence
By: Eclipse User on Thu, 17 May 2007
9 2836 Sun, 20 June 2010 12:50
By: maarten meijer
  error updating equinox.weaving installing spring tools
error updating equinox.weaving
By: Betto McRose Gamarra on Fri, 18 June 2010
1 1528 Fri, 18 June 2010 13:01
By: Betto McRose Gamarra
  p2 error how to resolve? MD5 hash is not as expected
By: maarten meijer on Fri, 18 June 2010
0 6995 Fri, 18 June 2010 06:30
By: maarten meijer
  restarting eclipse form the OSGi console
By: maarten meijer on Fri, 18 June 2010
0 6249 Fri, 18 June 2010 04:26
By: maarten meijer
  Problems with director installing plugins
By: Markus Oley on Fri, 11 June 2010
2 1927 Fri, 18 June 2010 03:50
By: Markus Oley
  component enable/disable events?
By: erik on Thu, 17 June 2010
2 1747 Fri, 18 June 2010 02:18
By: erik
  Equinox p2 : check the certificate
By: Batistuta on Wed, 16 June 2010
2 1324 Thu, 17 June 2010 10:46
By: Batistuta
  Random ClassCircularityError
By: Martijn Cremer on Fri, 11 June 2010
3 2470 Thu, 17 June 2010 09:50
By: Martijn Cremer
  dynamically adding extensions
By: No real name on Wed, 16 June 2010
5 1968 Wed, 16 June 2010 09:18
By: No real name
  Log service set DEBUG level
By: Patrick Haun on Tue, 15 June 2010
1 1922 Tue, 15 June 2010 04:30
By: Patrick Haun
  Facing problems in doing installation using p2.director
By: Nayna Jain on Mon, 14 June 2010
2 2371 Mon, 14 June 2010 22:40
By: Nayna Jain
  error with embedded servletbridge.jar
By: Lars Fischer on Mon, 14 June 2010
0 6111 Mon, 14 June 2010 10:15
By: Lars Fischer
  Questions using P2 director (Provisioning my own distributions)
By: Markus Oley on Wed, 09 June 2010
2 1567 Fri, 11 June 2010 16:56
By: Andrew Niefer
  Help with the resolving a classloader issue
By: Simon Chemouil on Thu, 10 June 2010
2 2244 Fri, 11 June 2010 11:44
By: Thomas Watson
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Sat Aug 30 22:38:11 EDT 2014

Powered by FUDForum. Page generated in 0.09923 seconds