Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
    Replies Views Last message
  Problem when switching from Equinox 3.2 to 3.4
By: Robert Klaus on Thu, 25 September 2008
1 659 Thu, 25 September 2008 06:58
By: Robert Klaus
  remove extension location
By: Eclipse User on Tue, 23 September 2008
0 4495 Tue, 23 September 2008 21:22
By: Eclipse User
  Several httpcontexts with JSPs
By: Boris Stepanov on Tue, 23 September 2008
1 530 Tue, 23 September 2008 13:08
By: Simon Kaegi
  Best practices for OSGI server side development
By: Joel Rosi-Schwartz on Sat, 20 September 2008
1 664 Sun, 21 September 2008 08:25
By: Eike Stepper
  Issue installing particular feature configuration with p2
By: Tom Tabanao on Fri, 19 September 2008
1 700 Sat, 20 September 2008 17:57
By: Tom Tabanao
  .links doesn't work
By: Youssef on Sat, 13 September 2008
2 630 Fri, 19 September 2008 14:05
By: Simon Kaegi
  Plugins with same id but different versions not loaded properly
By: Kiran Kumar on Fri, 19 September 2008
0 4367 Fri, 19 September 2008 08:47
By: Kiran Kumar
  How to open debug message
By: Eclipse User on Fri, 19 September 2008
0 4326 Fri, 19 September 2008 05:53
By: Eclipse User
  ClassNotFoundException: org.eclipse.swt.SWTError
By: Scott Cowan on Thu, 18 September 2008
1 2997 Thu, 18 September 2008 17:46
By: Scott Cowan
  Re: can the P2 dropins directory be used to try different releases of a plugin/feature ?
By: Paul Webster on Thu, 18 September 2008
0 4358 Thu, 18 September 2008 14:06
By: Paul Webster
  [OSGi] Unique instance for each service request
By: Matthias Treitler on Thu, 18 September 2008
1 667 Thu, 18 September 2008 13:02
By: Simon Archer
  [p2]Plugins, updated with old update manager, not loaded properly in 3.4
By: Kiran Kumar on Wed, 17 September 2008
0 4273 Wed, 17 September 2008 17:08
By: Kiran Kumar
  eclipse slows down (start-up, save manifest, save built.properties, open/close plug-in projects)
By: Eclipse User on Fri, 12 September 2008
5 1445 Wed, 17 September 2008 08:30
By: Eclipse User
  BundleContext of a bundle
By: Roland Tepp on Tue, 19 August 2008
4 951 Tue, 16 September 2008 13:56
By: Roland Tepp
  p2 profile
By: Mike Smith on Tue, 16 September 2008
0 4307 Tue, 16 September 2008 13:55
By: Mike Smith
  [P2] Unable to execute early startup code
By: Eclipse User on Fri, 12 September 2008
2 2296 Fri, 12 September 2008 15:43
By: Eclipse User
  Getting more info about p2 director errors
By: Sean Flanigan on Fri, 12 September 2008
1 684 Fri, 12 September 2008 03:18
By: Sean Flanigan
  [P2] error: no artifact repository
By: Hauke Fuhrmann on Thu, 04 September 2008
2 2154 Fri, 12 September 2008 00:41
By: Sean Flanigan
  p2'izing an application takes too long
By: Ketan Padegaonkar on Thu, 11 September 2008
0 4341 Thu, 11 September 2008 19:33
By: Ketan Padegaonkar
  Equinox/Jetty Works Out-of-the-Box? Not
By: Geoffry Roberts on Wed, 10 September 2008
3 1280 Thu, 11 September 2008 17:43
By: Simon Kaegi
  Multi Platform Launchers?
By: Hauke Fuhrmann on Thu, 11 September 2008
1 788 Thu, 11 September 2008 17:39
By: Andrew Niefer
  Implementing touchpoints and touchpoint instructions
By: Torkild U. Resheim on Thu, 11 September 2008
0 4497 Thu, 11 September 2008 09:15
By: Torkild U. Resheim
  [P2] Test code
By: Eugen Reiswich on Wed, 10 September 2008
0 4369 Wed, 10 September 2008 16:09
By: Eugen Reiswich
  Equinox Aspects - BundleException at Shutdown
By: Adam Lucarz on Tue, 09 September 2008
1 694 Wed, 10 September 2008 08:31
By: Adam Lucarz
  [P2] Problem creating repository with .product when exporting for multiple platforms
By: Thomas Schindl on Wed, 03 September 2008
4 998 Fri, 05 September 2008 22:47
By: Thomas Schindl
  Headless build for RCP product with p2 and bug 237662
By: Albert Choi on Tue, 29 July 2008
2 777 Fri, 05 September 2008 20:49
By: Andrew Niefer
  can't update Eclipse with p2
By: Denis Kostousov on Fri, 29 August 2008
6 1266 Fri, 05 September 2008 19:35
By: annoynimouse
  Jetty + HTTPS
By: Aaron on Thu, 04 September 2008
0 4400 Thu, 04 September 2008 20:55
By: Aaron
  Invalid console port error in OSGI console
By: Ramapriya on Thu, 21 August 2008
1 814 Wed, 03 September 2008 19:21
By: Andrew Niefer
  Launching equinox
By: Vinayak on Sat, 23 August 2008
1 464 Wed, 03 September 2008 18:45
By: Andrew Niefer
  p2.generator task
By: Eclipse User on Mon, 01 September 2008
1 511 Wed, 03 September 2008 18:24
By: Andrew Niefer
  Programmatically add BuddyClass-Loading to a Bundle
By: Thomas Schindl on Tue, 26 August 2008
6 1124 Wed, 03 September 2008 12:02
By: Gunnar Wagenknecht
  Errors after Tomcat reload
By: Peter Kullmann on Fri, 22 August 2008
7 994 Wed, 03 September 2008 02:51
By: Simon Kaegi
  Unsupported Install
By: Martin Skorsky on Tue, 02 September 2008
0 4327 Tue, 02 September 2008 12:20
By: Martin Skorsky
  How to read files within a bundle
By: Eclipse User on Mon, 01 September 2008
2 801 Mon, 01 September 2008 17:37
By: Gunnar Wagenknecht
  Equinox Security Incubator code broken
By: Eclipse User on Wed, 27 August 2008
4 914 Mon, 01 September 2008 14:56
By: Eclipse User
  Equinox MyHook - ClassNotFoundException
By: Adam Lucarz on Tue, 26 August 2008
5 848 Mon, 01 September 2008 06:34
By: Adam Lucarz
  [equinox security] JAAS: Principal based authorization
By: Mark Hoffmann on Fri, 29 August 2008
2 936 Fri, 29 August 2008 15:35
By: Mark Hoffmann
  Errors when storing passwords in secure storage
By: Jason Levine on Wed, 27 August 2008
1 924 Thu, 28 August 2008 15:45
By: Oleg Besedin
  ManagedServices - update Configuration
By: Eclipse User on Tue, 26 August 2008
3 804 Thu, 28 August 2008 14:53
By: Eclipse User
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Fri Oct 31 11:39:56 GMT 2014

Powered by FUDForum. Page generated in 0.01551 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software