Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
    Replies Views Last message
  Trouble modeling a lisp-like language
Having DSL grammar issues in modeling a lisp-like language
By: Brian Findley on Mon, 31 March 2014
1 2140 Sat, 05 April 2014 14:34
By: Alexander Nittka
  Xtext Embedded Editor - Null Pointer Exception
By: Arunkumar Ramaswamy on Fri, 04 April 2014
0 2547 Fri, 04 April 2014 15:34
By: Arunkumar Ramaswamy
  Generic Graphic View can't integrate with Xtext
By: Vuk Vukovic on Fri, 04 April 2014
0 2434 Fri, 04 April 2014 15:09
By: Vuk Vukovic
  Cross References (Scoping) without names
Objects don't have (nice) human readable names
By: Marcus Höpfner on Wed, 02 April 2014
7 847 Thu, 03 April 2014 06:38
By: Christian Dietrich
  errors in MWE2 editor and Maven project
Couldn't resolve reference to Module ... errors in MWE2 editor and Maven project
By: Maxim Frolov on Wed, 02 April 2014
2 813 Wed, 02 April 2014 16:15
By: Maxim Frolov
icon14.gif Null references in Xtext when we do a clean build
Null references in Xtext when we do a clean build
By: Arshad Adavani on Tue, 01 April 2014
5 810 Wed, 02 April 2014 12:06
By: Christian Dietrich
  User-defined reusable type of properties and enumerations in "library" models
By: Fabian G. on Tue, 01 April 2014
2 647 Tue, 01 April 2014 10:55
By: Fabian G.
  Rule is treated as Uncalled rule even if called
By: chris yo on Mon, 31 March 2014
5 687 Mon, 31 March 2014 08:01
By: Uli Merkel
  Dual License with EPL and Apache 2.0 6 1368 Sat, 29 March 2014 11:15
By: Suminda Sirinath Salpitikorala Dharmasena
  Dependency issue
org.eclipse.xtext.logging missing?
By: Josh Gentry on Fri, 28 March 2014
2 1116 Fri, 28 March 2014 21:06
By: Josh Gentry
  Xtext Functionality doesnot work when eclipse.ui plugins are supressed
Xtext Functionality doesnot work when eclipse.ui plugins are supressed
By: Kunal Khaware on Tue, 25 March 2014
4 831 Fri, 28 March 2014 20:47
By: Sven Efftinge
  How to pass object to the Xtext plugin
By: Marcus Höpfner on Thu, 27 March 2014
13 1164 Fri, 28 March 2014 15:55
By: Marcus Höpfner
  Xtext 2.5.0 missing from update site
By: Thomas Schindl on Thu, 27 March 2014
2 570 Fri, 28 March 2014 10:37
By: Thomas Schindl
  character ranges
non latin character range
By: Veaceslav Chicu on Thu, 27 March 2014
1 530 Thu, 27 March 2014 15:28
By: Christian Dietrich
  Strange behavior of XText
By: jack feitelsonn on Wed, 26 March 2014
2 898 Thu, 27 March 2014 06:05
By: Christian Dietrich
  [SOLVED] xText Version running on Eclipse 3.6?
By: Marc Schlegel on Tue, 25 March 2014
8 992 Tue, 25 March 2014 17:04
By: Ed Merks
  Customizing ScopeProvider for cross references using JvmReferenceType (XBase)
By: George Best on Mon, 24 March 2014
2 510 Tue, 25 March 2014 13:42
By: Christian Dietrich
  Changing output directory for code generated files with Xtext
By: George Best on Mon, 24 March 2014
3 1243 Tue, 25 March 2014 12:38
By: Uli Merkel
  Exceptions at startup when running test workspace from IDE
By: Markus Oley on Fri, 29 November 2013
1 14744 Mon, 24 March 2014 12:56
By: Yann Thierry-Mieg
  passing additional info to generator
By: klaas thoelen on Thu, 20 March 2014
4 846 Mon, 24 March 2014 07:08
By: Sven Efftinge
  Version compatibility
By: Ed Willink on Tue, 18 March 2014
1 834 Mon, 24 March 2014 07:07
By: Sven Efftinge
  EmbeddedFactory customization
By: Peter N on Wed, 19 March 2014
1 475 Mon, 24 March 2014 07:05
By: Sven Efftinge
  Xtext 2.6 binary compatibility
By: Felix Dorner on Thu, 20 March 2014
1 877 Mon, 24 March 2014 07:04
By: Sven Efftinge
  how to generate a method using xtend from xtext based syntax
By: Zeinab Amouri on Sun, 23 March 2014
8 599 Sun, 23 March 2014 20:16
By: Zeinab Amouri
  formatting generated java-files after build
Is IXtextBuilderParticipant the right way to format artifacts as post-build-step
By: Marc Schlegel on Mon, 17 March 2014
4 1866 Fri, 21 March 2014 14:32
By: Marc Schlegel
  Annotation values generation 2.4 vs 2.5
I can't generate annotations values after switching to Xtext 2.5 because annotation values are implemented using UnmodifiableEList
By: boris michalko on Thu, 20 March 2014
2 1047 Fri, 21 March 2014 10:09
By: boris michalko
  mwe2 fragment documentation
By: Steve Jones on Thu, 20 March 2014
1 587 Thu, 20 March 2014 18:46
By: Christian Dietrich
  Error when running mwe2 on xcore-based xtext project
ERROR ipse.xtext.generator.LanguageConfig - Error loading 'platform:/resource/com.telcordia.granite.sdk.validation.gevl/model/Gevl.xcore': [XtextLinkingDiagnostic: null:1 Couldn't resolve reference t
By: Ed Staub on Thu, 01 August 2013
7 2250 Thu, 20 March 2014 15:16
By: Lorenzo Bettini
  Xtext artifact generation from Ecore model fails when Ecore model refers to another model.
By: Ernesto Posse on Tue, 18 March 2014
2 1410 Tue, 18 March 2014 21:18
By: Ernesto Posse
  Cross reference to data type
By: Cristiano Politowski on Mon, 17 March 2014
6 1406 Tue, 18 March 2014 20:03
By: Cristiano Politowski
icon9.gif As a result, alternative(s) 2 were disabled for that input__ldscript
use xtext to design a gnu ldscript parser and editor, trouble has been happend
By: mao baolong on Tue, 18 March 2014
1 610 Tue, 18 March 2014 15:26
By: Salome Maro
  As a result, alternative(s) 2 were disabled for that input__ldscript
By: mao baolong on Tue, 18 March 2014
0 426 Tue, 18 March 2014 12:31
By: mao baolong
  generate code as is from user input
By: jack feitelsonn on Tue, 11 March 2014
2 427 Mon, 17 March 2014 17:37
By: jack feitelsonn
  Programmatically access elements imported from another Ecore model
By: Luca Gherardi on Sun, 16 March 2014
11 1478 Sun, 16 March 2014 22:54
By: Christian Dietrich
  Common Terminal-Grammar generates Compile-Errors
By: Marc Schlegel on Thu, 13 March 2014
3 1356 Sun, 16 March 2014 00:45
By: Henrik Lindberg
  Validating string list items under a parent object.
By: Chris Ainsley on Fri, 14 March 2014
2 629 Fri, 14 March 2014 19:42
By: Chris Ainsley
  Simplified include
By: Sergio Otero on Fri, 07 March 2014
2 718 Fri, 14 March 2014 08:10
By: Christian Dietrich
  Loading XText resources in eclipse plugin does not resolve proxies
By: Mario Mohr on Wed, 12 March 2014
6 1302 Fri, 14 March 2014 06:47
By: Christian Dietrich
  Error in Xtext/Xbase tutorial
Couldn't resolve reference to JvmIdentifiableElement 'name'
By: JJ Mising name on Wed, 12 March 2014
2 507 Thu, 13 March 2014 23:29
By: JJ Mising name
  API to serialize types in bodies of inferred methods
Looking for the solution of bug 381534
By: Axel Ruder on Thu, 13 March 2014
0 300 Thu, 13 March 2014 22:55
By: Axel Ruder
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Sat Jul 04 11:59:58 GMT 2015

Powered by FUDForum. Page generated in 0.01468 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software