Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
    Replies Views Last message
  How to programmatically force indexing of new EO/Res? (Creating EObjectDescription)
By: Michael Vorburger on Wed, 09 April 2014
0 18786 Wed, 09 April 2014 17:36
By: Michael Vorburger
  Supporting a complex languge
I'm evaluating Xtext and got some questions
By: Manel Ibáñez on Tue, 08 April 2014
4 515 Wed, 09 April 2014 12:11
By: Manel Ibáñez
  xtext version: IDE vs target platform
By: Christophe Bouhier on Wed, 09 April 2014
0 14455 Wed, 09 April 2014 07:34
By: Christophe Bouhier
  Getting hidden tokens for a model element
Getting hidden tokens for a model element
By: Pawel Pogorzelski on Mon, 07 April 2014
6 1073 Tue, 08 April 2014 11:17
By: Pawel Pogorzelski
  Xtend scripts written for 2.3 developed in 2.4
By: Felix Dorner on Fri, 14 March 2014
3 708 Tue, 08 April 2014 09:35
By: Felix Dorner
  XtextCON
By: Sven Efftinge on Thu, 13 February 2014
4 2579 Tue, 08 April 2014 06:10
By: Sven Efftinge
  Serialization Issue with Mathematical Expression
When serializing EObjects more the wrong rule is taken from my grammar
By: Marcus Höpfner on Wed, 19 March 2014
2 1082 Mon, 07 April 2014 13:13
By: Pawel Pogorzelski
  Importing implicit global scope
By: Miles Parker on Mon, 24 March 2014
1 2614 Mon, 07 April 2014 13:07
By: Pawel Pogorzelski
  Cross References to "surrounding" resource
A grammar for a part of an existing ecore wants to refer to other objects of this ecore
By: Marcus Höpfner on Fri, 04 April 2014
4 2007 Mon, 07 April 2014 11:18
By: Marcus Höpfner
  Trouble modeling a lisp-like language
Having DSL grammar issues in modeling a lisp-like language
By: Brian Findley on Mon, 31 March 2014
1 2065 Sat, 05 April 2014 14:34
By: Alexander Nittka
  Xtext Embedded Editor - Null Pointer Exception
By: Arunkumar Ramaswamy on Fri, 04 April 2014
0 2439 Fri, 04 April 2014 15:34
By: Arunkumar Ramaswamy
  Generic Graphic View can't integrate with Xtext
By: Vuk Vukovic on Fri, 04 April 2014
0 2365 Fri, 04 April 2014 15:09
By: Vuk Vukovic
  Cross References (Scoping) without names
Objects don't have (nice) human readable names
By: Marcus Höpfner on Wed, 02 April 2014
7 737 Thu, 03 April 2014 06:38
By: Christian Dietrich
  errors in MWE2 editor and Maven project
Couldn't resolve reference to Module ... errors in MWE2 editor and Maven project
By: Maxim Frolov on Wed, 02 April 2014
2 687 Wed, 02 April 2014 16:15
By: Maxim Frolov
icon14.gif Null references in Xtext when we do a clean build
Null references in Xtext when we do a clean build
By: Arshad Adavani on Tue, 01 April 2014
5 756 Wed, 02 April 2014 12:06
By: Christian Dietrich
  User-defined reusable type of properties and enumerations in "library" models
By: Fabian G. on Tue, 01 April 2014
2 584 Tue, 01 April 2014 10:55
By: Fabian G.
  Rule is treated as Uncalled rule even if called
By: chris yo on Mon, 31 March 2014
5 599 Mon, 31 March 2014 08:01
By: Uli Merkel
  Dual License with EPL and Apache 2.0 6 1167 Sat, 29 March 2014 11:15
By: Suminda Sirinath Salpitikorala Dharmasena
  Dependency issue
org.eclipse.xtext.logging missing?
By: Josh Gentry on Fri, 28 March 2014
2 982 Fri, 28 March 2014 21:06
By: Josh Gentry
  Xtext Functionality doesnot work when eclipse.ui plugins are supressed
Xtext Functionality doesnot work when eclipse.ui plugins are supressed
By: Kunal Khaware on Tue, 25 March 2014
4 758 Fri, 28 March 2014 20:47
By: Sven Efftinge
  How to pass object to the Xtext plugin
By: Marcus Höpfner on Thu, 27 March 2014
13 959 Fri, 28 March 2014 15:55
By: Marcus Höpfner
  Xtext 2.5.0 missing from update site
By: Thomas Schindl on Thu, 27 March 2014
2 502 Fri, 28 March 2014 10:37
By: Thomas Schindl
  character ranges
non latin character range
By: Veaceslav Chicu on Thu, 27 March 2014
1 461 Thu, 27 March 2014 15:28
By: Christian Dietrich
  Strange behavior of XText
By: jack feitelsonn on Wed, 26 March 2014
2 836 Thu, 27 March 2014 06:05
By: Christian Dietrich
  How to remove the xtext update site in RCP app
By: Yann Andenmatten on Thu, 29 August 2013
5 2450 Wed, 26 March 2014 11:03
By: Dennis Huebner
  [SOLVED] xText Version running on Eclipse 3.6?
By: Marc Schlegel on Tue, 25 March 2014
8 857 Tue, 25 March 2014 17:04
By: Ed Merks
  Customizing ScopeProvider for cross references using JvmReferenceType (XBase)
By: George Best on Mon, 24 March 2014
2 439 Tue, 25 March 2014 13:42
By: Christian Dietrich
  Changing output directory for code generated files with Xtext
By: George Best on Mon, 24 March 2014
3 1123 Tue, 25 March 2014 12:38
By: Uli Merkel
  Exceptions at startup when running test workspace from IDE
By: Markus Oley on Fri, 29 November 2013
1 14013 Mon, 24 March 2014 12:56
By: Yann Thierry-Mieg
  passing additional info to generator
By: klaas thoelen on Thu, 20 March 2014
4 774 Mon, 24 March 2014 07:08
By: Sven Efftinge
  Version compatibility
By: Ed Willink on Tue, 18 March 2014
1 775 Mon, 24 March 2014 07:07
By: Sven Efftinge
  EmbeddedFactory customization
By: Peter N on Wed, 19 March 2014
1 422 Mon, 24 March 2014 07:05
By: Sven Efftinge
  Xtext 2.6 binary compatibility
By: Felix Dorner on Thu, 20 March 2014
1 788 Mon, 24 March 2014 07:04
By: Sven Efftinge
  how to generate a method using xtend from xtext based syntax
By: Zeinab Amouri on Sun, 23 March 2014
8 514 Sun, 23 March 2014 20:16
By: Zeinab Amouri
  formatting generated java-files after build
Is IXtextBuilderParticipant the right way to format artifacts as post-build-step
By: Marc Schlegel on Mon, 17 March 2014
4 1619 Fri, 21 March 2014 14:32
By: Marc Schlegel
  Annotation values generation 2.4 vs 2.5
I can't generate annotations values after switching to Xtext 2.5 because annotation values are implemented using UnmodifiableEList
By: boris michalko on Thu, 20 March 2014
2 887 Fri, 21 March 2014 10:09
By: boris michalko
  mwe2 fragment documentation
By: Steve Jones on Thu, 20 March 2014
1 495 Thu, 20 March 2014 18:46
By: Christian Dietrich
  Error when running mwe2 on xcore-based xtext project
ERROR ipse.xtext.generator.LanguageConfig - Error loading 'platform:/resource/com.telcordia.granite.sdk.validation.gevl/model/Gevl.xcore': [XtextLinkingDiagnostic: null:1 Couldn't resolve reference t
By: Ed Staub on Thu, 01 August 2013
7 1905 Thu, 20 March 2014 15:16
By: Lorenzo Bettini
  Xtext artifact generation from Ecore model fails when Ecore model refers to another model.
By: Ernesto Posse on Tue, 18 March 2014
2 1060 Tue, 18 March 2014 21:18
By: Ernesto Posse
  Cross reference to data type
By: Cristiano Politowski on Mon, 17 March 2014
6 1109 Tue, 18 March 2014 20:03
By: Cristiano Politowski
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Fri Dec 19 23:30:52 GMT 2014

Powered by FUDForum. Page generated in 0.01702 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software