Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
    Replies Views Last message
  [Xpand] EvaluationException, no main found in xpand template
By: masija . on Mon, 11 October 2010
6 2426 Mon, 11 October 2010 14:53
By: masija .
  [Acceleo] Use of template result in Sequence of String
By: Sebastien Roy on Wed, 07 July 2010
9 3056 Fri, 08 October 2010 04:33
By: Sebastien Roy
icon9.gif [JET] Cross Model Association Lost
By: Ronan B on Thu, 30 September 2010
1 1318 Thu, 07 October 2010 13:05
By: Ronan B
  <XPAND> collaboration diagram
By: arise76 on Thu, 07 October 2010
4 1811 Thu, 07 October 2010 07:34
By: arise76
  Passing arbitrary data to Xpand
By: Ben Tenne on Mon, 04 October 2010
2 1327 Tue, 05 October 2010 12:17
By: Ben Tenne
  [Check] Under HELIOS
By: Elhamlaoui Mahmoud on Tue, 05 October 2010
2 1444 Tue, 05 October 2010 06:07
By: Elhamlaoui Mahmoud
  Strange errors with MWE workflow
By: Philipp Zech on Fri, 17 September 2010
10 2401 Mon, 04 October 2010 11:09
By: Philipp Zech
  [Acceleo] How to access list element?
By: Tianfu Ma on Mon, 04 October 2010
3 1396 Mon, 04 October 2010 10:18
By: Stephane Begaudeau
  [Xpand] Error when invoking a definition from Java with polymorphism
By: Stephan Krusche on Mon, 20 September 2010
6 1681 Sun, 03 October 2010 20:21
By: Stephan Krusche
  Misaligned feature name problems after upgrading to SR1
By: Ed Willink on Fri, 01 October 2010
3 1645 Fri, 01 October 2010 09:24
By: Laurent Goubet
  XPAND Simple query
By: arise76 on Thu, 30 September 2010
2 1224 Thu, 30 September 2010 10:38
By: arise76
  EDate and XPand
By: Miles Parker on Wed, 22 September 2010
7 2316 Wed, 29 September 2010 14:02
By: Miles Parker
  [Acceleo] Meta-model URI resolution query
By: Ed Willink on Thu, 23 September 2010
7 2579 Wed, 29 September 2010 03:49
By: Mirko Seifert
  XPand template not working after upgrading to Helios
By: chris on Thu, 24 June 2010
3 2083 Tue, 28 September 2010 07:06
By: Laura Hernández
  [Xpand] iteration over integer list
By: Stephan Krusche on Mon, 27 September 2010
1 1442 Mon, 27 September 2010 14:35
By: Christian Dietrich
  [Announce] Demonstrations at ESE's Modeling Symposium
By: Ed Merks on Mon, 27 September 2010
0 10809 Mon, 27 September 2010 08:48
By: Ed Merks
  Helios SR1 version
By: Erhard Weinell on Thu, 23 September 2010
1 1256 Fri, 24 September 2010 03:25
By: Sven Efftinge
  [xtend] problems with uml2 type adaption when migrating
By: Lothar on Thu, 23 September 2010
1 951 Thu, 23 September 2010 08:44
By: Lothar
  [xtend] bidrectional references not set with two ecore models
By: Richard Wood on Wed, 22 September 2010
3 1298 Wed, 22 September 2010 09:02
By: Christian Dietrich
  [Acceleo] Problem by passing null to a template
By: Simon harrer on Tue, 21 September 2010
2 1156 Wed, 22 September 2010 07:01
By: Simon harrer
  [Xpand] 3.4 update site's errors
By: ebtesam on Thu, 09 September 2010
2 2650 Tue, 21 September 2010 05:22
By: Ben Tenne
  [Acceleo] Problem execution operation defined in meta model
By: Simon harrer on Wed, 15 September 2010
5 2009 Mon, 20 September 2010 10:31
By: Laurent Goubet
  [XPand/MWE] Error executing workflow - java.lang.NoSuchFieldError: ruleMemo
By: Eclipse User on Thu, 16 September 2010
2 2963 Fri, 17 September 2010 11:05
By: Eclipse User
  how to overwrite workflow properties: headless code generation with mwe2
By: Stefan Zeug on Tue, 14 September 2010
3 2170 Fri, 17 September 2010 10:41
By: Christian Dietrich
  InstantiationException while assigning vaiables
Excetion while creating a new variable with Xtend
By: Softwareassi on Thu, 16 September 2010
8 2283 Thu, 16 September 2010 15:51
By: Softwareassi
  [XPAND] Problems with getting started with defining extension
By: Yvette on Mon, 16 August 2010
6 2044 Thu, 16 September 2010 12:33
By: Eclipse User
  [xpand] problem calling xpand from Java
By: Arwin on Thu, 16 September 2010
4 1731 Thu, 16 September 2010 09:56
By: Arwin
  [Acceleo 3] Calling MTL queries from java code
By: Cédric Vidal on Tue, 14 September 2010
5 1860 Wed, 15 September 2010 10:04
By: Cédric Vidal
  Toolchain for source code generation from UML?
By: Juergen Weber on Tue, 07 September 2010
6 2394 Mon, 13 September 2010 03:51
By: Stephane Begaudeau
  [xpand] name of UMLPrimitiveType not generated (=null)
By: Christian Huelsmeier on Sun, 12 September 2010
1 1103 Sun, 12 September 2010 13:20
By: Christian Huelsmeier
  Problem by cast from AnyTypeImpl to ModelImpl
migration OAW 4 to OAW 5(Eclipse galileo)
By: Ming Lu on Tue, 07 September 2010
15 3078 Fri, 10 September 2010 09:16
By: Ming Lu
  [MWE2] [Xtend] mismatched input '<EOF>' expecting RULE_ID
Workflow issues while using Xtend M2M
By: Thomas Delissen on Wed, 08 September 2010
2 2432 Fri, 10 September 2010 06:47
By: Thomas Delissen
  [Acceleo3] Generating code for nested elements
Calling template for top level node only and using recursion
By: Cedric Moonen on Fri, 10 September 2010
2 1093 Fri, 10 September 2010 04:54
By: Cedric Moonen
  [Acceleo3] Generation for user defined metamodels
How to generate code for metamodels that are defined in the workspace ?
By: Cedric Moonen on Thu, 09 September 2010
2 1166 Thu, 09 September 2010 04:52
By: Cedric Moonen
  [Xtend/Xpand] Encoding problem
By: Volker Wegert on Mon, 06 September 2010
3 1995 Wed, 08 September 2010 15:31
By: Christian Dietrich
  [Acceleo 3] ownedElement + filter + reject : unexpected behavior
By: Yannick Duchene (Hibou57) on Tue, 07 September 2010
5 2228 Wed, 08 September 2010 11:58
By: Ed Willink
  [Acceleo 3] Question about debugging templates
Question about debug features available in Acceleo 3
By: Tom G on Tue, 07 September 2010
3 1590 Wed, 08 September 2010 11:20
By: Tom G
  [Acceleo 3] Calling service on list
Can you call a service on a list object in Acceleo 3?
By: Tom G on Sun, 05 September 2010
9 2049 Tue, 07 September 2010 19:50
By: Tom G
  [Acceleo] Problem with String replaceAll
Get null pointer exception when calling replaceAll
By: Tom G on Sun, 05 September 2010
5 1889 Tue, 07 September 2010 09:15
By: Tom G
  Execute MWE Workflow programmatically
Execute MWE Workflow with Java
By: No real name on Sun, 29 August 2010
3 1907 Tue, 07 September 2010 06:05
By: Christian Dietrich
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Fri Apr 18 04:10:33 EDT 2014

Powered by FUDForum. Page generated in 0.02189 seconds