Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
    Replies Views Last message
  OpenArchitectureWare tutorial 4.3.1
Problems with Xpand
By: Dulz on Fri, 05 November 2010
4 2569 Mon, 08 November 2010 04:56
By: Dulz
  [acceleo] How do I Delete Obsolete Metamodels?
By: Glenview Jeff on Fri, 05 November 2010
1 1113 Mon, 08 November 2010 03:47
By: Laurent Goubet
  Filter Classes
Filter classes
By: olafo987 on Fri, 05 November 2010
2 967 Mon, 08 November 2010 03:42
By: Laurent Goubet
  [Acceleo] UML 2 Java - Non basic types + Magicdraw
By: Rodrigo on Tue, 02 November 2010
4 3033 Mon, 08 November 2010 03:35
By: Laurent Goubet
  [Acceleo] Problem getting Run as | Launch Acceleo
problem getting Acceleo to generate Jave file
By: Daniel on Thu, 28 October 2010
7 2194 Wed, 03 November 2010 03:46
By: Daniel
  [Acceleo 3] write all the imports of a class
getParametersOperations
By: Sergio on Tue, 24 August 2010
4 2048 Wed, 03 November 2010 01:23
By: Sergio
  [Acceleo 3.1] protected block
problem on no java file
By: Sergio on Mon, 01 November 2010
5 1631 Wed, 03 November 2010 00:45
By: Sergio
  [Acceleo] Error log with not caption
By: Yannick Duchene (Hibou57) on Mon, 01 November 2010
3 1350 Tue, 02 November 2010 08:10
By: Yannick Duchene (Hibou57)
  [Acceleo] "Selection does not contain a main type ..."
By: Yannick Duchene (Hibou57) on Fri, 29 October 2010
3 2541 Sat, 30 October 2010 16:23
By: Yannick Duchene (Hibou57)
  [Acceleo] null in [let] variables
By: Ed Willink on Tue, 26 October 2010
5 2524 Sat, 30 October 2010 13:24
By: Ed Willink
  Xpand: Resolving cross-references
By: Tobias R on Wed, 27 October 2010
0 10836 Wed, 27 October 2010 11:31
By: Tobias R
icon9.gif [Acceleo 3 / Helios] Cannot lauch transformation
By: Cedric Gava on Thu, 21 October 2010
6 2382 Wed, 27 October 2010 03:28
By: Cedric Gava
  Java Indexer running unnecessarily
Indexing directories not related to any project
By: Mark Hagan on Mon, 25 October 2010
4 2053 Tue, 26 October 2010 04:47
By: Mark Hagan
  [Acceleo] Can Acceleo support @text-explicit syntax ?
By: Yannick Duchene (Hibou57) on Sun, 24 October 2010
3 1414 Mon, 25 October 2010 16:36
By: Yannick Duchene (Hibou57)
  [Acceleo] Difficulties with variables
By: Simone Franzini on Tue, 19 October 2010
3 2446 Mon, 25 October 2010 04:21
By: Stephane Begaudeau
  [Acceleo 3 / MTL] Variables in MTL?
By: Emilio Salazar on Fri, 22 October 2010
2 1790 Fri, 22 October 2010 16:25
By: Emilio Salazar
  [xpand] Xpand/MWE execution in runtime
By: mipl on Mon, 18 October 2010
1 1444 Tue, 19 October 2010 02:16
By: Christian Dietrich
  [JET2] Ant properties being treated as XPath
Creating an Ant properties template
By: No real name on Thu, 14 October 2010
2 1304 Mon, 18 October 2010 10:30
By: No real name
  [Xpand] problem to launch a workflow from another one
By: No real name on Thu, 14 October 2010
0 10983 Thu, 14 October 2010 05:47
By: No real name
  [Acceleo] How to traduct s.Fields ->collect(field|field.name='toto').notEmpty()
By: poltrox on Wed, 13 October 2010
4 1553 Thu, 14 October 2010 05:05
By: poltrox
  [XPAND] Workflow problem
By: pkojo on Wed, 13 October 2010
0 10659 Wed, 13 October 2010 06:36
By: pkojo
  [Xpand] Debugging
By: Stephan Krusche on Tue, 05 October 2010
2 1975 Wed, 13 October 2010 06:16
By: Meinte Boersma
  [Xpand/Xtend] Type problem with packages
By: Albert M on Fri, 08 October 2010
1 1355 Tue, 12 October 2010 16:08
By: Christian Dietrich
  [Acceleo] In search of a clean solution for namespace/block generation
By: Kirsten M. Z. on Tue, 12 October 2010
2 1845 Tue, 12 October 2010 04:54
By: Kirsten M. Z.
  [Xpand] EvaluationException, no main found in xpand template
By: masija . on Mon, 11 October 2010
6 2604 Mon, 11 October 2010 14:53
By: masija .
  [Acceleo] Use of template result in Sequence of String
By: Sebastien Roy on Wed, 07 July 2010
9 3163 Fri, 08 October 2010 04:33
By: Sebastien Roy
icon9.gif [JET] Cross Model Association Lost
By: Ronan B on Thu, 30 September 2010
1 1356 Thu, 07 October 2010 13:05
By: Ronan B
  <XPAND> collaboration diagram
By: arise76 on Thu, 07 October 2010
4 1904 Thu, 07 October 2010 07:34
By: arise76
  Passing arbitrary data to Xpand
By: Ben Tenne on Mon, 04 October 2010
2 1402 Tue, 05 October 2010 12:17
By: Ben Tenne
  [Check] Under HELIOS
By: Elhamlaoui Mahmoud on Tue, 05 October 2010
2 1504 Tue, 05 October 2010 06:07
By: Elhamlaoui Mahmoud
  Strange errors with MWE workflow
By: Philipp Zech on Fri, 17 September 2010
10 2524 Mon, 04 October 2010 11:09
By: Philipp Zech
  [Acceleo] How to access list element?
By: Tianfu Ma on Mon, 04 October 2010
3 1453 Mon, 04 October 2010 10:18
By: Stephane Begaudeau
  [Xpand] Error when invoking a definition from Java with polymorphism
By: Stephan Krusche on Mon, 20 September 2010
6 1753 Sun, 03 October 2010 20:21
By: Stephan Krusche
  Misaligned feature name problems after upgrading to SR1
By: Ed Willink on Fri, 01 October 2010
3 1726 Fri, 01 October 2010 09:24
By: Laurent Goubet
  XPAND Simple query
By: arise76 on Thu, 30 September 2010
2 1290 Thu, 30 September 2010 10:38
By: arise76
  EDate and XPand
By: Miles Parker on Wed, 22 September 2010
7 2404 Wed, 29 September 2010 14:02
By: Miles Parker
  [Acceleo] Meta-model URI resolution query
By: Ed Willink on Thu, 23 September 2010
7 2723 Wed, 29 September 2010 03:49
By: Mirko Seifert
  XPand template not working after upgrading to Helios
By: chris on Thu, 24 June 2010
3 2149 Tue, 28 September 2010 07:06
By: Laura Hernández
  [Xpand] iteration over integer list
By: Stephan Krusche on Mon, 27 September 2010
1 1474 Mon, 27 September 2010 14:35
By: Christian Dietrich
  [Announce] Demonstrations at ESE's Modeling Symposium
By: Ed Merks on Mon, 27 September 2010
0 10832 Mon, 27 September 2010 08:48
By: Ed Merks
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Wed Jul 23 20:35:21 EDT 2014

Powered by FUDForum. Page generated in 0.01687 seconds