Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
    Replies Views Last message
New "Solstice" theme for forums!
We've refreshed the look of the Eclipse forums to better match our website. You can try it by using the Control Panel link > Account Settings (click to go) > Theme : Solstice (at the bottom)


Your feedback is welcome! Please submit feedback on the Solstice theme in this bug.
  [xPand] class not found org.eclipse.jface.text.BadLocationException
By: Federico Tomassetti on Mon, 09 November 2009
4 4099 Wed, 08 December 2010 02:04
By: Federico Tomassetti
  [Acceleo] Debugging problems with propertys
By: Daniel on Thu, 24 June 2010
4 2619 Tue, 07 December 2010 06:18
By: dieppi
  [Xpand] expand in a dynamic binding manner
By: Stefan Jurack on Tue, 07 December 2010
1 1010 Tue, 07 December 2010 05:46
By: Stefan Jurack
  Acceleo 3.x - reset generate module problem
By: dieppi on Tue, 07 December 2010
2 1375 Tue, 07 December 2010 04:19
By: dieppi
  execute an accelo plugin directly in the shell
By: charfi asma on Thu, 02 December 2010
1 1355 Tue, 07 December 2010 01:56
By: Stephane Begaudeau
  [Xpand] Root element not found
When trying to generate the root element of the instance file cannot be found, but children of it can.
By: Stefan Jurack on Mon, 06 December 2010
1 1318 Tue, 07 December 2010 01:52
By: Christian Dietrich
icon4.gif Acceleo Java Launcher
By: dieppi on Tue, 30 November 2010
7 3137 Mon, 06 December 2010 10:34
By: dieppi
  [Acceleo] How to test for empty/null reference?
By: Glenview Jeff on Tue, 16 November 2010
6 2608 Mon, 06 December 2010 07:12
By: Stephane Begaudeau
  [check] Problem with check under Helios
By: Elhamlaoui Mahmoud on Mon, 29 November 2010
5 2355 Mon, 06 December 2010 05:30
By: Elhamlaoui Mahmoud
  export an acceleo plugin on .jar
By: charfi asma on Fri, 03 December 2010
1 1641 Mon, 06 December 2010 03:40
By: Stephane Begaudeau
  [Acceleo 3.1.0M3] install site.xml
By: Sergio on Thu, 02 December 2010
2 1594 Fri, 03 December 2010 04:04
By: Sergio
  [Acceleo] More inheritance bugs?
By: Glenview Jeff on Wed, 01 December 2010
5 1705 Thu, 02 December 2010 00:13
By: Glenview Jeff
  [Acceleo 3] Run transformation from java code
By: Hugo Melo on Sun, 07 November 2010
13 2496 Wed, 01 December 2010 10:45
By: charfi asma
  [Check] invoke programmatically
By: Stephan Krusche on Wed, 01 December 2010
1 1125 Wed, 01 December 2010 08:18
By: Karsten Thoms
  [Xpand] Changes in 1.1
By: Stephan Krusche on Fri, 26 November 2010
1 1622 Wed, 01 December 2010 04:44
By: Sebastian Zarnekow
  [Acceleo] Problem with the generated UI launcher
By: Eclipse User on Tue, 17 August 2010
19 4204 Wed, 01 December 2010 02:35
By: Laurent Goubet
  [Xpand] EXPAND problem
By: Luca Gherardi on Mon, 29 November 2010
2 1283 Tue, 30 November 2010 08:47
By: Luca Gherardi
  [Acceleo] Unexpected inheritance behavior
By: Glenview Jeff on Sun, 28 November 2010
3 1445 Tue, 30 November 2010 03:27
By: Laurent Goubet
  [Acceleo] Acceleo as standalone
How to run Acceleo as a standalone Java application
By: Yannick Duchene (Hibou57) on Wed, 27 October 2010
10 3496 Mon, 29 November 2010 10:33
By: Thomas Neustupny
  eAllContents gone ...
By: Daniel Stieger on Mon, 29 November 2010
0 10155 Mon, 29 November 2010 08:44
By: Daniel Stieger
  [Xpand / Xtend] typeSelect() on stereotype does not work
By: Muba on Sun, 28 November 2010
4 1723 Sun, 28 November 2010 14:15
By: Muba
  [Xpand] Merging several models into one output (file)
How can I create one output file contains informations from more than one model?
By: Michael Lindner on Sun, 28 November 2010
2 1235 Sun, 28 November 2010 13:49
By: Michael Lindner
  [Xpand / Xtend] Recognizing custom UML Profile
How can I import my custom Profile
By: Muba on Sun, 14 November 2010
2 1834 Sun, 28 November 2010 10:01
By: Muba
  [XPand] Invoke XPand programmatically: how templates are resolved?
By: Federico Tomassetti on Sat, 27 November 2010
4 2247 Sun, 28 November 2010 06:59
By: Christian Dietrich
  [MWE] FileNotFoundException after exporting projects to jar
GMF plugin with M2T transformation using Xpand and mwe
By: masija . on Fri, 26 November 2010
0 9768 Fri, 26 November 2010 06:40
By: masija .
  [XPand] Supporting @generated style protection
By: Miles Parker on Thu, 25 November 2010
3 1466 Thu, 25 November 2010 14:55
By: Miles Parker
  Max / Min Operation?
By: Miles Parker on Thu, 18 November 2010
5 1672 Wed, 24 November 2010 12:22
By: Miles Parker
  [Acceleo/EMF] Problem in Main.java after refactoring one meta-model into two
By: Glenview Jeff on Wed, 17 November 2010
8 2304 Wed, 24 November 2010 12:19
By: Glenview Jeff
  import class java
how to import a java Class into a M2T
By: khalilojmku on Fri, 12 November 2010
8 2236 Wed, 24 November 2010 10:30
By: khalilojmku
  Where did my console go?
By: Miles Parker on Fri, 19 November 2010
1 1253 Wed, 24 November 2010 03:13
By: Sven Efftinge
  [acceleo] Strange behavior when accessing name field
By: Glenview Jeff on Mon, 22 November 2010
4 1484 Tue, 23 November 2010 11:33
By: Glenview Jeff
  [Acceleo 3] Iteration over the types of a model
How-to specify MTL to get statistics on a model
By: Cedric Gava on Thu, 18 November 2010
6 2142 Tue, 23 November 2010 02:33
By: Laurent Goubet
  Class with any operation with more of one parameter
Class with any operation with more of one parameter
By: olafo987 on Wed, 17 November 2010
2 1401 Sat, 20 November 2010 15:00
By: Ed Willink
  [Acceleo 3 - ocl] a "loop" question
By: Sergio on Sun, 14 November 2010
6 2433 Wed, 17 November 2010 12:39
By: Ed Willink
  Incremental Gen. throws nullPointer
Incremental Gen. throws nullPointer
By: Bak Attila on Tue, 16 November 2010
2 1667 Wed, 17 November 2010 05:28
By: Bak Attila
  [Xpand] Template could not be found
By: Rafael Angarita on Tue, 16 November 2010
1 1229 Tue, 16 November 2010 15:20
By: Christian Dietrich
  [Acceleo] ESE2010 Tutorial
Details regarding the tutorial "Creacting a language for Android Apps with Eclipse modeling"
By: Christophe Gregoire on Mon, 15 November 2010
2 2068 Tue, 16 November 2010 05:18
By: Christophe Gregoire
  How to run MWE2 workflow from my application
want to run MWE2 workflow programatically from my application
By: Raj on Sun, 14 November 2010
2 2034 Tue, 16 November 2010 02:55
By: Christian Dietrich
  [Acceleo] Problem when generating code with GMF
By: Cedric Moonen on Thu, 07 October 2010
11 3049 Tue, 16 November 2010 02:52
By: Laurent Goubet
  [Acceleo 3] Howto use a model in memory
By: Frank Connor on Sat, 13 November 2010
3 1758 Mon, 15 November 2010 13:05
By: Frank Connor
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Mon Sep 01 10:02:58 EDT 2014

Powered by FUDForum. Page generated in 0.02880 seconds