Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
    Replies Views Last message
  comboboxcelleditor not firing
comboboxcell editor not working in property descriptor
By: Ravi Kiran on Wed, 02 February 2011
1 1666 Wed, 02 February 2011 07:44
By: Christian Dietrich
  [Xpand] null value of eContainer and containment feature
By: Krzysztof Kowalczyk on Sun, 30 January 2011
4 1687 Tue, 01 February 2011 23:06
By: Krzysztof Kowalczyk
  Eclipse Community Awards
By: Sven Efftinge on Tue, 01 February 2011
0 9418 Tue, 01 February 2011 12:53
By: Sven Efftinge
  [Xpand] Verifying Xpand output
Test strategy for the Xpand generator
By: Michael Lindner on Sat, 29 January 2011
1 1173 Sat, 29 January 2011 19:04
By: Christian Dietrich
  [Acceleo 3] - Expression in <init> clause of template
Syntax question
By: Luc De Graef on Wed, 26 January 2011
3 1627 Thu, 27 January 2011 08:26
By: Laurent Goubet
  M2T reverse direction
By: mipl on Wed, 26 January 2011
3 1477 Wed, 26 January 2011 19:26
By: Karsten Thoms
  Problems integrating a workflow in a plugin
By: Tom Brandenburg on Mon, 24 January 2011
9 3260 Tue, 25 January 2011 12:37
By: Christian Dietrich
  [Xtend] Declaration of a List in List
By: Ruben on Tue, 25 January 2011
1 1519 Tue, 25 January 2011 12:24
By: Christian Dietrich
  [Acceleo 3l] Generate plugin
By: Sergio on Fri, 21 January 2011
1 1311 Mon, 24 January 2011 09:06
By: Laurent Goubet
  Problems integrating ( 1 2)
By: Philipp Zech on Tue, 14 September 2010
52 9677 Fri, 21 January 2011 12:19
By: Tom Brandenburg
  [MWE] No logging and strange errors when workflow is run in a context of a plugin
By: Tom Brandenburg on Thu, 20 January 2011
6 1973 Fri, 21 January 2011 11:15
By: Tom Brandenburg
  Acceleo 3 Problem with Stereotypes
Running through an Activity Diagram created with MagicDraw and trying to find the pre-defined stereotypes
By: woife on Wed, 19 January 2011
4 2503 Fri, 21 January 2011 08:22
By: Laurent Goubet
  [XPand] strange failure (no viable alternative at input)
By: Eclipse User on Fri, 03 December 2010
6 4711 Thu, 20 January 2011 18:37
By: Eclipse User
  [Acceleo] Class inheritance and recursivity
By: Charlie Mordant on Thu, 20 January 2011
4 1974 Thu, 20 January 2011 14:10
By: Charlie Mordant
  [Xtend] Model modification of a UML model using a profile
By: Muba on Mon, 17 January 2011
4 1694 Thu, 20 January 2011 12:24
By: Darius Jockel
  [Acceleo 3] Problems in memory management
By: Alexandre Cortier on Mon, 10 January 2011
4 1757 Wed, 19 January 2011 09:14
By: Laurent Goubet
  [Acceleo 3] recursive import not supported
By: Christophe Demarey on Tue, 18 January 2011
3 1971 Wed, 19 January 2011 09:08
By: Stephane Begaudeau
  [Acceleo 3] Casting to supertype necessary!
By: Kirsten M. Z. on Sat, 25 December 2010
15 5985 Tue, 18 January 2011 06:08
By: Ed Willink
  Install a Debugger in eclipse
Debugg php scripts on a remote server from my machine
By: No real name on Mon, 17 January 2011
1 1089 Mon, 17 January 2011 09:40
By: Laurent Goubet
  [Acceleo 3]Hibernate support?
By: David Balažic on Thu, 13 January 2011
0 10072 Thu, 13 January 2011 14:00
By: David Balažic
  [Xpand] How to save local variables in nested for loop
By: Eclipse User on Mon, 10 January 2011
4 2319 Tue, 11 January 2011 03:37
By: Eclipse User
  [Acceleo 3] Protected section ERROR ?
By: Alexandre Cortier on Fri, 07 January 2011
2 1336 Mon, 10 January 2011 17:17
By: Alexandre Cortier
  [Xpand] Issues setting up project to generate text from UML2 profile metamodel
By: Eclipse User on Wed, 05 January 2011
6 2602 Fri, 07 January 2011 21:04
By: Eclipse User
  [XPand, MWE2] Why full xtext dependency?
By: Miles Parker on Fri, 07 January 2011
4 1995 Fri, 07 January 2011 19:19
By: Miles Parker
  [Xpand] How to get xmi id from an xpand template
By: Eclipse User on Fri, 07 January 2011
2 1694 Fri, 07 January 2011 19:15
By: Eclipse User
  [Xpand] Issues retrieving enumeration literal from UML stereotype property
By: Eclipse User on Thu, 06 January 2011
4 2776 Fri, 07 January 2011 15:39
By: Eclipse User
  [MWE2,XPAND] Loading workflow in OSGi w/o workspace
By: Miles Parker on Fri, 07 January 2011
2 1640 Fri, 07 January 2011 07:35
By: Miles Parker
  Using getValue(Stereotype, String) with Collections
By: Fred Sigems on Wed, 05 January 2011
3 2349 Thu, 06 January 2011 12:24
By: Laurent Goubet
  [Acceleo 3] getting All classes from Papyrus Model
[Acceleo 3] getting All classes from Papyrus Model strarting from a given class property
By: splogad on Mon, 03 January 2011
1 1578 Wed, 05 January 2011 08:38
By: Laurent Goubet
  [Xpand] setting the value of a global variable from xtend?
By: Lorenzo Bettini on Thu, 30 December 2010
1 2576 Thu, 30 December 2010 10:19
By: Lorenzo Bettini
  [Acceleo 3] derived metamodel - type not recognized - eProxyURI
By: Kirsten M. Z. on Mon, 20 December 2010
2 2127 Sat, 25 December 2010 13:42
By: Kirsten M. Z.
  Error on succesful jet.transform Ant task
By: fabio boldrini on Wed, 27 May 2009
4 2771 Wed, 22 December 2010 09:40
By: Elias Balasis
  [Acceleo] Is there a good reason why query inheritance isn't supported
By: Glenview Jeff on Thu, 16 December 2010
2 1644 Tue, 21 December 2010 22:31
By: Glenview Jeff
  [Xpand] : setting the process classpath from workflow
By: El Arbi Aboussoror on Mon, 20 December 2010
2 1430 Tue, 21 December 2010 15:42
By: El Arbi Aboussoror
  Code autocompletion in xpt files
Code autocompletion in xpt files
By: Milan Schwarz on Tue, 21 December 2010
2 1468 Tue, 21 December 2010 15:00
By: Milan Schwarz
  Upcasting and Downcasting in XPand?
Check if element of model is of some subtype in xpand template?
By: Stefan Mijatov on Mon, 20 December 2010
2 1402 Mon, 20 December 2010 17:01
By: Stefan Mijatov
  [Xpand] : runing workflows with ant or Maven
By: El Arbi Aboussoror on Fri, 03 December 2010
2 2249 Mon, 20 December 2010 16:21
By: El Arbi Aboussoror
  [Acceleo 3] Internal Error - installBundle - NullPointerException
By: Kirsten M. Z. on Sun, 19 December 2010
2 2247 Mon, 20 December 2010 09:52
By: Laurent Goubet
icon9.gif Setting up mwe workflow file contents?
Problem with setting up workflow file for xpand generator
By: Stefan Mijatov on Sun, 19 December 2010
2 1664 Mon, 20 December 2010 08:38
By: Stefan Mijatov
  Re: Regarding XPand template file(contd..)
By: Ed Merks on Tue, 30 June 2009
1 4222 Sat, 18 December 2010 20:41
By: Hendy Irawan
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Thu Mar 26 22:45:40 GMT 2015

Powered by FUDForum. Page generated in 0.01844 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software