Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
    Replies Views Last message
  [Xpand] Access EAnnotations
By: thomas.kipar on Fri, 09 December 2011
5 1299 Sat, 10 December 2011 21:44
By: Christian Dietrich
  [Xpand] Questions regarding implementing MetaModelContributor
By: Anders S on Fri, 18 November 2011
24 5469 Fri, 09 December 2011 22:54
By: Karsten Thoms
  [Xpand] Access ClassAttribute before DEFINE Class
By: ralf.teckelmann on Wed, 07 December 2011
2 925 Wed, 07 December 2011 20:07
By: ralf.teckelmann
icon5.gif [Acceleo] how to get the ID of an EObject
By: pessi mistisch on Tue, 06 December 2011
2 1204 Wed, 07 December 2011 15:58
By: pessi mistisch
  index inside for
By: Eclipse User on Tue, 29 November 2011
4 1577 Wed, 07 December 2011 12:59
By: Laurent Goubet
  [Acceleo] Progress Reporting
By: stuart mackey on Tue, 12 July 2011
5 4327 Mon, 05 December 2011 21:38
By: Thomas Buchmann
  [ACCELEO] Argument cannot be null
By: Atif Javed on Sat, 03 December 2011
1 2473 Mon, 05 December 2011 16:25
By: Stephane Begaudeau
  using acceleo to M2M
acceleo
By: charfi asma on Fri, 03 June 2011
2 2000 Sun, 04 December 2011 11:18
By: radwane
  '.emtl' not found
By: Atif Javed on Tue, 29 November 2011
2 1345 Thu, 01 December 2011 14:29
By: Atif Javed
  load profile
how to load a profile with a program
By: Hilaire on Mon, 28 November 2011
1 2153 Thu, 01 December 2011 09:20
By: Stephane Begaudeau
  plug-in and IDE error, my acceleo UI launcher is not invoking all modules
my plug-in is not working correctly
By: AHOT on Mon, 28 November 2011
3 1969 Thu, 01 December 2011 09:13
By: Stephane Begaudeau
  [xtend] typeSelect()
By: majestic on Mon, 28 November 2011
10 2075 Mon, 28 November 2011 20:02
By: majestic
icon5.gif [JET] Unable to retrieve stereotype list of a UML element in an XPath function
[JET] Unable to retrieve stereotype list of a UML element in an XPath function
By: Pavan V on Sat, 26 November 2011
0 16816 Sat, 26 November 2011 07:05
By: Pavan V
  [acceleo 3.2.X & Java & Maven] Tutorial for developpers [solved]
By: P.-C. Bue on Thu, 03 November 2011
10 5725 Thu, 24 November 2011 08:22
By: P.-C. Bue
icon4.gif [Acceleo 3.1.2][resolved] Custom code lost in some protected area
In certain circumstances, code inside protected area is systematically lost
By: S├ębastien atre on Tue, 22 November 2011
4 3462 Thu, 24 November 2011 08:07
By: Laurent Goubet
  [acceleo] debug java code in "Acceleo Plug-in Application"
By: Vlad Gheorghe on Tue, 15 November 2011
5 2592 Wed, 23 November 2011 17:32
By: Ed Willink
  [acceleo 3.2] Don't understand the error/problem with a simple query modification
By: Marc Missing name on Tue, 15 November 2011
6 2624 Wed, 23 November 2011 09:15
By: Laurent Goubet
  [Acceleo] dynamic vs generated package used by Acceleo Plug-in Application
By: Vlad Gheorghe on Sun, 20 November 2011
2 1617 Mon, 21 November 2011 09:39
By: Laurent Goubet
  Beginner needs a helping hand either on jet or acceleo to process ecore model
got stuck between all the samples that don't work
By: Geronimo M.H. on Fri, 11 November 2011
6 3307 Sun, 20 November 2011 15:18
By: Geronimo M.H.
  [Acceleo] .mtl or .emtl?
By: Harri T. on Mon, 31 October 2011
2 2021 Sat, 19 November 2011 17:29
By: Harri T.
  Java Model Exception when executing Xtend functions
Whenever an Xtend function is invoked - whether for M2M Xtend transformations or M2T Xpand templates, a Java Model Exception is thrown
By: Vitali Gontsharuk on Thu, 17 November 2011
2 1664 Thu, 17 November 2011 13:18
By: Vitali Gontsharuk
  [Acceleo] Profile, Stereotype and getValue
problem with the getValue method
By: Hilaire on Tue, 15 November 2011
0 16374 Tue, 15 November 2011 13:39
By: Hilaire
icon5.gif Acceleo : Skip code generation
Based on certain condition, how to skip code generation for a given file path
By: Kunal Prasad on Thu, 10 November 2011
1 1554 Tue, 15 November 2011 09:15
By: Laurent Goubet
  [Xpand] Encoding problem when linking or copying xpt tempates
By: AKAR on Sun, 25 September 2011
5 1992 Tue, 15 November 2011 04:43
By: Karsten Thoms
  [Acceleo]
By: Hilaire on Mon, 14 November 2011
1 910 Mon, 14 November 2011 12:53
By: Hilaire
  how to get object instead of the auto-generated code from the value of XMIReferenceAttribute in uml
By: binghu79448981 on Mon, 14 November 2011
0 16794 Mon, 14 November 2011 08:18
By: binghu79448981
  [Xtend2] blog and screencast
By: Hallvard Traetteberg on Thu, 20 October 2011
1 1629 Fri, 11 November 2011 18:50
By: Sven Efftinge
  [Xpand/Xtend 1] What future can Xpand/Xtend expect?
By: Tatiana Fesenko on Tue, 08 November 2011
3 1641 Fri, 11 November 2011 18:48
By: Sven Efftinge
  [Acceleo 3.X] JMerge not used when generated code contains Java 5 annotations
By: Sebastien GABEL on Thu, 10 November 2011
1 1319 Thu, 10 November 2011 18:20
By: Ed Willink
  [Acceleo] Standalone application running error
By: Valerian Merkling on Thu, 10 November 2011
0 16510 Thu, 10 November 2011 10:51
By: Valerian Merkling
  [acceleo 3.2] queries and nested Sequence of model objects
By: Marc Missing name on Tue, 08 November 2011
13 2238 Wed, 09 November 2011 17:15
By: Ed Willink
  [Jet] Execute alternative from override template
By: Ralph Gerbig on Wed, 09 November 2011
0 16350 Wed, 09 November 2011 11:17
By: Ralph Gerbig
  [JET] More than one level of transformation overrides
By: Andrew Rouse on Mon, 07 November 2011
0 16960 Mon, 07 November 2011 10:42
By: Andrew Rouse
  [Acceleo] Prefix of used metamodels
By: Vlad Gheorghe on Mon, 31 October 2011
5 1909 Fri, 04 November 2011 22:22
By: Vlad Gheorghe
  Java wrapper doesn't work
Warnings: service class does not seem to have been exported. Error: Cannot find operation for Integer
By: Tomas Balderas on Wed, 02 November 2011
1 1561 Fri, 04 November 2011 08:10
By: Laurent Goubet
  Acceleo: Get an Activity from Operation
By: Alejandro on Wed, 02 November 2011
1 978 Wed, 02 November 2011 09:58
By: Alejandro
  missing org.eclipse.jet
After installing the JET SDK
By: Murray Beaton on Tue, 01 November 2011
1 1093 Tue, 01 November 2011 16:19
By: Paul Elder
  [acceleo 3.2] dependency problem with jar
By: Marc Missing name on Thu, 27 October 2011
8 2537 Fri, 28 October 2011 09:22
By: Marc Missing name
icon5.gif Generation with Acceleo failed since 3.1.0M7 but worked for 3.1.0M6a
Issues with the Acceleo 3.1.0 version
By: Rainer Menke on Tue, 24 May 2011
9 5397 Fri, 21 October 2011 07:28
By: Stephane Begaudeau
  [Xpand] Using dynamic emf metamodel with Xpand
By: Anders S on Tue, 18 October 2011
17 4287 Thu, 20 October 2011 12:24
By: Christian Dietrich
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Tue Sep 16 09:40:59 GMT 2014

Powered by FUDForum. Page generated in 0.02144 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software