Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
    Replies Views Last message
  Acceleo Debugger doesn't work
By: Wolfgang Grossinger on Wed, 18 March 2015
0 1493 Wed, 18 March 2015 09:46
By: Wolfgang Grossinger
icon7.gif Declaration Generation
Tweak some Code
By: Frank W. on Tue, 17 March 2015
0 1546 Tue, 17 March 2015 13:57
By: Frank W.
  [Acceleo] Unable to see IFML metamodels - how to generate code from IFML?
By: Anton Hughes on Sun, 15 March 2015
0 2456 Sun, 15 March 2015 15:29
By: Anton Hughes
  [Acceleo] StandAlone generation
By: Thibaut on Fri, 17 June 2011
16 10579 Fri, 13 March 2015 18:39
By: Khdev Khdev
  Flatten Sequence(String) to String
By: Robbie Simpson on Tue, 10 March 2015
2 231 Wed, 11 March 2015 14:04
By: Robbie Simpson
  using a hashmap in Acceleo
By: Rafael Merino Garcia on Tue, 10 March 2015
1 281 Tue, 10 March 2015 15:12
By: Ed Willink
  SysML activity diagram output pins.
By: Stephen Blackwell on Fri, 27 February 2015
1 395 Fri, 27 February 2015 19:51
By: Stephen Blackwell
  [Xtext] updating/writing resource descriptions chunk x of xxx
By: AKAR on Thu, 26 February 2015
0 1852 Thu, 26 February 2015 14:57
By: AKAR
  Acceleo Builder error encountered during build: java.util.ConcurrentModificationException
Acceleo Builder error encountered during build: java.util.ConcurrentModificationException
By: Jose Angelo Suarez on Wed, 21 January 2015
2 422 Fri, 20 February 2015 19:27
By: Eduardo Jr. Sapugay
  How to Remove Duplicates Using Advance Filter?
By: Gangyada Krishna on Fri, 20 February 2015
0 1117 Fri, 20 February 2015 04:26
By: Gangyada Krishna
  [Acceleo] Removing duplicate in collection
How to remove duplicate descriptions of collections
By: Wagner de Andrade Perin on Tue, 24 July 2012
3 2004 Fri, 20 February 2015 04:27
By: Gangyada Krishna
  Acceleo online: edit templates in the browser
Your feedback about the Acceleo online editor made by GenMyModel
By: tom legrand on Mon, 16 February 2015
2 705 Thu, 19 February 2015 11:22
By: tom legrand
  Acceleo and Xtext metamodel
Getting errors when want to use metamodel created by Xtext
By: duke vah on Wed, 11 February 2015
4 543 Thu, 12 February 2015 00:07
By: duke vah
  [Xpand2] Generating multiple files with one Xpand "model tree travers"
By: Bastian Mohrmann on Tue, 10 February 2015
3 271 Wed, 11 February 2015 12:33
By: Bastian Mohrmann
  Acceleo - Building error when importing module - emtl not found unless it actually exists
acceleo emtl not found
By: pedro mateo on Mon, 02 February 2015
1 658 Tue, 03 February 2015 13:30
By: pedro mateo
  Accessing source model specific attributes
By: Pemod Vasamu on Sat, 24 January 2015
3 335 Sat, 24 January 2015 16:11
By: Ed Willink
  EMTL
Files generated but not found
By: Peter Samu on Wed, 24 December 2014
0 3288 Wed, 24 December 2014 14:16
By: Peter Samu
  Problems with static profiles and package merge with Acceleo 3.5.1 + Eclipse Luna
By: Francesco Chirico on Sun, 07 December 2014
12 1353 Sun, 21 December 2014 21:57
By: Francesco Chirico
  Multiplicity - Association to Sql
Generate Sql File
By: sbourgo sbourgo on Wed, 10 December 2014
0 3450 Wed, 10 December 2014 15:30
By: sbourgo sbourgo
  [Acceleo-FAQ] My generation fails with a 'package not found' exception
By: Etienne SF on Wed, 03 December 2014
0 2979 Wed, 03 December 2014 11:22
By: Etienne SF
  Maven plugin difficulties
By: Francois Le Fevre on Thu, 20 November 2014
1 3130 Thu, 27 November 2014 17:34
By: Francois Le Fevre
  [ACCELEO] Problem with casting
By: Martin Paquin on Wed, 12 November 2014
3 341 Wed, 12 November 2014 21:00
By: Martin Paquin
  Overlapping guards give unpredictable behaviour
The order-based priority is not honored
By: Elie Richa on Mon, 10 November 2014
0 1564 Mon, 10 November 2014 17:50
By: Elie Richa
  Acceleo
Problems with pluggin Acceleo
By: Alex Shaka on Wed, 05 November 2014
1 596 Wed, 05 November 2014 13:56
By: Ed Willink
  Re: Run-time errors in queries and templates
By: Ed Willink on Wed, 05 November 2014
0 1658 Wed, 05 November 2014 13:55
By: Ed Willink
  'Undefined argument' exception using Acceleo query from Sirius
By: Teun van de Berg on Wed, 29 October 2014
4 900 Tue, 04 November 2014 09:30
By: Teun van de Berg
  Using stereotypes in EGL
By: Nicolas on Sat, 01 November 2014
1 2220 Sun, 02 November 2014 00:42
By: Dimitris Kolovos
  [Acceleo] Any tutorials on generating java domain classes?
By: Anton Hughes on Sun, 26 October 2014
4 454 Wed, 29 October 2014 18:17
By: Anton Hughes
  [Acceleo] Testing for superclass and Interfaces
By: Johannes Müller on Mon, 08 September 2014
2 2907 Thu, 23 October 2014 07:47
By: Johannes Müller
  [Acceleo] UML profile not accessible
By: Andrej P. on Wed, 15 October 2014
1 600 Wed, 15 October 2014 18:54
By: Ed Willink
  [Acceleo] An Acceleo-based generator built with Maven does not work on Obeo Designer 6.2
By: Mary P. on Thu, 09 October 2014
3 952 Tue, 14 October 2014 08:01
By: Mary P.
icon4.gif [Acceleo] Generation of code and creation of sub-unit problems
Generation removes stereotypes in the sub-unit
By: Johan Hardy on Fri, 10 October 2014
0 5953 Fri, 10 October 2014 14:39
By: Johan Hardy
  [Acceleo] Sirius Model transformation problem
[Acceleo]
By: MG Gharib on Thu, 09 October 2014
2 512 Thu, 09 October 2014 15:54
By: MG Gharib
  Re: NullPointerException when editing an ecore model
By: Sebastian Zarnekow on Tue, 07 October 2014
1 725 Tue, 07 October 2014 16:35
By: Ed Willink
  acceleo : stereotype value and generated files layout
how to get stereotype value and to remove white line in generated file
By: bernard granier on Thu, 02 October 2014
2 645 Fri, 03 October 2014 16:48
By: bernard granier
  [Acceleo] Use Enterprise Architect models with Acceleo
By: André Ribeiro on Wed, 20 February 2013
23 11341 Fri, 03 October 2014 09:34
By: Vince Vince
  [Acceleo] Create a new Acceleo Generation Project fails to create project
Wizard fails to create project with eclipse-modeling-luna-SR1-win32-x86_64
By: Robert Lario on Thu, 02 October 2014
1 248 Thu, 02 October 2014 20:40
By: Ed Willink
  [Acceleo] How to build an Acceleo 3.4.1 project with Maven?
By: Mary P. on Thu, 02 October 2014
0 2160 Thu, 02 October 2014 13:18
By: Mary P.
  org.eclipse.acceleo.engine.AcceleoEvaluationException
The type of the first parameter of the main template named 'generateElement' is a proxy.
By: Robert Lario on Thu, 25 September 2014
8 1207 Wed, 01 October 2014 18:53
By: Robert Lario
  [Acceleo] The type of the first parameter of the main template named 'generateElement' is a proxy
Exception Thrown
By: Robert Lario on Tue, 30 September 2014
2 861 Wed, 01 October 2014 17:26
By: Robert Lario
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Sun Jul 05 13:22:45 GMT 2015

Powered by FUDForum. Page generated in 0.02338 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software