Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
    Replies Views Last message
  NullPointerException
Getting an exception after upgrading to Acceleo 3.3.1
By: Jon Buck on Mon, 21 January 2013
1 1245 Tue, 29 January 2013 09:34
By: Stephane Begaudeau
  Model, XML, XMLSchema, XMI and Model -to-text transformation
hi, am trying to convert a model to its textual format (Java speciifcally))
By: Hajara Abdul on Sat, 22 December 2012
1 3099 Mon, 28 January 2013 06:59
By: Karsten Thoms
  [Acceleo] How to get the TargetFolder from script
I need to get the targetFolder from the language
By: Federico Toledo on Wed, 16 January 2013
2 3884 Fri, 18 January 2013 11:53
By: Federico Toledo
  [Acceleo] Accents
cant the generated files have accents?
By: Federico Toledo on Wed, 16 January 2013
2 1757 Wed, 16 January 2013 10:51
By: Federico Toledo
  [Acceleo] Newbie Question XMI
Migrating from Tutorial to stripped down real life example
By: Martin Kreutz on Mon, 14 January 2013
3 2643 Tue, 15 January 2013 06:57
By: Ed Willink
  JET Editor
By: Arieh Bibliowicz on Sun, 06 January 2013
0 6990 Sun, 06 January 2013 06:42
By: Arieh Bibliowicz
  JET Editor
By: Arieh Bibliowicz on Sun, 06 January 2013
0 7000 Sun, 06 January 2013 06:42
By: Arieh Bibliowicz
  JXPath EMF and JET
By: Yumin Zhou on Thu, 20 December 2012
1 1763 Fri, 04 January 2013 14:35
By: Yumin Zhou
  JET Replacement
By: Scott Hendrickson on Fri, 28 December 2012
2 2046 Sat, 29 December 2012 12:47
By: Ed Willink
  acceleo java.lang.NumberFormatException: For input string: "aadlSpec[@name=test]"
By: panchang jiang on Mon, 03 December 2012
2 4130 Thu, 13 December 2012 08:26
By: Laurent Goubet
  JET2 Transform not working
Running a JET2 transform programmatically isn't working
By: Phillip Drew on Wed, 12 December 2012
2 1732 Wed, 12 December 2012 22:39
By: Phillip Drew
  [XPAND] Adding a template to classpath
Xpand not able to find templates in eclipse plugin environment
By: Bhanu Pratap on Wed, 05 December 2012
3 2873 Wed, 12 December 2012 22:17
By: Bhanu Pratap
  [Xpand] Running Xpand Workflow via Equinox Launcher
By: Dale Pennington on Thu, 06 December 2012
9 2091 Tue, 11 December 2012 19:50
By: Christian Dietrich
  JET2 User Regions
Having problems with the <c:userRegion> tag
By: Phillip Drew on Wed, 05 December 2012
1 785 Thu, 06 December 2012 18:00
By: Paul Elder
icon5.gif JET2 Traversing Trees
How do I use JET2 tags to traverse a tree of unknown depth?
By: Phillip Drew on Wed, 05 December 2012
3 1051 Thu, 06 December 2012 17:56
By: Paul Elder
  [JET]
By: noi poi on Sat, 01 December 2012
1 2360 Mon, 03 December 2012 10:22
By: noi poi
  [JET]
By: noi poi on Sat, 01 December 2012
1 2729 Mon, 03 December 2012 09:52
By: noi poi
icon9.gif JET2 not writing files
JET2 says the transform has executed successfully but no files are written
By: Phillip Drew on Mon, 03 December 2012
0 6335 Mon, 03 December 2012 01:12
By: Phillip Drew
icon9.gif [JET2] Resource does not exist
Getting a resource does not exist error message
By: Phillip Drew on Fri, 30 November 2012
0 6839 Fri, 30 November 2012 01:37
By: Phillip Drew
  [XPand/Xtend] Model Transform Example
Looking for a good model transform
By: Dale Pennington on Thu, 29 November 2012
0 6982 Thu, 29 November 2012 21:09
By: Dale Pennington
  [Acceleo] A circular dependency exists between scripts
By: Dario Imparato on Thu, 15 November 2012
8 4969 Thu, 29 November 2012 09:58
By: Dario Imparato
  [Acceleo] Metamodel URIs are not resolved by creating a new Acceleo generation file
By: Anna Unikat on Mon, 26 November 2012
2 2143 Tue, 27 November 2012 22:05
By: Anna Unikat
  EMFT JET Transformation Project Error: Could not load JET template loader
By: Apls Bsaim on Mon, 30 April 2007
4 2507 Mon, 26 November 2012 06:05
By: Phillip Drew
  How to use generic types with for sequence?
By: TASSIN Florian on Wed, 21 November 2012
4 2671 Fri, 23 November 2012 07:57
By: Laurent Goubet
  [Acceleo] EMTL files not contained in build
By: Eclipse User on Sat, 17 November 2012
4 3689 Wed, 21 November 2012 16:26
By: Stephane Begaudeau
  [ACCELEO] Null return in using pointer
By: Nicolas BRODNAN on Mon, 22 October 2012
11 6432 Mon, 19 November 2012 08:29
By: Laurent Goubet
  Acceleo releases
By: Ed Willink on Wed, 14 November 2012
4 1992 Fri, 16 November 2012 10:15
By: Laurent Goubet
  NPE in AcceleoGenerator
By: Missing name Missing name on Thu, 15 November 2012
1 1182 Fri, 16 November 2012 09:02
By: Laurent Goubet
  [Acceleo] Problem xmi reference to another xmi
By: Guillaume Lincé on Thu, 15 November 2012
5 2062 Fri, 16 November 2012 08:58
By: Laurent Goubet
  [Acceleo] generation exception after deploy
By: Vlad Gheorghe on Tue, 29 May 2012
4 3356 Wed, 14 November 2012 07:27
By: Missing name Missing name
  [Xpand] model Root
By: Adnan AL-SOSWA on Mon, 12 November 2012
1 800 Mon, 12 November 2012 16:47
By: Karsten Thoms
icon5.gif XMLBeautifier - Xpand - model to code generation
XMLBeautifier - Xpand - model to code generation hangs and doesn't perform action
By: Varun Sud on Fri, 09 November 2012
1 1511 Mon, 12 November 2012 11:00
By: Karsten Thoms
  [XPAND] Migration from v1.1 to v1.2
By: Florian Wartenberg on Fri, 09 November 2012
1 1293 Mon, 12 November 2012 10:56
By: Karsten Thoms
  [Acceleo] convertion from UIML to Java
By: dorraaaa Z on Fri, 09 November 2012
1 1395 Mon, 12 November 2012 08:19
By: Laurent Goubet
  [Xpand]
java Strings instead of uml Strings
By: Michael Heerklotz on Sat, 10 November 2012
1 657 Mon, 12 November 2012 00:39
By: Michael Heerklotz
  How to interact with metamodel.ecore and Model.xmi elements in one template
By: Adnan AL-SOSWA on Wed, 07 November 2012
2 1329 Fri, 09 November 2012 14:52
By: Adnan AL-SOSWA
  [Acceleo] Dynamic overriding
By: Hendrik Reddehase on Tue, 21 August 2012
4 2900 Fri, 09 November 2012 11:30
By: Hendrik Reddehase
  [Acceleo] Problem invoke java service
By: Guillaume Lincé on Wed, 07 November 2012
4 1367 Thu, 08 November 2012 18:10
By: Guillaume Lincé
  escape chrachter in Xpand
By: Adnan AL-SOSWA on Wed, 07 November 2012
4 1145 Thu, 08 November 2012 15:07
By: Adnan AL-SOSWA
  From OWL 2 metamodel to any abstract syntax
I want to transform from a XMI file in OWL 2 metamodel to any abstratct syntax
By: Bruno Carneiro on Wed, 07 November 2012
0 7780 Wed, 07 November 2012 13:07
By: Bruno Carneiro
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Sat Jul 04 07:09:25 GMT 2015

Powered by FUDForum. Page generated in 0.01850 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software