Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
    Replies Views Last message
  Acceleo releases
By: Ed Willink on Wed, 14 November 2012
4 1855 Fri, 16 November 2012 10:15
By: Laurent Goubet
  NPE in AcceleoGenerator
By: Missing name Missing name on Thu, 15 November 2012
1 1086 Fri, 16 November 2012 09:02
By: Laurent Goubet
  [Acceleo] Problem xmi reference to another xmi
By: Guillaume Lincé on Thu, 15 November 2012
5 1518 Fri, 16 November 2012 08:58
By: Laurent Goubet
  [Acceleo] generation exception after deploy
By: Vlad Gheorghe on Tue, 29 May 2012
4 3164 Wed, 14 November 2012 07:27
By: Missing name Missing name
  [Xpand] model Root
By: Adnan AL-SOSWA on Mon, 12 November 2012
1 699 Mon, 12 November 2012 16:47
By: Karsten Thoms
icon5.gif XMLBeautifier - Xpand - model to code generation
XMLBeautifier - Xpand - model to code generation hangs and doesn't perform action
By: Varun Sud on Fri, 09 November 2012
1 1370 Mon, 12 November 2012 11:00
By: Karsten Thoms
  [XPAND] Migration from v1.1 to v1.2
By: Florian Wartenberg on Fri, 09 November 2012
1 1208 Mon, 12 November 2012 10:56
By: Karsten Thoms
  [Acceleo] convertion from UIML to Java
By: dorraaaa Z on Fri, 09 November 2012
1 1312 Mon, 12 November 2012 08:19
By: Laurent Goubet
  [Xpand]
java Strings instead of uml Strings
By: Michael Heerklotz on Sat, 10 November 2012
1 574 Mon, 12 November 2012 00:39
By: Michael Heerklotz
  How to interact with metamodel.ecore and Model.xmi elements in one template
By: Adnan AL-SOSWA on Wed, 07 November 2012
2 1208 Fri, 09 November 2012 14:52
By: Adnan AL-SOSWA
  [Acceleo] Dynamic overriding
By: Hendrik Reddehase on Tue, 21 August 2012
4 2431 Fri, 09 November 2012 11:30
By: Hendrik Reddehase
  [Acceleo] Problem invoke java service
By: Guillaume Lincé on Wed, 07 November 2012
4 1200 Thu, 08 November 2012 18:10
By: Guillaume Lincé
  escape chrachter in Xpand
By: Adnan AL-SOSWA on Wed, 07 November 2012
4 1018 Thu, 08 November 2012 15:07
By: Adnan AL-SOSWA
  From OWL 2 metamodel to any abstract syntax
I want to transform from a XMI file in OWL 2 metamodel to any abstratct syntax
By: Bruno Carneiro on Wed, 07 November 2012
0 7710 Wed, 07 November 2012 13:07
By: Bruno Carneiro
icon8.gif JET2 Tools broken in Juno and Keppler
Eclipse Tooling break
By: Jörn Guy Süß on Tue, 23 October 2012
3 1583 Mon, 05 November 2012 23:21
By: Jörn Guy Süß
  Executing a workflow (MWE) using a Model.xmi which is not part of a resource
Reading a Model which is not part of a resource
By: vikas yadav on Fri, 02 November 2012
0 8078 Fri, 02 November 2012 13:39
By: vikas yadav
  [Acceleo] Error launching main module as Acceleo Application
By: Luís de Sousa on Thu, 04 October 2012
5 5546 Thu, 01 November 2012 09:49
By: Luís de Sousa
  [Acceleo] Path in generated EMTL files differ when in debug or deployed
By: Ansgar Radermacher on Tue, 30 October 2012
1 1950 Wed, 31 October 2012 20:21
By: Ed Willink
  Generation an XMI file to java file
Generation an XMI file to java file
By: Charbel Aoun on Thu, 25 October 2012
2 2763 Tue, 30 October 2012 08:46
By: Stephane Begaudeau
  [Acceleo] Importing the Acceleo source code as a Maven project
By: Nan Li on Sat, 27 October 2012
1 1640 Tue, 30 October 2012 08:41
By: Stephane Begaudeau
  Generation an XMI file to java file
How to generate XMi file to java file
By: Charbel Aoun on Thu, 25 October 2012
5 2129 Fri, 26 October 2012 07:51
By: Charbel Aoun
  [Acceleo] JMerge tags with standalone generator
By: Vincent Aranega on Mon, 22 October 2012
2 1463 Thu, 25 October 2012 08:47
By: Laurent Goubet
  How to generate/modify c code from XML?
By: Forrest Zhao on Thu, 25 October 2012
1 1037 Thu, 25 October 2012 06:38
By: Forrest Zhao
  (Xpand) How to access ecore.ecore via Xpand code
By: Adnan AL-SOSWA on Wed, 17 October 2012
6 1329 Mon, 22 October 2012 16:49
By: Adnan AL-SOSWA
  Model without a root object
By: Lester William Polsfuss on Sat, 20 October 2012
5 1885 Sun, 21 October 2012 09:26
By: Christian Dietrich
icon9.gif Problems running org.eclipse.acceleo:maven:3.2.1 in maven
I get an error from maven when trying to run the plugin
By: Christian Jung on Thu, 04 October 2012
4 3279 Wed, 17 October 2012 15:52
By: Dave Akehurst
  Xtend - access the EnumLiterals - not possible
Xtend
By: Dan Tololoi on Wed, 17 October 2012
3 1270 Wed, 17 October 2012 07:39
By: Christian Dietrich
  Problem installing Xpand
I get a dependency error
By: jim collins on Fri, 12 October 2012
0 8446 Fri, 12 October 2012 17:54
By: jim collins
  xtend2 dynamic classloading?
By: Martin Taal on Thu, 11 October 2012
1 870 Fri, 12 October 2012 13:32
By: Karsten Thoms
  [Acceleo] Ordered unbound choices / EFeatureMapEntry
By: Franck Malartic on Thu, 20 September 2012
2 1906 Thu, 11 October 2012 12:17
By: Franck Malartic
  [Acceleo]Using 2 metamodels in combination with 2 separate model instances
By: Frederik Gailly on Thu, 04 October 2012
1 1939 Wed, 10 October 2012 08:13
By: Stephane Begaudeau
  [Acceleo 3] Multiple metamodels
By: Mehrdad Saadatmand on Mon, 31 January 2011
5 8787 Wed, 10 October 2012 08:10
By: Stephane Begaudeau
  MWE2 and xpand outside eclipse
use of xpand
By: Jim Van Dam on Tue, 09 October 2012
5 2077 Tue, 09 October 2012 12:23
By: Jim Van Dam
  [Acceleo] StringIndexOutOfBoundsException during Acceleo Build
By: Sergio Trentini on Thu, 04 October 2012
2 1719 Fri, 05 October 2012 10:41
By: Sergio Trentini
  Dynamic directory
By: Sylvain Le Petit on Tue, 25 September 2012
1 1297 Wed, 03 October 2012 10:01
By: Laurent Goubet
  [Acceleo] keeping track of model changes on generation
By: Farzad Sedghi on Wed, 12 September 2012
2 2172 Mon, 01 October 2012 16:10
By: Farzad Sedghi
  Workflow configuration error - classes not found
By: Yasser Khan on Sun, 23 September 2012
1 1141 Sun, 23 September 2012 19:50
By: Christian Dietrich
  [Xpand] Version in Juno SR1: 1.2.1 or 1.2.2?
By: Carsten Reckord on Sat, 22 September 2012
0 9101 Sat, 22 September 2012 16:38
By: Carsten Reckord
  [Xpand] How to use local variable in a template
By: Hai Le on Thu, 20 September 2012
3 2244 Fri, 21 September 2012 04:39
By: Christian Dietrich
  [xpand.support.cdt] DefaultCodeFormatterOptions not found
DefaultCodeFormatterOptions has been moved in V 5.4 (Juno)
By: Joerg Hermann on Tue, 18 September 2012
1 922 Tue, 18 September 2012 17:07
By: Christian Dietrich
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Tue Oct 21 05:36:04 GMT 2014

Powered by FUDForum. Page generated in 0.10716 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software