Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
    Replies Views Last message
  [XPand] java.lang.InstantiationException when running
By: Marten Sijtema on Fri, 20 November 2009
1 1617 Fri, 20 November 2009 14:32
By: Marten Sijtema
  [XPAND/MWE] MetamodelContributor oAW4 -> oAW5
By: Ilyas Keser on Wed, 18 November 2009
4 2117 Thu, 19 November 2009 17:48
By: Ilyas Keser
  [Acceleo] Problems with import
By: Eclipse User on Thu, 19 November 2009
3 1754 Thu, 19 November 2009 15:36
By: Laurent Goubet
  [acceleo]Access to java code and properties from scripts
Wonder if properties and java code can be accessed from scripts
By: Sebastien Roy on Wed, 04 November 2009
11 3831 Thu, 19 November 2009 13:21
By: Laurent Goubet
  Re: [Acceleo] Arguments list in Generator-API
By: Laurent Goubet on Wed, 18 November 2009
0 9852 Wed, 18 November 2009 09:43
By: Laurent Goubet
icon5.gif XSDMetaModel
How to walk the model?
By: Marco on Tue, 17 November 2009
1 1666 Tue, 17 November 2009 21:21
By: Christian Dietrich
icon5.gif Access XSD model from Xpand java extensions
By: Marco on Mon, 16 November 2009
1 1544 Tue, 17 November 2009 21:17
By: Christian Dietrich
  [Acceleo] Acceleo and Rhapsody
By: Sebastien Roy on Thu, 12 November 2009
1 2172 Mon, 16 November 2009 14:45
By: Laurent Goubet
  Does Acceleo work with EMF?
By: Asha Ramegowda on Sun, 15 November 2009
1 1538 Mon, 16 November 2009 13:12
By: Yvan Lussaud
  [Xtext+Xpand] Problem with MWE code generator workflow ( 1 2)
By: Steven Derrien on Thu, 12 November 2009
71 4973 Mon, 16 November 2009 08:33
By: Karsten Thoms
icon5.gif XPAND and XSD adapter: root not found
No Definition 'templates::main::Root for type::AnyType' found!
By: Marco on Sun, 15 November 2009
4 2881 Sun, 15 November 2009 19:39
By: Marco
  Doubt in Xpand template
Doubt in Xpand template
By: zakir Hussain on Sat, 14 November 2009
6 3007 Sun, 15 November 2009 10:32
By: zakir Hussain
  XPAND and XSD adapter
namespace problem
By: Marco on Sat, 14 November 2009
3 2170 Sat, 14 November 2009 12:45
By: Christian Dietrich
  XSD adapter and imports
The OawXSDEcoreBuilder has to be called for every EPackage explicitly.
By: Marco on Sun, 08 November 2009
4 2274 Sat, 14 November 2009 12:29
By: Christian Dietrich
icon5.gif XSD & Xpand (for xmt2test)
How to combine XSD with Xpand
By: Marco on Sat, 31 October 2009
16 3902 Sat, 14 November 2009 11:39
By: Marco
icon4.gif How to escape "<",">" in jet2?
By: Kyle on Tue, 10 November 2009
2 1640 Thu, 12 November 2009 04:56
By: Kyle
  Should I be using the "middleend"?
By: Henrik Lindberg on Wed, 11 November 2009
0 9203 Wed, 11 November 2009 16:59
By: Henrik Lindberg
  [Check, xTend]
By: Federico Tomassetti on Tue, 10 November 2009
4 2057 Wed, 11 November 2009 13:19
By: Federico Tomassetti
  XSD metamodel - XSD caching
By: Jan Arciuchiewicz on Tue, 10 November 2009
2 2141 Wed, 11 November 2009 10:25
By: Jan Arciuchiewicz
  [Announce] M2T XPAND 0.8.0M3 is available
By: Dennis Huebner on Tue, 10 November 2009
0 9130 Tue, 10 November 2009 22:20
By: Dennis Huebner
  Re: Hand object as GLOBALVAR into Xtend file via MWE workflow?
By: Sebastian Zarnekow on Sun, 08 November 2009
1 1592 Tue, 10 November 2009 11:00
By: Sven Efftinge
  EMF.JETCompiler fails to Extend EMF model
EMF.JETCompiler fails to Extend EMF model
By: Asheesh Arora on Mon, 09 November 2009
0 8746 Mon, 09 November 2009 12:36
By: Asheesh Arora
  Eclipse Modeling Days
By: Ed Merks on Mon, 09 November 2009
0 8584 Mon, 09 November 2009 11:57
By: Ed Merks
  Error detection in xPand templates files
By: Wafi Dahman on Fri, 06 November 2009
2 1766 Fri, 06 November 2009 13:40
By: Wafi Dahman
  [xpand] reference to metamodel not understood by generator
By: RJ on Thu, 05 November 2009
2 1600 Thu, 05 November 2009 21:18
By: RJ
icon5.gif Dealing with mixed types in XPAND for XSD
FeatureMaps?
By: Marco on Mon, 02 November 2009
2 1578 Thu, 05 November 2009 19:56
By: Marco
icon9.gif GRAVE: Error in Component of type org.eclipse.xpand2.Generator:
i'm trying to adapt OAW4 project to OAW5.
By: dtcm on Mon, 26 October 2009
5 2552 Thu, 05 November 2009 14:31
By: dtcm
  [Xpand] Problem with creating model elements from Java
By: Dominik Sojer on Mon, 02 November 2009
5 1629 Thu, 05 November 2009 12:30
By: Dominik Sojer
  Xpand is very slow in IDE mode
Xpand is very slow in IDE mode
By: zakir Hussain on Tue, 03 November 2009
1 1658 Tue, 03 November 2009 22:29
By: Sebastian Zarnekow
  Missing GenClass while using genmodel in JET Transformation Project
Missing GenClass while using genmodel in JET Transformation Project
By: Asheesh Arora on Tue, 03 November 2009
1 2138 Tue, 03 November 2009 13:29
By: Paul Elder
  [Acceleo] Cannot access a class's package attribute
By: Peter Keller on Fri, 30 October 2009
2 1454 Fri, 30 October 2009 16:11
By: Peter Keller
  How JET compares with XSLT?
By: Asha Ramegowda on Wed, 21 October 2009
7 2608 Fri, 30 October 2009 15:56
By: Cedric Brun
  [Acceleo] Generate emtl file without acceleo nature?
By: Marcus on Thu, 29 October 2009
1 1944 Fri, 30 October 2009 08:02
By: Laurent Goubet
icon5.gif Use case specification and transformation
Use case specification and transformation
By: Dusan Savic on Thu, 29 October 2009
0 7978 Thu, 29 October 2009 17:06
By: Dusan Savic
  [XPAND] accessing <<FILE ...>> from Java
Need help on how to access a <<FILE>> created in XPAND from Java
By: Roberto Salama on Tue, 27 October 2009
5 2383 Thu, 29 October 2009 08:47
By: Karsten Thoms
  [MWE]: NPE in WorkflowRunner#prepare()
By: Andreas Werner on Mon, 12 October 2009
4 2385 Mon, 26 October 2009 13:02
By: Andreas Werner
  Re: How to create an xpand project in galileo
By: Ed Merks on Thu, 01 October 2009
4 1791 Mon, 26 October 2009 11:25
By: Kevin Missing name
  Can we use any kind of scriptlets JSP tags inside JET templates?
Can we do some kind of programming inside JET templates using Java or JSP?
By: Asha Ramegowda on Tue, 20 October 2009
2 1581 Wed, 21 October 2009 15:23
By: Asha Ramegowda
  [JET] Jet editor still now working in Galileo
By: Steven Derrien on Tue, 20 October 2009
3 1838 Wed, 21 October 2009 14:46
By: Paul Elder
  How to escape ${expr} in JET templates?
By: Asha Ramegowda on Tue, 20 October 2009
1 1781 Tue, 20 October 2009 19:46
By: Paul Elder
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Fri Nov 28 03:34:07 GMT 2014

Powered by FUDForum. Page generated in 0.01440 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software