Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
    Replies Views Last message
icon5.gif [Acceleo] How to get attributes from this meta-model
By: Irfan Fadhillah on Mon, 17 March 2014
10 1024 Wed, 19 March 2014 10:48
By: Ed Willink
icon5.gif Acceleo how to change the value of a variable of type String
By: trimech saber on Mon, 17 March 2014
1 608 Tue, 18 March 2014 08:37
By: Ed Willink
  [Acceleo] how to inject manual model
By: duke vah on Thu, 27 February 2014
2 841 Sun, 09 March 2014 17:45
By: duke vah
  [Acceleo] how to get the type of UML attribute/property ?
By: Joost Kraaijeveld on Fri, 07 March 2014
1 1308 Fri, 07 March 2014 13:49
By: Joost Kraaijeveld
  [Acceleo] Any plans for MTL->Java codegen?
By: Adrian Price on Wed, 05 March 2014
2 693 Wed, 05 March 2014 14:35
By: Adrian Price
  Ant Script for Acceleo Compiler to generate EMTL files
buildstandalone.xml build error
By: lea ilagan on Mon, 06 January 2014
4 3977 Mon, 03 March 2014 12:34
By: Tatiana Fesenko
  [Acceleo] How to activate the "Acceleo Model To Text" context menu?
By: Luís de Sousa on Tue, 18 February 2014
1 11765 Thu, 20 February 2014 17:34
By: Luís de Sousa
  [Acceleo] Generation no longer works after upgrade to Eclipse 4.3
By: Luís de Sousa on Sun, 19 January 2014
5 2163 Mon, 17 February 2014 18:48
By: Luís de Sousa
  [Acceleo] Random order in UML for sequence of datatypes
By: Johan Hardy on Tue, 17 December 2013
5 12810 Mon, 17 February 2014 07:36
By: Ed Willink
  [Acceleo] generate code from a model in Java Class (run-time)
By: duke vah on Thu, 13 February 2014
0 29504 Thu, 13 February 2014 19:03
By: duke vah
  Eclipse UML Profiles Repository now available!
By: Marc-Florian Wendland on Thu, 13 February 2014
0 30446 Thu, 13 February 2014 09:21
By: Marc-Florian Wendland
  [Acceleo] A switch in an Acceleo query
By: Tatiana Fesenko on Wed, 12 February 2014
4 2880 Wed, 12 February 2014 19:54
By: Tatiana Fesenko
  Change in Profile Causes Stereotype to not be found
By: john menke on Thu, 30 January 2014
0 3739 Thu, 30 January 2014 02:17
By: john menke
  [Acceleo] Can't create new projects in Eclipse 4.3
By: Luís de Sousa on Wed, 29 January 2014
0 5211 Wed, 29 January 2014 20:26
By: Luís de Sousa
  [XPand] Generate from Graphitis .diagram file
By: Klaus Meiner on Mon, 27 January 2014
7 6510 Mon, 27 January 2014 17:54
By: Klaus Meiner
  [Acceleo 3.4.x] How to import template / modul?
By: Ralph Bergmann on Thu, 09 January 2014
6 5120 Sat, 25 January 2014 12:07
By: Ralph Bergmann
  [Acceleo] Standalone
By: Joe I on Tue, 07 January 2014
2 20151 Fri, 24 January 2014 17:07
By: Joe I
  [Acceleo] Standalone usage not possible
By: Furkan Eke on Tue, 21 January 2014
2 1270 Fri, 24 January 2014 09:36
By: Stephane Begaudeau
  [Acceleo] Problem with file generation
By: Marc-Florian Wendland on Tue, 21 January 2014
2 1759 Fri, 24 January 2014 09:30
By: Stephane Begaudeau
  emtl files not created when the imported projects are not copied in the workspace
it is not possible for transformation to occur due to absence of emtl files
By: Bruno Patin on Tue, 21 January 2014
1 4003 Fri, 24 January 2014 09:16
By: Stephane Begaudeau
  [Acceleo]Inverting a String
"example.com" into "com.example"
By: michel souza on Fri, 17 January 2014
5 6743 Thu, 23 January 2014 02:15
By: michel souza
  [Acceleo] tokenize method returning a Bag instead of Sequence
By: michel souza on Sat, 18 January 2014
2 25716 Thu, 23 January 2014 02:14
By: michel souza
  [JET] Eclipse cannot find template path
By: Thorsten Arendt on Thu, 28 November 2013
2 1562 Wed, 22 January 2014 09:52
By: Taskeen Fatima
  [Acceleo] Testing an acceleo project, which depends on another acceleo project
By: Joe I on Thu, 26 December 2013
3 2135 Tue, 21 January 2014 11:26
By: Ed Willink
  [Acceleo] Error Getting Attributes with Specific Stereotypes
By: Maya Retno on Fri, 17 January 2014
4 1696 Tue, 21 January 2014 04:38
By: Maya Retno
  having empty line
By: duke vah on Fri, 20 December 2013
3 23420 Tue, 07 January 2014 10:31
By: Stephane Begaudeau
  Howto use Acceleo with a UML Profile
By: Marc B on Sun, 15 December 2013
3 1378 Tue, 07 January 2014 10:22
By: Stephane Begaudeau
  Ecore property: Abstract/Interface
Setting EClass property abstract/interface or both to true. How to generate the class if both are set to true.
By: Daniel Tahin on Mon, 09 December 2013
1 20912 Tue, 07 January 2014 10:16
By: Stephane Begaudeau
  [Acceleo] put .mtl files in different folder
By: Camilo Alvarez on Wed, 04 December 2013
1 4700 Tue, 07 January 2014 10:05
By: Stephane Begaudeau
  [Acceleo]available juno repo?
By: bartek szejna on Mon, 25 November 2013
1 1909 Tue, 07 January 2014 09:34
By: Stephane Begaudeau
  a problem with wrappers which have parameters
By: duke vah on Mon, 30 December 2013
9 6093 Sat, 04 January 2014 08:35
By: duke vah
  generate code out of metamodel(.ecore file ) using xpandfacade
By: Adnan AL-SOSWA on Mon, 23 December 2013
2 1904 Sat, 28 December 2013 16:50
By: Adnan AL-SOSWA
  [Acceleo] Heap Space Problems during Generation
By: Stefan Häusler on Fri, 27 December 2013
1 1064 Sat, 28 December 2013 10:02
By: Ed Willink
icon7.gif Jet2 Build bad Directive taglib
JET2 Build Taglib Directive
By: liang zaoqing on Wed, 18 December 2013
0 35152 Wed, 18 December 2013 07:04
By: liang zaoqing
  [Xpand] generating code to socket stream not to file in secondary storage
By: Adnan AL-SOSWA on Wed, 18 December 2013
1 3178 Wed, 18 December 2013 07:09
By: Karsten Thoms
  [Xpand] loop with separator ,
By: Adnan AL-SOSWA on Thu, 12 December 2013
2 9079 Wed, 18 December 2013 00:46
By: Adnan AL-SOSWA
  [Acceleo] Custom DSL and Acceleo - questions
Generating code from Sirius DSL using Acceleo
By: sninja sninja on Sun, 01 December 2013
1 2498 Tue, 17 December 2013 14:44
By: Siegfried Nolte
  [Acceleo] How to Break a For Loop
[Acceleo] How to Break a For Loop
By: rhea bilagantol on Mon, 16 December 2013
1 3640 Mon, 16 December 2013 10:29
By: Ed Willink
  [Xpand] Change Templates at Runtime
By: Phi Fa on Thu, 05 December 2013
1 5490 Fri, 13 December 2013 07:43
By: Sven Efftinge
  [Xpand/MWE] Scoping of global variables and element properties
Upgrading Xpand and MWE has changed the behaviour of my transformation
By: Peter Keller on Thu, 05 December 2013
0 5228 Thu, 05 December 2013 13:41
By: Peter Keller
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Mon May 04 03:03:56 GMT 2015

Powered by FUDForum. Page generated in 0.12089 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software