Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
    Replies Views Last message
  [Acceleo 3] Iteration over the types of a model
How-to specify MTL to get statistics on a model
By: Cedric Gava on Thu, 18 November 2010
6 3187 Tue, 23 November 2010 07:33
By: Laurent Goubet
  Class with any operation with more of one parameter
Class with any operation with more of one parameter
By: olafo987 on Wed, 17 November 2010
2 1662 Sat, 20 November 2010 20:00
By: Ed Willink
  [Acceleo 3 - ocl] a "loop" question
By: Sergio on Sun, 14 November 2010
6 2861 Wed, 17 November 2010 17:39
By: Ed Willink
  Incremental Gen. throws nullPointer
Incremental Gen. throws nullPointer
By: Bak Attila on Tue, 16 November 2010
2 2137 Wed, 17 November 2010 10:28
By: Bak Attila
  [Xpand] Template could not be found
By: Rafael Angarita on Tue, 16 November 2010
1 1460 Tue, 16 November 2010 20:20
By: Christian Dietrich
  [Acceleo] ESE2010 Tutorial
Details regarding the tutorial "Creacting a language for Android Apps with Eclipse modeling"
By: Christophe Gregoire on Mon, 15 November 2010
2 2369 Tue, 16 November 2010 10:18
By: Christophe Gregoire
  How to run MWE2 workflow from my application
want to run MWE2 workflow programatically from my application
By: Raj on Mon, 15 November 2010
2 2488 Tue, 16 November 2010 07:55
By: Christian Dietrich
  [Acceleo] Problem when generating code with GMF
By: Cedric Moonen on Thu, 07 October 2010
11 3888 Tue, 16 November 2010 07:52
By: Laurent Goubet
  [Acceleo 3] Howto use a model in memory
By: Frank Connor on Sat, 13 November 2010
3 1948 Mon, 15 November 2010 18:05
By: Frank Connor
  [MTL] Reading Opaque Expressions
Reading the body of an OpaqueExpression
By: Siegfried Nolte on Wed, 10 November 2010
3 1855 Mon, 15 November 2010 15:17
By: Laurent Goubet
  [acceleo]Accessing UML elements in SysML Model
By: Bill Kinahan on Thu, 11 November 2010
3 1755 Mon, 15 November 2010 12:21
By: Laurent Goubet
  [acceleo]Accessing UML elements in SysML Model
By: Bill Kinahan on Thu, 11 November 2010
1 1568 Mon, 15 November 2010 12:19
By: Laurent Goubet
  [EMF: Answered] How to create a container of references
By: Glenview Jeff on Wed, 10 November 2010
1 1680 Mon, 15 November 2010 12:12
By: Laurent Goubet
  [Xpand] Newline style of output files
By: Volker Wegert on Sun, 14 November 2010
2 2156 Sun, 14 November 2010 17:23
By: Volker Wegert
  [Acceleo] Constraint support ?
By: No real name on Fri, 12 November 2010
3 1643 Sat, 13 November 2010 06:00
By: Ed Willink
  [xpand] how to list elements of a containment reference (Ecore model)
By: Benjamin Isnard on Fri, 12 November 2010
1 1375 Fri, 12 November 2010 15:42
By: Christian Dietrich
  [Xtext] Generated Antlr parser artifacts
By: Rafael Angarita on Thu, 11 November 2010
1 1181 Thu, 11 November 2010 19:05
By: Christian Dietrich
  [Xtend] Support for http://www.eclipse.org/emf/2003/XMLType dataTypes
By: Jason Barkanic on Thu, 21 October 2010
1 2200 Thu, 11 November 2010 15:22
By: Jason Barkanic
  [Xtend] Problems with editor's content assist
By: Missing name Mising name on Wed, 10 November 2010
3 1430 Thu, 11 November 2010 08:13
By: Darius Jockel
  [Xpand] Code Generation Architecture advise
By: Rafael Angarita on Wed, 10 November 2010
1 1404 Wed, 10 November 2010 19:32
By: Darius Jockel
  [Xpand] Using Xpand programmatically
By: Rafael Angarita on Wed, 10 November 2010
1 1506 Wed, 10 November 2010 18:59
By: Darius Jockel
  How to invoke Xpand template into a Java-code????
M2T Xpand
By: IdaEss on Mon, 08 November 2010
2 2563 Wed, 10 November 2010 16:12
By: IdaEss
  (Acceleo) Acceleo Evaluation Exception
By: Rich Weiskopf on Wed, 10 November 2010
1 2033 Wed, 10 November 2010 08:56
By: Laurent Goubet
  [acceleo] How can I generate code automatically as a dependency on the target project?
By: Glenview Jeff on Tue, 09 November 2010
2 1547 Tue, 09 November 2010 16:27
By: Glenview Jeff
  [Acceleo] Problems with Real division
By: miguel on Tue, 09 November 2010
1 1485 Tue, 09 November 2010 13:50
By: Stephane Begaudeau
  OpenArchitectureWare tutorial 4.3.1
Problems with Xpand
By: Dulz on Fri, 05 November 2010
4 3294 Mon, 08 November 2010 09:56
By: Dulz
  [acceleo] How do I Delete Obsolete Metamodels?
By: Glenview Jeff on Sat, 06 November 2010
1 1370 Mon, 08 November 2010 08:47
By: Laurent Goubet
  Filter Classes
Filter classes
By: olafo987 on Fri, 05 November 2010
2 1260 Mon, 08 November 2010 08:42
By: Laurent Goubet
  [Acceleo] UML 2 Java - Non basic types + Magicdraw
By: Rodrigo on Wed, 03 November 2010
4 3629 Mon, 08 November 2010 08:35
By: Laurent Goubet
  [Acceleo] Problem getting Run as | Launch Acceleo
problem getting Acceleo to generate Jave file
By: Daniel on Thu, 28 October 2010
7 3088 Wed, 03 November 2010 07:46
By: Daniel
  [Acceleo 3] write all the imports of a class
getParametersOperations
By: Sergio on Tue, 24 August 2010
4 2360 Wed, 03 November 2010 05:23
By: Sergio
  [Acceleo 3.1] protected block
problem on no java file
By: Sergio on Mon, 01 November 2010
5 2308 Wed, 03 November 2010 04:45
By: Sergio
  [Acceleo] Error log with not caption
By: Yannick Duchene (Hibou57) on Tue, 02 November 2010
3 1909 Tue, 02 November 2010 12:10
By: Yannick Duchene (Hibou57)
  [Acceleo] "Selection does not contain a main type ..."
By: Yannick Duchene (Hibou57) on Sat, 30 October 2010
3 3232 Sat, 30 October 2010 20:23
By: Yannick Duchene (Hibou57)
  [Acceleo] null in [let] variables
By: Ed Willink on Tue, 26 October 2010
5 3319 Sat, 30 October 2010 17:24
By: Ed Willink
  Xpand: Resolving cross-references
By: Tobias R on Wed, 27 October 2010
0 11102 Wed, 27 October 2010 15:31
By: Tobias R
icon9.gif [Acceleo 3 / Helios] Cannot lauch transformation
By: Cedric Gava on Thu, 21 October 2010
6 2998 Wed, 27 October 2010 07:28
By: Cedric Gava
  Java Indexer running unnecessarily
Indexing directories not related to any project
By: Mark Hagan on Mon, 25 October 2010
4 2906 Tue, 26 October 2010 08:47
By: Mark Hagan
  [Acceleo] Can Acceleo support @text-explicit syntax ?
By: Yannick Duchene (Hibou57) on Sun, 24 October 2010
3 1722 Mon, 25 October 2010 20:36
By: Yannick Duchene (Hibou57)
  [Acceleo 3 / MTL] Variables in MTL?
By: Emilio Salazar on Fri, 22 October 2010
2 2554 Fri, 22 October 2010 20:25
By: Emilio Salazar
  [xpand] Xpand/MWE execution in runtime
By: mipl on Tue, 19 October 2010
1 1730 Tue, 19 October 2010 06:16
By: Christian Dietrich
  [JET2] Ant properties being treated as XPath
Creating an Ant properties template
By: No real name on Thu, 14 October 2010
2 1617 Mon, 18 October 2010 14:30
By: No real name
  [Xpand] problem to launch a workflow from another one
By: No real name on Thu, 14 October 2010
0 11173 Thu, 14 October 2010 09:47
By: No real name
  [Acceleo] How to traduct s.Fields ->collect(field|field.name='toto').notEmpty()
By: poltrox on Wed, 13 October 2010
4 1911 Thu, 14 October 2010 09:05
By: poltrox
  [XPAND] Workflow problem
By: pkojo on Wed, 13 October 2010
0 10917 Wed, 13 October 2010 10:36
By: pkojo
  [Xpand] Debugging
By: Stephan Krusche on Tue, 05 October 2010
2 2460 Wed, 13 October 2010 10:16
By: Meinte Boersma
  [Xpand/Xtend] Type problem with packages
By: Albert M on Fri, 08 October 2010
1 1683 Tue, 12 October 2010 20:08
By: Christian Dietrich
  [Acceleo] In search of a clean solution for namespace/block generation
By: Kirsten M. Z. on Tue, 12 October 2010
2 4197 Tue, 12 October 2010 08:54
By: Kirsten M. Z.
  [Xpand] EvaluationException, no main found in xpand template
By: masija . on Mon, 11 October 2010
6 3794 Mon, 11 October 2010 18:53
By: masija .
  [Acceleo] Use of template result in Sequence of String
By: Sebastien Roy on Wed, 07 July 2010
9 3745 Fri, 08 October 2010 08:33
By: Sebastien Roy
icon9.gif [JET] Cross Model Association Lost
By: Ronan B on Thu, 30 September 2010
1 1596 Thu, 07 October 2010 17:05
By: Ronan B
  <XPAND> collaboration diagram
By: arise76 on Thu, 07 October 2010
4 2277 Thu, 07 October 2010 11:34
By: arise76
  Passing arbitrary data to Xpand
By: Ben Tenne on Mon, 04 October 2010
2 1727 Tue, 05 October 2010 16:17
By: Ben Tenne
  [Check] Under HELIOS
By: Elhamlaoui Mahmoud on Tue, 05 October 2010
2 1849 Tue, 05 October 2010 10:07
By: Elhamlaoui Mahmoud
  Strange errors with MWE workflow
By: Philipp Zech on Fri, 17 September 2010
10 2999 Mon, 04 October 2010 15:09
By: Philipp Zech
  [Acceleo] How to access list element?
By: Tianfu Ma on Mon, 04 October 2010
3 1810 Mon, 04 October 2010 14:18
By: Stephane Begaudeau
  [Xpand] Error when invoking a definition from Java with polymorphism
By: Stephan Krusche on Mon, 20 September 2010
6 2113 Mon, 04 October 2010 00:21
By: Stephan Krusche
  Misaligned feature name problems after upgrading to SR1
By: Ed Willink on Fri, 01 October 2010
3 2194 Fri, 01 October 2010 13:24
By: Laurent Goubet
  XPAND Simple query
By: arise76 on Thu, 30 September 2010
2 2105 Thu, 30 September 2010 14:38
By: arise76
  EDate and XPand
By: Miles Parker on Thu, 23 September 2010
7 2857 Wed, 29 September 2010 18:02
By: Miles Parker
  [Acceleo] Meta-model URI resolution query
By: Ed Willink on Thu, 23 September 2010
7 3590 Wed, 29 September 2010 07:49
By: Mirko Seifert
  XPand template not working after upgrading to Helios
By: chris on Thu, 24 June 2010
3 2536 Tue, 28 September 2010 11:06
By: Laura Hernández
  [Xpand] iteration over integer list
By: Stephan Krusche on Mon, 27 September 2010
1 1725 Mon, 27 September 2010 18:35
By: Christian Dietrich
  [Announce] Demonstrations at ESE's Modeling Symposium
By: Ed Merks on Mon, 27 September 2010
0 11026 Mon, 27 September 2010 12:48
By: Ed Merks
  Helios SR1 version
By: Erhard Weinell on Thu, 23 September 2010
1 1569 Fri, 24 September 2010 07:25
By: Sven Efftinge
  [xtend] problems with uml2 type adaption when migrating
By: Lothar on Thu, 23 September 2010
1 1285 Thu, 23 September 2010 12:44
By: Lothar
  [xtend] bidrectional references not set with two ecore models
By: Richard Wood on Wed, 22 September 2010
3 1988 Wed, 22 September 2010 13:02
By: Christian Dietrich
  [Acceleo] Problem by passing null to a template
By: Simon harrer on Tue, 21 September 2010
2 1545 Wed, 22 September 2010 11:01
By: Simon harrer
  [Xpand] 3.4 update site's errors
By: ebtesam on Thu, 09 September 2010
2 3875 Tue, 21 September 2010 09:22
By: Ben Tenne
  [Acceleo] Problem execution operation defined in meta model
By: Simon harrer on Wed, 15 September 2010
5 2694 Mon, 20 September 2010 14:31
By: Laurent Goubet
  [XPand/MWE] Error executing workflow - java.lang.NoSuchFieldError: ruleMemo
By: Eclipse User on Thu, 16 September 2010
2 3985 Fri, 17 September 2010 15:05
By: Eclipse User
  how to overwrite workflow properties: headless code generation with mwe2
By: Stefan Zeug on Tue, 14 September 2010
3 2591 Fri, 17 September 2010 14:41
By: Christian Dietrich
  InstantiationException while assigning vaiables
Excetion while creating a new variable with Xtend
By: Softwareassi on Thu, 16 September 2010
8 3069 Thu, 16 September 2010 19:51
By: Softwareassi
  [XPAND] Problems with getting started with defining extension
By: Yvette on Mon, 16 August 2010
6 2721 Thu, 16 September 2010 16:33
By: Eclipse User
  [xpand] problem calling xpand from Java
By: Arwin on Thu, 16 September 2010
4 2649 Thu, 16 September 2010 13:56
By: Arwin
  [Acceleo 3] Calling MTL queries from java code
By: Cédric Vidal on Tue, 14 September 2010
5 2542 Wed, 15 September 2010 14:04
By: Cédric Vidal
  Toolchain for source code generation from UML?
By: Juergen Weber on Tue, 07 September 2010
6 3420 Mon, 13 September 2010 07:51
By: Stephane Begaudeau
  [xpand] name of UMLPrimitiveType not generated (=null)
By: Christian Huelsmeier on Sun, 12 September 2010
1 1507 Sun, 12 September 2010 17:20
By: Christian Huelsmeier
  Problem by cast from AnyTypeImpl to ModelImpl
migration OAW 4 to OAW 5(Eclipse galileo)
By: Ming Lu on Tue, 07 September 2010
15 4583 Fri, 10 September 2010 13:16
By: Ming Lu
  [MWE2] [Xtend] mismatched input '<EOF>' expecting RULE_ID
Workflow issues while using Xtend M2M
By: Thomas Delissen on Wed, 08 September 2010
2 3276 Fri, 10 September 2010 10:47
By: Thomas Delissen
  [Acceleo3] Generating code for nested elements
Calling template for top level node only and using recursion
By: Cedric Moonen on Fri, 10 September 2010
2 1471 Fri, 10 September 2010 08:54
By: Cedric Moonen
  [Acceleo3] Generation for user defined metamodels
How to generate code for metamodels that are defined in the workspace ?
By: Cedric Moonen on Thu, 09 September 2010
2 1471 Thu, 09 September 2010 08:52
By: Cedric Moonen
  [Xtend/Xpand] Encoding problem
By: Volker Wegert on Mon, 06 September 2010
3 2529 Wed, 08 September 2010 19:31
By: Christian Dietrich
  [Acceleo 3] ownedElement + filter + reject : unexpected behavior
By: Yannick Duchene (Hibou57) on Tue, 07 September 2010
5 2790 Wed, 08 September 2010 15:58
By: Ed Willink
  [Acceleo 3] Question about debugging templates
Question about debug features available in Acceleo 3
By: Tom G on Tue, 07 September 2010
3 1961 Wed, 08 September 2010 15:20
By: Tom G
  [Acceleo 3] Calling service on list
Can you call a service on a list object in Acceleo 3?
By: Tom G on Mon, 06 September 2010
9 2451 Tue, 07 September 2010 23:50
By: Tom G
  [Acceleo] Problem with String replaceAll
Get null pointer exception when calling replaceAll
By: Tom G on Sun, 05 September 2010
5 2472 Tue, 07 September 2010 13:15
By: Tom G
  Execute MWE Workflow programmatically
Execute MWE Workflow with Java
By: No real name on Sun, 29 August 2010
3 2266 Tue, 07 September 2010 10:05
By: Christian Dietrich
  Model to Text : case of "unsuported by target language"
How to state a given model construct is not supported in a given target language ?
By: Yannick Duchene (Hibou57) on Sun, 05 September 2010
5 2401 Mon, 06 September 2010 15:52
By: Ed Willink
  [xpand] generate files only once
By: Christian Huelsmeier on Mon, 06 September 2010
1 1635 Mon, 06 September 2010 11:12
By: Christian Dietrich
  [xpand] Cannot weave GeneratorAdvice using MWE2
By: steven reinisch on Tue, 27 July 2010
4 2428 Fri, 03 September 2010 07:30
By: Sven Efftinge
  [JET] taglib directive for "c" does not exist or TLD is not found.
By: Eban Escott on Thu, 19 August 2010
1 2219 Fri, 03 September 2010 02:31
By: Eban Escott
  Acceleo3 vs AndroMDA
By: Sergio on Thu, 02 September 2010
0 12945 Thu, 02 September 2010 10:31
By: Sergio
  [Acceleo] How to determine why a template isn't called
By: Eclipse User on Tue, 24 August 2010
6 2404 Thu, 02 September 2010 09:48
By: mami
  Log for programmaticaly MWE execution
By: Enrico Randazzo on Thu, 02 September 2010
0 12102 Thu, 02 September 2010 08:58
By: Enrico Randazzo
  [XPAND] Couldn't resolve type for Long
By: Enrico Randazzo on Mon, 30 August 2010
2 1781 Mon, 30 August 2010 15:51
By: Enrico Randazzo
  Acceleo 3 Create folder in an acceleo main
By: poltrox on Mon, 30 August 2010
1 2438 Mon, 30 August 2010 11:10
By: Laurent Goubet
  [Acceleo 3] Prevent elements from being parsed more than once
Reflexsive Template call with nested for loops parses model elemnts more than once
By: No real name on Sun, 22 August 2010
10 3603 Mon, 30 August 2010 09:05
By: Laurent Goubet
  [Xpand] Running Xpand from Java can't find Xtend generator extension file
By: Eclipse User on Fri, 20 August 2010
4 3312 Tue, 24 August 2010 05:59
By: Eclipse User
  [Acceleo 3] hasStereotype
acceleo 2 --> acceleo3
By: s2o on Sun, 22 August 2010
3 2166 Sun, 22 August 2010 19:45
By: s2o
  [JET] Output not placed under src
By: Lars Vogel on Mon, 12 July 2010
2 2994 Fri, 20 August 2010 13:07
By: Lars Vogel
  [Xtend]: definition of recursive extensions
By: El Arbi Aboussoror on Wed, 11 August 2010
5 2555 Wed, 18 August 2010 08:30
By: Christian Dietrich
  [XPand / XText] Calling XPand template Generation from eclipse Plugin Event Handler
Generate output calling an Xpand template from within a eclipse Plugin Event Handler using an Xtext model as input
By: jemurphy on Wed, 18 August 2010
1 2526 Wed, 18 August 2010 06:38
By: Christian Dietrich
  oAW Recipies
By: Eike Stepper on Tue, 17 August 2010
3 1931 Tue, 17 August 2010 16:56
By: Eike Stepper
  [Announce] M2T ACCELEO 3.1.0M1 is available
By: Cedric Brun on Tue, 17 August 2010
1 1801 Tue, 17 August 2010 08:21
By: Stephane Begaudeau
  [Xpand] How to programmatically use an ecore model root object for code generation
By: Stephan Krusche on Mon, 16 August 2010
1 1805 Mon, 16 August 2010 22:14
By: Christian Dietrich
  how to restrict generation to a set of packages
By: Oliver S on Thu, 12 August 2010
3 1555 Fri, 13 August 2010 13:37
By: Oliver S
  [Xpand]: definition not found
By: El Arbi Aboussoror on Fri, 13 August 2010
1 1870 Fri, 13 August 2010 08:44
By: Christian Dietrich
  JET2 Getting Started
By: Eban Escott on Tue, 10 August 2010
1 2291 Wed, 11 August 2010 22:55
By: Eban Escott
  XPAND OR MOFSCRIPT?
By: Carmen on Wed, 04 August 2010
2 2126 Wed, 11 August 2010 06:26
By: Tristan Faure
  [Xpand] Access to root element from within DEFINE block [SOLVED]
Xpand Template: Accessing the root element of the uderlying model from within a DEFINE block
By: jemurphy on Sun, 08 August 2010
3 2618 Wed, 11 August 2010 04:11
By: jemurphy
  [Xpand] Multiple meta models and ClassCastException
By: Eclipse User on Mon, 09 August 2010
4 2330 Tue, 10 August 2010 16:00
By: Eclipse User
  [XPAND] Problems with getting started
By: Yvette on Tue, 10 August 2010
2 1835 Tue, 10 August 2010 15:21
By: Yvette
  [Xpand2] Looping (for loop / do while loop / while loop)
By: Abdull on Tue, 10 August 2010
1 1829 Tue, 10 August 2010 13:16
By: Abdull
  [Acceleo 3] Can't find my ecore model
By: mami on Thu, 29 July 2010
3 2027 Mon, 09 August 2010 08:15
By: Laurent Goubet
  [Xpand2] Where can I find CppBeautifier / org.eclipse.xpand.support.cdt ?
By: Abdull on Sun, 08 August 2010
2 3352 Sun, 08 August 2010 15:32
By: Abdull
  [Acceleo][EMTL] Very strange behaviour of the builder
By: Tristan Faure on Fri, 30 July 2010
4 2242 Fri, 06 August 2010 06:38
By: Tristan Faure
  Changing outlet path from within Xpand or Xtend
By: Jason Barkanic on Thu, 05 August 2010
5 3176 Thu, 05 August 2010 19:19
By: Christian Dietrich
  Type resolution issue (Xtend)
By: Dominic Renaud on Wed, 04 August 2010
0 12821 Wed, 04 August 2010 18:08
By: Dominic Renaud
  [Xpand] Postprocessor for handling Java imports
By: Michael Ernst on Fri, 30 July 2010
0 13420 Fri, 30 July 2010 20:23
By: Michael Ernst
  [Acceleo] store trace information
By: Max Bureck on Wed, 14 July 2010
5 3541 Thu, 29 July 2010 13:09
By: Laurent Goubet
  [Xpand] Xpand editor error markers
By: Yu Sun on Wed, 28 July 2010
2 1985 Wed, 28 July 2010 20:23
By: Yu Sun
  [Acceleo 3] Module to plugin [Resolved]
By: Laviale Benoit on Tue, 27 July 2010
2 1991 Tue, 27 July 2010 16:18
By: Laviale Benoit
  [xpand] how to refer to an external metamodel ?
By: No real name on Tue, 27 July 2010
4 2454 Tue, 27 July 2010 15:07
By: No real name
  [xpand] polymorphism with templates spread over multiple files
By: Marten Sijtema on Tue, 27 July 2010
2 2118 Tue, 27 July 2010 12:01
By: Marten Sijtema
  MTL Escape Characters
Escape characters for '[' symbols
By: Siegfried Nolte on Wed, 21 July 2010
5 2968 Mon, 26 July 2010 15:10
By: Laurent Goubet
  [Acceleo 3] how to Define queries in many modules
By: Laviale Benoit on Mon, 19 July 2010
4 3383 Sat, 24 July 2010 12:55
By: Stephane Begaudeau
  [ATL] Problem ATL query with Eclipse helios
By: Fi Fi on Fri, 23 July 2010
1 2108 Fri, 23 July 2010 16:27
By: Sylvain EVEILLARD
  [Acceleo]Need OCL expert Trick!
By: Charlie Mordant on Thu, 22 July 2010
2 1660 Thu, 22 July 2010 17:53
By: Charlie Mordant
  Problem running WorkflowRunner from java.
By: Syed Imran on Tue, 30 March 2010
7 3726 Thu, 22 July 2010 14:36
By: mykel
  [Acceleo 3] Out of memory
By: Eclipse User on Thu, 22 July 2010
1 1761 Thu, 22 July 2010 12:39
By: Stephane Begaudeau
  [Acceleo] Modules recompilation
How to recompile acceleo modules outside Eclipse
By: koita Aboubakar on Tue, 22 June 2010
19 8198 Thu, 22 July 2010 10:57
By: Sebastien Roy
  [Acceleo 3] Intersection on 2 list return string, and not the objects [Solved]
By: Laviale Benoit on Mon, 19 July 2010
2 2482 Tue, 20 July 2010 09:05
By: Laviale Benoit
  [JET]How to compile JET templates headless using ANT
How to compile JET templates headless using ANT
By: hintcnuie on Mon, 19 July 2010
0 13961 Mon, 19 July 2010 08:36
By: hintcnuie
  [MWE2] How to run from command line?
By: Eclipse User on Tue, 13 July 2010
3 2991 Fri, 16 July 2010 06:01
By: Eclipse User
  [Xpand] Controlling Whitespaces
By: Eclipse User on Fri, 09 July 2010
1 2574 Tue, 13 July 2010 11:50
By: Alexander Nittka
  [Xtend] Problem with JAVA Extension -> static initializer -> EFactory
By: Abdull on Sat, 10 July 2010
2 2649 Sat, 10 July 2010 20:24
By: Abdull
  [Xtend] Using EEnum Literals within Xtend expressions
By: Abdull on Fri, 09 July 2010
2 2211 Sat, 10 July 2010 15:13
By: Abdull
  Referencing ecore primitive types in Xtend
By: Edwin Park on Fri, 09 July 2010
2 2426 Sat, 10 July 2010 12:35
By: Edwin Park
  [Xtend] Criterion for element equality in Xtend sets?
By: Abdull on Thu, 08 July 2010
3 2343 Fri, 09 July 2010 17:12
By: Abdull
  Problem with transformation UML to text with Atl query
By: No real name on Fri, 09 July 2010
1 1782 Fri, 09 July 2010 13:43
By: Laurent Goubet
  Xtend java extensions with primitive type parameters
By: Matei Istoan on Thu, 08 July 2010
4 2576 Fri, 09 July 2010 08:35
By: Matei Istoan
  [acceleo] Utilisation d 'enum
By: poltrox on Thu, 08 July 2010
2 3431 Thu, 08 July 2010 12:21
By: poltrox
  [xpand] fixed indentation
By: Ruben on Mon, 21 June 2010
1 2214 Thu, 08 July 2010 10:23
By: Christian Dietrich
  Iterating over extensions
By: Nadya on Wed, 23 June 2010
1 1909 Thu, 08 July 2010 10:02
By: Christian Dietrich
  [XPAND] WorkflowInterruptedException: EvaluationException : Nullevaluation
By: Herat Acharya on Fri, 25 June 2010
1 3156 Thu, 08 July 2010 09:38
By: Christian Dietrich
  Exception when calling workflow on XPand
By: Eclipse User on Tue, 06 July 2010
5 2197 Thu, 08 July 2010 05:29
By: Eclipse User
  Xpand and Xtend
Code generation using two metamodels
By: Smitha on Wed, 07 July 2010
0 13256 Wed, 07 July 2010 09:26
By: Smitha
  [XPAND] xpanding for a Type T
By: Christophe Bouhier on Tue, 06 July 2010
1 2359 Tue, 06 July 2010 14:58
By: Christophe Bouhier
  [Xtend] Editor shows wrong errors
By: Hauke Fuhrmann on Thu, 03 June 2010
3 3098 Tue, 06 July 2010 13:12
By: svb007
  [Xtend] Accessing EClass of a model element?
By: Abdull on Wed, 30 June 2010
4 2519 Mon, 05 July 2010 08:10
By: Sven Efftinge
  embedded XPand tools in an application
By: Matthieu on Tue, 29 June 2010
1 1728 Mon, 05 July 2010 08:06
By: Sven Efftinge
  [Xtend] Casting doesn't work
By: Michael Schmidt on Sun, 06 June 2010
11 4256 Sun, 04 July 2010 14:54
By: Darius Jockel
  [Acceleo 3] Classfier VS Collaboration VS Class
How to convert classifier in collaboration or Class
By: Laviale Benoit on Thu, 01 July 2010
4 2367 Fri, 02 July 2010 07:39
By: Laurent Goubet
  [Acceleo 3] GetKeywords & GetEannotation
By: Laviale Benoit on Wed, 30 June 2010
6 2524 Thu, 01 July 2010 10:09
By: Laviale Benoit
  [Xpand2, Xtend] Collection API small error
By: Abdull on Wed, 30 June 2010
2 1965 Thu, 01 July 2010 09:52
By: Abdull
  [Xtend] Autocomplete / code completion problems
By: Abdull on Tue, 29 June 2010
3 3122 Thu, 01 July 2010 09:11
By: Darius Jockel
  [Acceleo] Import UML Profile to use in templates
[Acceleo] Import UML Profile to use in templates
By: Bak Attila on Sat, 26 June 2010
2 2486 Wed, 30 June 2010 13:55
By: Bak Attila
  [acceleo] Can we know the Generated List file of mainFile
Can we know the Generated List file of mainFile
By: poltrox on Wed, 30 June 2010
7 2142 Wed, 30 June 2010 13:02
By: Laurent Goubet
  Using JET on WSDL and XSD
Using JET on WSDL and XSD
By: Herat Acharya on Fri, 21 May 2010
2 2410 Tue, 29 June 2010 18:53
By: Andy Zhang
  xtend code optimization
By: pkojo on Tue, 22 June 2010
2 2499 Tue, 29 June 2010 13:13
By: pkojo
  [xPand]Problems generating large strings with xPand
Problems generating large strings with xPand
By: Ambros Morscher on Fri, 25 June 2010
5 2273 Tue, 29 June 2010 12:37
By: Ambros Morscher
  [Acceleo] Using a multiple package source model
By: Ed Willink on Mon, 28 June 2010
3 2326 Tue, 29 June 2010 07:50
By: Laurent Goubet
  [Xpand] Setting up outlet path through Java
By: Herat Acharya on Fri, 25 June 2010
1 1659 Fri, 25 June 2010 21:15
By: Herat Acharya
  [Acceleo] Problems with a template
By: Daniel on Sun, 20 June 2010
10 4636 Fri, 25 June 2010 11:53
By: Daniel
  [Acceleo] Using Ecore as Metamodel
By: zoro on Sat, 19 June 2010
5 3629 Fri, 25 June 2010 08:21
By: Laurent Goubet
  [Xpand] Protected Region
Xpand protected region how to
By: Simon on Thu, 24 June 2010
2 2706 Fri, 25 June 2010 07:49
By: Simon
  [Announce] JET Build Announcements
By: Paul Elder on Thu, 26 April 2007
108 12268 Wed, 23 June 2010 13:19
By: Paul Elder
  [Acceleo 3] properties files
By: No real name on Tue, 22 June 2010
3 2869 Wed, 23 June 2010 07:51
By: Laurent Goubet
  [Acceleo] Debugging an acceleo module
By: Daniel on Fri, 11 June 2010
11 6283 Mon, 21 June 2010 14:32
By: Daniel
  How to create an static function with an annotation in Model?
By: Ruben on Fri, 18 June 2010
1 1748 Mon, 21 June 2010 04:59
By: Sven Efftinge
  [Xpand] typesystem.uml2 confuses xpand editor
Dependencies to typesystem.uml2 shrouds the built-in types
By: Fredy on Sun, 20 June 2010
2 2423 Sun, 20 June 2010 20:15
By: Fredy
  [Xpand] Optimize succeeding workflow calls
By: Ludwig Straub on Thu, 17 June 2010
4 2080 Fri, 18 June 2010 15:28
By: Ludwig Straub
  [Acceleo] Launching a module from Java
By: Daniel on Thu, 10 June 2010
6 3469 Thu, 17 June 2010 15:53
By: Daniel
  In my model, Class not found or is abstract
By: MaximeLecourt on Thu, 17 June 2010
5 2142 Thu, 17 June 2010 14:22
By: MaximeLecourt
  [Xpand]duplication problem in html report
By: Akhtar on Thu, 17 June 2010
2 1654 Thu, 17 June 2010 13:57
By: Akhtar
  Accessing a set that's actually a sequence
By: Eclipse User on Wed, 16 June 2010
2 1378 Thu, 17 June 2010 12:30
By: Laurent Goubet
  [Acceleo] No common supertype error
No common supertype compiler error on generated Java Service wrappers
By: Frank on Tue, 15 June 2010
2 2354 Thu, 17 June 2010 12:28
By: Laurent Goubet
  XtendParser
[Xtend] how to get an AST by parsing an .ext file
By: Macca1892 on Wed, 16 June 2010
3 1539 Thu, 17 June 2010 08:06
By: Macca1892
  [Acceleo] Syntax problems
By: Daniel on Sun, 06 June 2010
16 5829 Wed, 16 June 2010 17:44
By: Daniel
  [xtend] RSM/RSA Adapter replacement
By: Richard Wood on Thu, 28 January 2010
13 5315 Wed, 16 June 2010 07:23
By: Macca1892
  [Announce] Share the Worldcup 2010 experience with the Eclipse Modeling Community !
By: Jonathan MUSSET on Thu, 10 June 2010
0 13451 Thu, 10 June 2010 23:54
By: Jonathan MUSSET
  [Acceleo] Launching java services from a .mtl file
By: Daniel on Wed, 02 June 2010
11 4370 Wed, 09 June 2010 21:59
By: Daniel
  [Acceleo] Main
By: Daniel on Sun, 06 June 2010
4 2699 Tue, 08 June 2010 19:33
By: Daniel
  [Acceleo] For one Colaboration, no name attribute in the owned Interaction
By: Laviale Benoit on Mon, 07 June 2010
3 1987 Tue, 08 June 2010 16:13
By: Laviale Benoit
  [Announce] M2T XPAND 1.0.0RC1 is available
By: Dennis Huebner on Tue, 18 May 2010
2 2120 Tue, 08 June 2010 13:17
By: Dennis Huebner
  [Announce] M2T XPAND 1.0.0RC4 is available
By: Dennis Huebner on Tue, 08 June 2010
0 13592 Tue, 08 June 2010 13:13
By: Dennis Huebner
  [Acceleo] Fix me!
By: Daniel on Wed, 02 June 2010
2 2236 Sun, 06 June 2010 10:03
By: Daniel
  [Acceleo] Properties
By: Daniel on Wed, 02 June 2010
2 1855 Sun, 06 June 2010 09:49
By: Daniel
  [JET] Running JET via Java Code only returns static contents of the template
By: Christian Kurze on Sat, 05 June 2010
1 1687 Sun, 06 June 2010 09:38
By: Christian Kurze
  Xtend/Xpand support in ohloh
By: Hauke Fuhrmann on Fri, 04 June 2010
2 1622 Fri, 04 June 2010 11:09
By: Laurent Goubet
  [Xtend] access to Issues from JAVA extension
By: Hauke Fuhrmann on Wed, 02 June 2010
4 2304 Fri, 04 June 2010 07:45
By: Karsten Thoms
  [XTend] something like instanceof?
By: jeremie on Wed, 02 June 2010
3 2537 Thu, 03 June 2010 06:46
By: Sven Efftinge
  [Xtend] test on infinity value
By: MaximeLecourt on Wed, 02 June 2010
1 2047 Wed, 02 June 2010 10:10
By: Karsten Thoms
icon5.gif [Acceleo] Package with uri 'http://www.eclipse.org/uml2/3.0.0/UML' not found
By: Lima on Tue, 01 June 2010
3 3374 Wed, 02 June 2010 07:41
By: Laurent Goubet
  [Xpand/Xtend 1.0 RC1] problem when calling a Java method from Xtend in an Xpand template
By: Steven Derrien on Tue, 01 June 2010
1 2361 Tue, 01 June 2010 16:44
By: Steven Derrien
  [Xtend] modifying a model
By: MaximeLecourt on Tue, 01 June 2010
5 2118 Tue, 01 June 2010 14:29
By: MaximeLecourt
  XPand et inheritance
By: jeremie on Tue, 01 June 2010
6 2894 Tue, 01 June 2010 12:45
By: jeremie
  [Announce] M2T XPAND 1.0.0RC3 is available
By: Dennis Huebner on Tue, 01 June 2010
0 13341 Tue, 01 June 2010 12:36
By: Dennis Huebner
  [Xtend] Deleting Objects
By: Hauke Fuhrmann on Mon, 31 May 2010
2 2001 Tue, 01 June 2010 09:10
By: Hauke Fuhrmann
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Sun May 29 17:29:58 GMT 2016

Powered by FUDForum. Page generated in 0.02221 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software