Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
    Replies Views Last message
  Get list of test cases
By: Daniel Hör on Tue, 25 February 2014
2 286 Wed, 26 February 2014 11:53
By: Alexandra Schladebeck
  Help with AUT in Eclipse IDE (no .exe file)
By: Chris Champion on Wed, 19 February 2014
10 11261 Wed, 26 February 2014 09:45
By: Alexandra Schladebeck
  Jubula with Eclipse BPEL editor in GEF
By: Enrico Oliva on Fri, 14 February 2014
1 17496 Tue, 25 February 2014 12:28
By: Ajantha Yogamoorthy
  Examples for Web-Tests
By: thomas.asel on Thu, 21 July 2011
5 3024 Tue, 25 February 2014 10:11
By: nandhini vijayakumar
  Check if AUT finished saving/loading data before executing next test cases
By: Kay Odenthal on Mon, 24 February 2014
1 387 Tue, 25 February 2014 07:59
By: Ajantha Yogamoorthy
icon9.gif html problem
problems with html review
By: Teresa Carmona on Fri, 21 February 2014
0 224 Fri, 21 February 2014 21:04
By: Teresa Carmona
  Testing Web Application in HTML & .net
By: nandhini vijayakumar on Tue, 18 February 2014
3 5975 Fri, 21 February 2014 13:09
By: nandhini vijayakumar
icon7.gif Jubula
problem in Starting AUT agent
By: nandhini vijayakumar on Fri, 14 February 2014
4 1331 Tue, 18 February 2014 05:12
By: nandhini vijayakumar
  AUT is shown under "Running AUTs" but won't start up
Jubula doesn't show any error messages, works fine with previous version of AUT
By: Lars Friedland on Thu, 16 January 2014
7 3887 Tue, 11 February 2014 17:10
By: Alexandra Schladebeck
  Export is not working with plugins installed in eclipse
By: Ashish Sharma on Thu, 13 October 2011
3 1737 Tue, 11 February 2014 17:09
By: Alexandra Schladebeck
  How to judge the telnet conneted?
By: ye ye on Tue, 11 February 2014
1 557 Tue, 11 February 2014 07:24
By: Alexandra Schladebeck
icon12.gif Jubula and Java FX
Automate test cases for an application made in JavaFX.
By: Laura Gutierrez on Mon, 10 February 2014
1 5374 Tue, 11 February 2014 07:23
By: Alexandra Schladebeck
  2037: The import of project "{0}" failed.
By: Kay Odenthal on Wed, 29 January 2014
2 6164 Thu, 06 February 2014 10:18
By: Oliver Goetz
  How to switch off embedded screenshots
By: Jurjen Hofstra on Tue, 04 February 2014
2 1439 Wed, 05 February 2014 13:35
By: Jurjen Hofstra
  Jira connection from Jubula stand-alone?
By: Richard Skoog on Fri, 31 January 2014
4 1052 Wed, 05 February 2014 13:26
By: Ajantha Yogamoorthy
  Linux testexec check selection always return true
Linux testexec check selection always return true - even if it is not
By: Dirk Willert on Thu, 09 January 2014
10 2853 Tue, 04 February 2014 08:06
By: Dirk Willert
icon8.gif Can Jubula/testexec work with Xvnc ?
By: Dirk Willert on Wed, 29 January 2014
3 4355 Mon, 03 February 2014 10:17
By: Alexandra Schladebeck
  Problem connect to "Default Embedded(H2)"
By: Marie-Christin Kloss on Wed, 29 January 2014
1 5096 Fri, 31 January 2014 07:21
By: Alexandra Schladebeck
  Timeout received before confirming the posted event
By: khalil alrifai on Fri, 22 March 2013
2 3773 Fri, 31 January 2014 07:19
By: Alexandra Schladebeck
  Jubula doesn't recognize drop down menu
drop down menu of AUT not recognized during object mapping
By: Erik Gilbert on Fri, 24 August 2012
7 2822 Thu, 30 January 2014 07:16
By: Alexandra Schladebeck
  Questions concerning the export and input of data
By: Kay Odenthal on Fri, 24 January 2014
2 6203 Wed, 29 January 2014 09:20
By: Kay Odenthal
  SOLVED:Timeout received before confirming the posted event
By: posia han on Thu, 18 April 2013
9 8123 Tue, 28 January 2014 13:18
By: louy koko
  testexec hangs under linux
autagent under windows and testexec under linux
By: Dirk Willert on Thu, 23 January 2014
3 1237 Tue, 28 January 2014 09:10
By: Alexandra Schladebeck
  Autagent under Suse Linux in Xvnc Session problem
By: Dirk Willert on Fri, 17 January 2014
3 42466 Mon, 27 January 2014 15:05
By: Dirk Willert
  Installing Plugin for RCP-AUT under Eclipse e4 (= Eclipse 4.2)
By: Kay Odenthal on Tue, 21 January 2014
3 4343 Mon, 27 January 2014 07:09
By: Alexandra Schladebeck
icon5.gif Extend Jubula for ImageHyperlink
By: ye ye on Thu, 23 January 2014
1 765 Fri, 24 January 2014 07:38
By: Alexandra Schladebeck
  Extension with Jubula 1.3.0
By: Alexander Berger on Wed, 06 February 2013
4 2747 Thu, 23 January 2014 08:04
By: ye ye
  Error by trying to run a test Job under linux
Could not connect to AUT error
By: Dirk Willert on Thu, 16 January 2014
1 53911 Mon, 20 January 2014 12:17
By: Alexandra Schladebeck
  Drag'n'drop on tree with a window opening
By: Elise Ruelle on Fri, 17 January 2014
1 40046 Mon, 20 January 2014 12:09
By: Alexandra Schladebeck
  Autagent as a Service under Windows ?
By: Dirk Willert on Fri, 17 January 2014
1 20061 Sat, 18 January 2014 10:42
By: Achim Loerke
  Error with result path in config.xml
Error result path is not writeable
By: Dirk Willert on Wed, 15 January 2014
2 671 Wed, 15 January 2014 16:17
By: Dirk Willert
  Different technical names for the same component
By: Elise Ruelle on Fri, 10 January 2014
2 23741 Wed, 15 January 2014 13:33
By: Elise Ruelle
  Logo and Icons recognition
Comparison
By: louy koko on Mon, 13 January 2014
1 9809 Wed, 15 January 2014 07:19
By: Alexandra Schladebeck
  How to test SWT-Messageboxes
Object Mapping isn't working though it's a standard SWT-widget
By: Lars Friedland on Tue, 07 January 2014
6 3548 Wed, 15 January 2014 07:17
By: Alexandra Schladebeck
  Autagent running systems
By: Dirk Willert on Mon, 13 January 2014
1 7964 Wed, 15 January 2014 07:17
By: Alexandra Schladebeck
  Can Jubula under linux write own xml.result file after test ?
Can Jubula under linux write own xml.result file after test ?
By: Dirk Willert on Mon, 13 January 2014
1 4079 Tue, 14 January 2014 11:05
By: Ajantha Yogamoorthy
  Problems with "Export all" option
When I select Test>Export all option, my project is not exported
By: Laura Gutierrez on Mon, 02 December 2013
6 1792 Fri, 10 January 2014 14:39
By: Alexandra Schladebeck
  Jubula ALM Mantis Exception by reporting results
Exception by trying to report the test result to Mylyn ALM Mantis
By: Dirk Willert on Fri, 10 January 2014
1 3100 Fri, 10 January 2014 14:17
By: Achim Loerke
icon8.gif ERROR AUT could not be started, because no valid Java JRE was specified
Error occur by using config file
By: Dirk Willert on Wed, 08 January 2014
2 3476 Fri, 10 January 2014 07:55
By: Dirk Willert
  Cannot connect to internal H2 database
By: Christian Pontesegger on Thu, 07 March 2013
17 6179 Fri, 10 January 2014 07:22
By: Alexandra Schladebeck
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Fri Dec 19 15:48:36 GMT 2014

Powered by FUDForum. Page generated in 0.11900 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software