Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
    Replies Views Last message
New "Solstice" theme for forums!
We've refreshed the look of the Eclipse forums to better match our website. You can try it by using the Control Panel link > Account Settings (click to go) > Theme : Solstice (at the bottom)


Your feedback is welcome! Please submit feedback on the Solstice theme in this bug.
  [EMF Forms][CDO] Make View model being CDO native
By: Paweł Doleciński on Mon, 10 March 2014
15 1594 Thu, 20 March 2014 20:27
By: Jonas Helming
  [EMF Forms] Performance problems while switching between opened views
By: Paweł Doleciński on Thu, 13 March 2014
1 375 Fri, 14 March 2014 06:17
By: Jonas Helming
  [EMF Forms] TabFolder & MultiViews
By: Goulwen Le Fur on Thu, 13 March 2014
3 541 Fri, 14 March 2014 06:09
By: Jonas Helming
  EGF Run new activity ...
By: Catalin Bota on Thu, 13 March 2014
0 248 Thu, 13 March 2014 11:29
By: Catalin Bota
  [EMF Forms] ReferenceService not found
By: Goulwen Le Fur on Thu, 13 March 2014
1 497 Thu, 13 March 2014 04:44
By: Jonas Helming
  [EMF Forms] Editing composition
By: Goulwen Le Fur on Tue, 11 March 2014
3 589 Thu, 13 March 2014 02:47
By: Goulwen Le Fur
  [Ecore Tools] Outline Model Navigator Empty
Outline Model Navigator Problem
By: Angel Lopez on Tue, 11 March 2014
1 408 Wed, 12 March 2014 12:36
By: Angel Lopez
  [EMFForms] How to enable creation and linking of Reference Features when embedding the Editor?
By: Marina Knieling on Fri, 07 March 2014
1 348 Wed, 12 March 2014 11:11
By: Eugen Neufeld
  [EMFStore] Urgent - ModelElements not populated after shutdown and restart of application
By: Marina Knieling on Mon, 10 March 2014
11 971 Wed, 12 March 2014 09:06
By: Edgar Mueller
  [Texo] Project status and ease of development
By: Michał Ćmil on Tue, 11 March 2014
1 437 Tue, 11 March 2014 14:22
By: Martin Taal
  Source code translation with models
By: Dam Ur on Tue, 11 March 2014
3 593 Tue, 11 March 2014 12:30
By: Ed Merks
  Teneo + GMF Problems
By: Angel Lopez on Thu, 30 January 2014
4 1206 Tue, 11 March 2014 10:11
By: Angel Lopez
  [EMF Forms] Unable to link a EClass to my view model
By: Goulwen Le Fur on Tue, 11 March 2014
3 736 Tue, 11 March 2014 09:27
By: Goulwen Le Fur
  [EMF Forms] Dynamic EMF not supported
By: Paweł Doleciński on Tue, 11 March 2014
1 389 Tue, 11 March 2014 07:09
By: Maximilian Koegel
  [Texo] Annotations model in ECore
By: Dominik Leszyk on Wed, 12 February 2014
2 7531 Mon, 10 March 2014 04:43
By: Paweł Doleciński
  [ECP] Trouble viewing new model elements
trouble viewing new model elements
By: Susan Carswell-Hurdis on Fri, 07 March 2014
1 285 Sat, 08 March 2014 08:11
By: Jonas Helming
  Refering xcore from EMFatic file
By: Phil H on Fri, 28 February 2014
3 581 Sat, 08 March 2014 02:23
By: Ed Merks
  [Texo] Ordered bidirecional relationship, join colums and mapped by
By: Cristian Prevedello on Wed, 26 February 2014
6 941 Wed, 05 March 2014 14:39
By: Cristian Prevedello
  Create a dynamic custom control
ECP 1.2
By: Bryan Beck on Tue, 04 March 2014
1 476 Wed, 05 March 2014 09:29
By: Eugen Neufeld
  ECP API not available - HTTP Error 404
By: Marina Knieling on Sun, 24 November 2013
4 1221 Mon, 03 March 2014 04:28
By: Eugen Neufeld
  ECP Views Extension
Need help with how to extend ECP Views
By: Hammad A on Sun, 02 March 2014
3 768 Mon, 03 March 2014 03:39
By: Jonas Helming
icon7.gif [Solved]How to generate an ecore metamodel diagram from an .ecore file?
By: Lefteris Skoutaris on Thu, 27 February 2014
2 630 Fri, 28 February 2014 04:22
By: Lefteris Skoutaris
  Overriding attributes of EStructuralFeature
By: Wernke zur Borg on Tue, 25 February 2014
4 742 Thu, 27 February 2014 03:25
By: Wernke zur Borg
  [Texo] parent/child relations are not persisted
By: peter meyer on Tue, 25 February 2014
4 737 Thu, 27 February 2014 03:06
By: peter meyer
  starting ECP demo without EMFStore
I would like to start the ECP demo without starting EMFStore
By: Neil Mackenzie on Tue, 25 February 2014
4 717 Wed, 26 February 2014 18:05
By: Jonas Helming
  [EEF] display and edit referenced object in the same editor
By: Aleksandar Toshovski on Tue, 25 February 2014
1 438 Wed, 26 February 2014 11:08
By: Aleksandar Toshovski
  [EMFStore][EMFClient] Using the EMFStore for simple storage
By: Marina Knieling on Mon, 10 February 2014
9 6363 Tue, 25 February 2014 18:41
By: Jonas Helming
  [teneo]recover bad connections
[teneo]recover bad connections
By: RJ Mising name on Mon, 24 February 2014
1 510 Mon, 24 February 2014 15:09
By: Martin Taal
  Issue with the definition of gmf.nodes
By: Jonh Cost on Fri, 21 February 2014
2 592 Fri, 21 February 2014 20:38
By: Jonh Cost
  [EMFClient] How to enable the new e4 views (ECP 1.2) in my own application
By: Marina Knieling on Fri, 21 February 2014
1 487 Fri, 21 February 2014 18:58
By: Jonas Helming
  [EMF Forms] Using ViewModelService together with E4 DI
By: Paweł Doleciński on Thu, 20 February 2014
2 579 Fri, 21 February 2014 04:02
By: Paweł Doleciński
  ECP/ EMF Forms , wordwrap in text widgets
By: Neil Mackenzie on Mon, 17 February 2014
9 7227 Thu, 20 February 2014 08:51
By: Neil Mackenzie
  [EMFStore]ResourcePersister throws NotSerializableException before commit
By: Ferdinand Meier on Wed, 19 February 2014
1 16344 Thu, 20 February 2014 06:17
By: Edgar Mueller
  [EMFStore] Basic EMFStore Example doesn't work
By: Marina Knieling on Mon, 17 February 2014
4 1046 Thu, 20 February 2014 06:11
By: Edgar Mueller
  TENEO LONGTEXT DATATYPE
TENEO LONGTEXT DATATYPE
By: Chandre Gowda on Wed, 19 February 2014
2 5470 Thu, 20 February 2014 02:14
By: Chandre Gowda
  [Emfatic] Assign attribute in inheritance
By: Brian Tost on Wed, 19 February 2014
1 7453 Thu, 20 February 2014 00:21
By: Ed Merks
  [Teneo] How to get the audit history of a deleted entity?
By: Erdal Karaca on Tue, 18 February 2014
1 5481 Wed, 19 February 2014 03:15
By: Martin Taal
  [EMFStore/ECP] Can't add more than approx. 58.000 model elements to project
By: Steffen Lehnert on Mon, 10 February 2014
15 2749 Tue, 18 February 2014 08:10
By: Jonas Helming
  How can i set save option for element as QualifiedName ?
By: serhat gezgin on Thu, 16 January 2014
5 37749 Mon, 17 February 2014 23:47
By: Ed Merks
  EMFClient 1.2
cannot open/login to emfstore
By: Neil Mackenzie on Tue, 04 February 2014
6 4262 Mon, 17 February 2014 07:17
By: Jonas Helming
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Mon Sep 01 03:33:38 EDT 2014

Powered by FUDForum. Page generated in 0.01460 seconds