Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
    Replies Views Last message
  how to use snap for design submenus
By: Gary Lee on Mon, 13 December 2010
8 3348 Wed, 05 October 2011 04:45
By: Chris Frost
  Deploying Spring Soap ws war fails in Virgo - Error instantiating ... MessageDispatcServlet
After successfully running a war file on Tomcat via STS I attempted to use Virgo. The bundle is deployed but the MessageDispatchServlet class referred to within web.XML, fails.
By: Jay Hamilton on Mon, 03 October 2011
5 1641 Tue, 04 October 2011 15:48
By: Jay Hamilton
  duplicate bundles in virgo 3
By: Jose u on Wed, 28 September 2011
3 1665 Thu, 29 September 2011 02:48
By: Glyn Normington
  Managing Bundle Dependencies
By: Mark Elliot on Tue, 27 September 2011
1 1686 Thu, 29 September 2011 02:30
By: Glyn Normington
  How to deploy Vaadin app to Virgo Jetty Server?
I would like to deploy Kai Tödter's excellent Vaadin & OSGi demo app to Virgo.
By: Marton Sigmond on Thu, 22 September 2011
5 3271 Wed, 28 September 2011 14:53
By: Dmitry Sklyut
  DynamicImport-Package question while patching DataNucleus for OSGi
By: Matthew T. Adams on Wed, 28 September 2011
5 1548 Wed, 28 September 2011 13:45
By: Dmitry Sklyut
  JAX bundles included with Virgo
By: Tin N/A on Tue, 20 September 2011
5 1755 Mon, 26 September 2011 03:50
By: Glyn Normington
  NoClassDefFound: javax.persistence.criteria.CriteriaQuery
By: Matthew T. Adams on Thu, 22 September 2011
5 3334 Mon, 26 September 2011 03:43
By: Glyn Normington
  Pointers on debugging bundle startup times
By: Barbara Rosi-Schwartz on Thu, 15 September 2011
17 3160 Fri, 23 September 2011 11:37
By: Dmitry Sklyut
  Vanilla virgo-tomcat-server-3.0.1.RELEASE fails to start on ubuntu
By: Ron on Fri, 23 September 2011
4 2173 Fri, 23 September 2011 06:35
By: Ron
  snaps grandkids
By: Eric Hough on Fri, 16 September 2011
2 846 Thu, 22 September 2011 23:08
By: Eric Hough
  Searching help: Virgo as maven dependencies
Trying to plug virgo on equinox
By: Charlie Mordant on Thu, 22 September 2011
2 1089 Thu, 22 September 2011 15:39
By: Dmitry Sklyut
  spring osgi web bundle deployment exception
By: Sumit on Thu, 22 September 2011
1 1285 Thu, 22 September 2011 15:36
By: Dmitry Sklyut
  OSGi Package Hell
By: Matthew T. Adams on Fri, 16 September 2011
8 1859 Thu, 22 September 2011 09:29
By: Matthew T. Adams
  Why is my plan being stopped?
By: Barbara Rosi-Schwartz on Fri, 16 September 2011
7 1635 Thu, 22 September 2011 06:14
By: Barbara Rosi-Schwartz
icon9.gif Virgo, Spring & DataNucleus
By: Matthew T. Adams on Mon, 19 September 2011
4 1416 Wed, 21 September 2011 13:26
By: Matthew T. Adams
  Problem deploying a plan that contains an already active bundle
By: Barbara Rosi-Schwartz on Tue, 20 September 2011
4 1127 Wed, 21 September 2011 05:15
By: Barbara Rosi-Schwartz
icon5.gif snaps host not working when deployed from within Eclipse (STS) onto Virgo [SOLVED]
when deployed via admin console it does
By: Jochen Szostek on Tue, 20 September 2011
1 851 Tue, 20 September 2011 08:09
By: Chris Frost
  Problem deploying a plan that contains an already active bundle
By: Barbara Rosi-Schwartz on Tue, 20 September 2011
0 13220 Tue, 20 September 2011 06:05
By: Barbara Rosi-Schwartz
  SpringSource Bundlor still active?
By: Matthew T. Adams on Wed, 14 September 2011
4 1519 Fri, 16 September 2011 12:15
By: Matthew T. Adams
  How to test in the dev environment with a Virgo kernel installation
By: Barbara Rosi-Schwartz on Thu, 15 September 2011
3 716 Thu, 15 September 2011 13:42
By: Glyn Normington
  Snaps - can one snap have multiple hosts?
By: Simon Watson on Thu, 15 September 2011
4 812 Thu, 15 September 2011 10:26
By: Chris Frost
  snaps-3.0.1.RELEASE: missing sample source code
only cat source jar does include the code
By: Jochen Szostek on Tue, 13 September 2011
1 1206 Wed, 14 September 2011 05:30
By: Chris Frost
  ClassNotFoundException for an exported class
By: Alexey Romanov on Wed, 07 September 2011
2 1920 Wed, 14 September 2011 03:36
By: Alexey Romanov
  Correct way to deploy configuration artifacts from tooling
By: Alexey Romanov on Tue, 06 September 2011
3 2041 Wed, 14 September 2011 03:23
By: Alexey Romanov
icon9.gif VTS 3.0 can't resolve constraint satisfied by a package in /repository/usr
By: Alexey Romanov on Thu, 08 September 2011
5 1567 Wed, 14 September 2011 02:07
By: Alexey Romanov
  Double deploy from pickup directory in Virgo Tomcat Server 3.0
By: Alexey Romanov on Thu, 08 September 2011
2 1157 Tue, 13 September 2011 20:01
By: Glyn Normington
  JSF 2.0
Making it run
By: Tin N/A on Wed, 19 January 2011
14 8094 Mon, 12 September 2011 14:10
By: Jochen Szostek
  Virgo 3.0.1 Released
By: Chris Frost on Mon, 12 September 2011
0 13507 Mon, 12 September 2011 07:13
By: Chris Frost
  Problem deploying Spring web bundle - ContextLoaderListener not found
Trying to get my first web bundle working on Virgo
By: Simon Watson on Thu, 08 September 2011
7 3601 Sun, 11 September 2011 15:00
By: Erdal Karaca
  Virgo w/Spring 3.1.0.M2
By: Matthew T. Adams on Fri, 09 September 2011
2 1539 Fri, 09 September 2011 15:38
By: Hristo Iliev
  An artifact in a non-atomic plan fails to start, VWS stops all other artifacts
By: Alexey Romanov on Fri, 09 September 2011
3 851 Fri, 09 September 2011 10:23
By: Alexey Romanov
  Can I use multiple Host entries in tomcat-server.xml
Question on how virgo applications get mapped to a host
By: Jack Lynch on Thu, 08 September 2011
3 1211 Thu, 08 September 2011 13:49
By: Violeta Georgieva
  Hot deployer activated too early
By: Erdal Karaca on Thu, 08 September 2011
3 731 Thu, 08 September 2011 11:16
By: Hristo Iliev
  birt.war does not run properly
By: Erdal Karaca on Thu, 08 September 2011
8 1752 Thu, 08 September 2011 09:56
By: Erdal Karaca
  osgi console problem
By: Vladimir Stevanovic on Wed, 06 July 2011
4 2400 Thu, 08 September 2011 02:21
By: Violeta Georgieva
  "jmxPermissions.vbs(23, 2) SWbemServicesEx: Not found"
bin\startup.bat issue
By: Anthony MULLER on Tue, 06 September 2011
2 1914 Wed, 07 September 2011 13:06
By: Matthew T. Adams
  Virgo imports merge problem: is it a bug?
By: Alexey Romanov on Wed, 07 September 2011
2 1019 Wed, 07 September 2011 07:58
By: Alexey Romanov
  Corrupt bean cache? Autowiring fails.
By: Jean-Pierre Bergamin on Mon, 05 September 2011
2 2827 Tue, 06 September 2011 14:37
By: Jean-Pierre Bergamin
  Preventing double bundle start when developing plan in Eclipse tooling
By: Alexey Romanov on Tue, 06 September 2011
2 1400 Tue, 06 September 2011 09:01
By: Alexey Romanov
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Thu Jul 24 04:27:41 EDT 2014

Powered by FUDForum. Page generated in 0.06313 seconds