Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
    Replies Views Last message
  Announcement: The correct place to get e4 tools (Eclipse 4.4 and Eclipse 4.3)
Application Editor, Live editor, CSS editor etc.
By: Sopot Cela on Tue, 02 July 2013
0 3751 Tue, 02 July 2013 05:10
By: Sopot Cela
icon9.gif Nothing to merge for "platform:/plugin/org.eclipse.e4.tools.emf.ui/fragment.e4xmi"???
By: Yongshin Kim on Wed, 27 August 2014
0 129 Wed, 27 August 2014 11:33
By: Yongshin Kim
  Remove CVS plugin from bundles?
Suggestion to remove the CVS plug-in from the Eclipse bundles
By: Evandro Pomatti on Tue, 29 July 2014
3 2235 Wed, 27 August 2014 09:47
By: Mickael Istria
  Eclipse 4.x API and 3.x API plugins in one RCP application
By: Karl Puperze on Tue, 22 July 2014
1 2129 Wed, 27 August 2014 06:01
By: Karl Puperze
  Invalid ToolItem state with "org.eclipse.ui.file.save"
By: Igor Laborie on Fri, 04 July 2014
7 3371 Wed, 27 August 2014 05:59
By: Karl Puperze
  correct place for I18N classes
By: Ralf Heydenreich on Fri, 22 August 2014
2 1764 Tue, 26 August 2014 15:39
By: Ralf Heydenreich
  background-color and background-image
By: Kris Slowinski on Tue, 26 August 2014
1 325 Tue, 26 August 2014 11:05
By: Brian de Alwis
  Customizing ToolBar
By: Daniel Branco on Tue, 26 August 2014
0 731 Tue, 26 August 2014 09:55
By: Daniel Branco
  Window without maximize minimize and close
By: Jonas Helming on Wed, 10 April 2013
2 1762 Mon, 25 August 2014 06:43
By: Lars Vogel
  visibleWhen and core expressions
By: Martin odloucký on Tue, 19 August 2014
2 1948 Mon, 25 August 2014 05:21
By: Dirk Fauth
  E4 Compatibility Layer Menu Ordering Issues.
Menu ordering under the Eclipse 4 compatibility layer is different than Eclipse 3
By: Dave Dresser on Thu, 30 January 2014
1 35349 Mon, 25 August 2014 01:43
By: Bill McLaren
  Eclipse Kepler got slow
And every other version as well
By: Eclipse Guest on Fri, 22 August 2014
1 763 Sun, 24 August 2014 11:54
By: Brian de Alwis
  hidePart during shutdown leaves something behind
lifecycle event hidePart
By: John B on Thu, 21 August 2014
5 527 Fri, 22 August 2014 15:18
By: John B
  Adding menu contributions to e4view's toolbar
By: Erdal Karaca on Thu, 14 August 2014
1 3015 Thu, 21 August 2014 23:44
By: John B
  My editor is intercepting key events from the Quick Access text field
By: Justin Weir on Thu, 21 August 2014
2 114 Thu, 21 August 2014 11:27
By: Justin Weir
  Can't key bind an action!!!
By: Gal Rogozinski on Thu, 21 August 2014
1 209 Thu, 21 August 2014 07:18
By: Gal Rogozinski
  RCP looks on linux
By: Christian Pontesegger on Mon, 18 August 2014
5 666 Thu, 21 August 2014 02:45
By: Marcel A.
  Running exported E4 app outside of it's directory causes widgets lacking
Running exported E4 app outside of it's directory causes widgets lacking
By: M Jääskeläinen on Mon, 04 August 2014
1 3539 Wed, 20 August 2014 15:37
By: Eric Moffatt
  Workbench not persisted under Mac
By: Marina Knieling on Wed, 13 August 2014
7 867 Mon, 18 August 2014 05:36
By: Marina Knieling
  Does e4 use a different SelectionService?
By: Martin Tauber on Thu, 17 July 2014
2 728 Fri, 15 August 2014 05:31
By: Stefan Häusler
  Annotation @PostConstruct not called for fragment
By: Alexander Klatt on Wed, 13 August 2014
2 188 Wed, 13 August 2014 12:30
By: Alexander Klatt
  ModelAssembler fragment merge ordering failing?
By: Chris Lingwood on Wed, 13 August 2014
2 78 Wed, 13 August 2014 12:15
By: Chris Lingwood
  How to localize the Menu auf the CTabFolder
By: Christoph Keimel on Fri, 08 August 2014
2 2643 Wed, 13 August 2014 07:04
By: Christoph Keimel
  Fragment plugin not used outside of eclipse
By: Alexander Klatt on Tue, 12 August 2014
3 237 Tue, 12 August 2014 10:17
By: Alexander Klatt
  How to add shortcuts for Dynamic menus.
By: sumit singh on Tue, 12 August 2014
1 486 Tue, 12 August 2014 09:55
By: Brian de Alwis
  Weird behaviour on standalone Luna application
Layout / Styling problems since Kepler -> Luna migration
By: Ralph Schuster on Sat, 09 August 2014
3 1380 Mon, 11 August 2014 12:21
By: Ralph Schuster
  How to programmatically add a new Part to a PartStack in a second window
By: Christoph Keimel on Thu, 07 August 2014
4 489 Mon, 11 August 2014 04:46
By: Christoph Keimel
  How to get access to MPart toolbar elements?
I need check items state programmatically
By: Nataly Mogilka on Tue, 15 July 2014
1 2336 Mon, 11 August 2014 04:07
By: Frank Chan
  eclipse luna maven src attachment not working unless I specify the src location
problem with src atatchment
By: fachhoch Mising name on Fri, 08 August 2014
0 3686 Fri, 08 August 2014 11:48
By: fachhoch Mising name
  How to correctly setup run config or plugin.xml or ... to make use of persistedState in (custom) Men
By: Marina Knieling on Thu, 07 August 2014
2 729 Fri, 08 August 2014 05:42
By: Marina Knieling
  @PreDestroy for singletons
By: Uwe San on Thu, 07 August 2014
2 97 Thu, 07 August 2014 11:22
By: Uwe San
  [E4AP] Error on loading workbench.xmi
duplicate xmi:id for different parts
By: Christoph Keimel on Tue, 11 September 2012
4 2048 Wed, 06 August 2014 16:28
By: Gernot Krause
  error if opening Application.e4xmi
By: Ralf Heydenreich on Thu, 01 May 2014
6 6329 Wed, 06 August 2014 11:01
By: Sébastien Gandon
  Contribute the Eclipse IDE
By: Cyril Chéné on Mon, 04 August 2014
1 1232 Wed, 06 August 2014 05:34
By: Eckehardt Luhm
  Eclipse 4 clone perspective equivalent
By: Nandita Uppalapati on Tue, 05 August 2014
0 4231 Tue, 05 August 2014 14:21
By: Nandita Uppalapati
  E4 Tools Live Editor Dependencies
By: Christoph Keimel on Tue, 05 August 2014
3 354 Tue, 05 August 2014 08:30
By: Christoph Keimel
  Differences in Luna?
Problem with moving the eclipse installation
By: Teresa Swarthout on Fri, 01 August 2014
0 2943 Fri, 01 August 2014 11:07
By: Teresa Swarthout
  Extending the Application Model from fragment project
By: Alex Kipling on Fri, 01 August 2014
1 311 Fri, 01 August 2014 05:22
By: Alex Kipling
  Application Model Evolution
By: Roman Flückiger on Tue, 29 July 2014
2 1126 Thu, 31 July 2014 04:54
By: Roman Flückiger
  Disabled icons in application model
By: Karl Puperze on Mon, 21 July 2014
3 1197 Tue, 29 July 2014 11:13
By: Brian de Alwis
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Wed Aug 27 21:15:11 EDT 2014

Powered by FUDForum. Page generated in 0.03092 seconds