Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
    Replies Views Last message
  [CDO] Problem loading older revisions of object with 4.3
By: Ashish Shinde on Mon, 21 April 2014
2 91291 Wed, 18 June 2014 11:48
By: saurav singh
  [CDO] Increase prepared statement fetch size in DB Store
By: Leonid Ripeynih on Tue, 17 June 2014
3 731 Wed, 18 June 2014 08:05
By: Per Sterner
  [EMF] Consuming org.eclipse.emf.ecore.generated_package
By: Christophe Bouhier on Tue, 17 June 2014
1 613 Tue, 17 June 2014 13:14
By: Christophe Bouhier
  [CDO/Hibernate] Query withing one resource
How to query within one resource stored in CDO/Hibernate repository
By: Evgeny Karataev on Tue, 20 May 2014
4 55013 Sun, 15 June 2014 20:21
By: Erdal Karaca
  Acceleo generator in standalone mode
By: Daniel Tahin on Fri, 13 June 2014
2 1114 Sat, 14 June 2014 12:02
By: Daniel Tahin
  Extending models at runtime
Working with multiple hierachical model instances
By: Victor Kirk on Fri, 13 June 2014
2 596 Sat, 14 June 2014 05:44
By: Ed Merks
  CDO Transaction becomes not active the second time I open it
By: Simone Di Cola on Mon, 12 May 2014
1 51160 Fri, 13 June 2014 13:26
By: Per Sterner
  CDO and trasient feature
CDO ignore a transient feature and don't include it in the current transaction
By: DODI Dechanel on Sat, 31 May 2014
1 53934 Fri, 13 June 2014 13:01
By: Per Sterner
  CDATA appearing in xsd:any data
By: Rob Mising name on Thu, 12 June 2014
2 1140 Fri, 13 June 2014 11:14
By: Rob Mising name
  [CDO] Advice on best approach to replacing model content
We want to completely replace the content of a repo
By: David Wynter on Mon, 09 June 2014
1 1778 Fri, 13 June 2014 06:53
By: Eike Stepper
  using transactional editing domain with multiple command stacks?
By: m k on Wed, 11 June 2014
7 862 Thu, 12 June 2014 15:17
By: m k
  Rules for XMI serialization
By: Marc-Florian Wendland on Tue, 10 June 2014
6 617 Wed, 11 June 2014 22:31
By: Ed Merks
  [EMF] Localized feature description in EObjectValidator messages
By: Leonid Ripeynih on Wed, 11 June 2014
1 330 Wed, 11 June 2014 17:24
By: Ed Merks
  Calling eInstance on RCP fails
By: anduril elendil on Tue, 10 June 2014
2 591 Wed, 11 June 2014 08:34
By: anduril elendil
  Eclipse core components
By: Daniel Tahin on Sun, 08 June 2014
4 996 Tue, 10 June 2014 16:01
By: Daniel Tahin
  missing emf icons for product export
By: Michael Illgner on Mon, 22 August 2005
7 1107 Tue, 10 June 2014 00:16
By: Andi Topp
  [CDO] more detailed logs when CDOSession is null...
By: Arek Kowal on Mon, 09 June 2014
3 749 Mon, 09 June 2014 15:33
By: Eike Stepper
  [CDO] Critical issues with CDO Workspaces
By: Josh M on Fri, 06 June 2014
0 2462 Fri, 06 June 2014 18:49
By: Josh M
  [CDO/Hibernate] Count all objects in a resource
How to count all objects stored in a database by given resource id
By: Evgeny Karataev on Tue, 20 May 2014
3 56713 Thu, 05 June 2014 14:20
By: Christophe Bouhier
  Casting Object to EObject
fails with ClassCastException
By: John Cole on Wed, 04 June 2014
1 1305 Wed, 04 June 2014 13:13
By: Ed Willink
  StackOverflowError with EContentAdapter
By: Knut Wannheden on Mon, 02 June 2014
7 6126 Tue, 03 June 2014 20:26
By: Erdal Karaca
  How does EcoreUtil.delete() handles objects that are keys in a EMap?
By: Silvestre Martins on Tue, 03 June 2014
3 2375 Tue, 03 June 2014 12:30
By: Ed Merks
  PackageNotFoundException opening XMI file without xsi:schemaLocation in EMF Editor
By: Hendy Irawan on Fri, 24 December 2010
9 4083 Tue, 03 June 2014 09:49
By: Ed Merks
  [CDO] Something goes wrong with the repo to corrupt it
For the last few years we have repeating behaviour were some corruption occurs with our repos
By: David Wynter on Mon, 02 June 2014
1 3565 Mon, 02 June 2014 12:01
By: Martin Taal
  [Teneo] Reference common tables without regenerating
eCore to eCore reference deployed at different times
By: Rob Mising name on Tue, 27 May 2014
5 3166 Thu, 29 May 2014 12:01
By: Martin Taal
  [CDO] CDO Server in daemon mode with start, stop restart
By: Ashish Shinde on Tue, 24 September 2013
7 2343 Wed, 28 May 2014 13:17
By: Christophe Bouhier
icon5.gif ValidationMarkerManager marks objects with partly matching URI
By: Patrick Rammelt on Tue, 27 May 2014
2 2374 Tue, 27 May 2014 20:23
By: Patrick Rammelt
  [CDO] OCL query failing on a newly started CDO server...
...and not anymore when the corresponding element has been loaded once !
By: Laurent Le Moux on Sat, 17 May 2014
10 7295 Mon, 26 May 2014 15:53
By: Laurent Le Moux
  [Xcore] Xcore for Xtext 2.6?
By: Lorenzo Bettini on Thu, 22 May 2014
4 1827 Mon, 26 May 2014 14:49
By: Lorenzo Bettini
  [CDO] Question about locking
By: Laurent Le Moux on Wed, 21 May 2014
7 1037 Mon, 26 May 2014 13:01
By: Laurent Le Moux
  EMF - How to restrict values of non-containment references?
By: Matthias Freund on Sun, 25 May 2014
2 2561 Mon, 26 May 2014 08:46
By: Matthias Freund
  New EClass instance validation
By: Mauro Condarelli on Thu, 22 May 2014
4 1251 Mon, 26 May 2014 07:35
By: Mauro Condarelli
  Errors in generated java code when extending Xcore
By: Eclipse User on Fri, 23 May 2014
2 1042 Sun, 25 May 2014 15:19
By: Eclipse User
  Propagating EObject status to all referencing EObjects
By: Mauro Condarelli on Fri, 23 May 2014
3 507 Fri, 23 May 2014 11:43
By: Ed Merks
  URI#createFileURI() does not add the file scheme Windows?!
By: Maarten Bezemer on Wed, 21 May 2014
4 1489 Fri, 23 May 2014 10:38
By: Maarten Bezemer
  xsdecorebuilder : how to recognise an xsd:element simpletype from an xsd:attribute
By: Philippe Favrais on Tue, 20 May 2014
2 656 Thu, 22 May 2014 06:41
By: Philippe Favrais
  [ChangeRecoder] Problem with beginRecording() after endRecording() was called
By: Silvestre Martins on Sat, 01 March 2014
8 1447 Wed, 21 May 2014 17:41
By: Ed Merks
  [EMF] Validation framework: constrain instances (instead of classes)
By: Bertrand Quenin on Tue, 20 May 2014
3 1997 Tue, 20 May 2014 18:01
By: Christian W. Damus
  [EMF Query] Using EMF Query outside Eclipse (with OCL)
By: Bertrand Quenin on Tue, 20 May 2014
4 2570 Tue, 20 May 2014 17:17
By: Ed Willink
  [CDO/Hibernate]Import data from XMI files to an existing repository - Unresolved proxy
Please help
By: Evgeny Karataev on Fri, 09 May 2014
7 2520 Tue, 20 May 2014 15:35
By: Evgeny Karataev
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Fri Dec 19 17:42:16 GMT 2014

Powered by FUDForum. Page generated in 0.07383 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software