BPMN2 Modeler - New & Noteworthy

Version 1.0 - Project Graduation and 1.0 Release (November 6, 2013)

As of this release, BPMN2 Modeler will only support Graphiti 0.10.x. That means Eclipse Kepler and beyond - Juno and previous versions of Eclipse, which use an earlier version of Graphiti, will no longer be supported. This does not mean that the BPMN2 Modeler will not run on Juno and prior versions of Eclipse, it simply means that you must upgrade Graphiti from 0.9.x to 0.10.x or later in your Juno workbench.

The User Preferences have been reorganized and the editor's response to Preference changes have been improved - there should be no need to close and reopen the editor for changed Preferences to take effect.

During testing, a critical bug was found and has been resolved.